amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > A4000T scsi-problemme [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

05.01.2003, 13:39 Uhr

ben
Posts: 10
Nutzer
Hallo Leute
Ich möchte an meinen internen scsi-controller eine Festplatte anschliessen.Die Platte soll als Videopatition für mein Vlab-Motion dienen. Sie wird auch erkannt und ich kann sie Partitionnieren.
Beim Videoaufnemen verabschidet sich Movieshop etwa nsach 5 Sekunden,und die platte klakt nur noch im takt mit dem Diskettenlaufwerk.
Auch wenn ich Movieshop nicht laufen habe fängt die Platte nach kurzer Zeit an rumzuklakern.
Gibt es irgendwob eine deutche Beschreibung für den scsi-controller(dip-Schalter oder jumper)?
Kann ich ihn irgendwie ganz ausschalten?
Liefert er Terminations-Power und wo muss ich ihn Terminieren?

Danke im voraus
Ben

[ - Antworten - Zitieren - Direktlink - ]

05.01.2003, 14:10 Uhr

Aachthor
Posts: 123
Nutzer
Meines Erachtens hat sich Deine Platte verabschiedet. Teste das
am besten nochmal, indem Du die Platte ordentlich nutzt (sprich
ein paar 100 MByte Files draufkopieren). Als zweiten Test würde ich
eine weitere Platte an den Controller hängen und den gleichen Test
versuchen - nur um sicher zu gehen, dass der Controller in Ordnung
ist.

Der Controller liefert meines Wissens automatisch TermPower. Da
er nicht automatisch terminiert, muß der Connector zu externen
Geräten terminiert sein (außer Du hast externe Geräte) und natürlich
das Ende des internen Stranges. Den externen Connector kannst Du
mittels externem Terminator terminieren oder mit einem dip-Schalter
(so ist es zumindest beim A4091, der dem A4000T-SCSI entspricht).

Den 4091 konnte man nicht ausschalten und ich bezweifle dass es beim
A4000T-SCSI geht.

--
Amiga-only since 1989 :boing:

[ Dieser Beitrag wurde von Aachthor am 06.01.2003 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

05.01.2003, 18:57 Uhr

Mirko_Naumann
Posts: 715
Nutzer
Hallo Ben

Hast du nicht zufällig einen weiteren (und vor allem besseren) SCSI-Controller in deinem 4000T, wie
z.B. auf 'ner Cyberstorm oder so?

Der interne SCSI-Controller ist im Vergleich dazu eine ziemlich lahme Gurke. Man kann ihn zwar
übertakten (bringt nur sehr wenig), er bleibt aber trotzdem nur ein FastSCSI mit max. 10 MB/s.

Wenn du ernsthaft Video digitalisieren willst, sollte sowohl dein Controller als auch die Platte
wenigstens 20-25 MB/s schaffen (PAL + Stereo). Mit dem internen kriegst du das nicht hin.

Eigentlich eignet er sich nur für einen SCSI-Scanner oder alte und lahme Laufwerke...

Was für Filesysteme benutzt du so? Zum Digitalisieren empfiehlt sich entweder PFS-3 oder SFS.
Das originale Filesystem taugt dafür nix.

Hast du die Platte vielleicht mal an einem anderen Controller getestet?

Was die deutsche Beschreibung angeht, ich hab zwar meinen 4000T ohne Handbuch bekommen :( ,
aber wenigstens war auf der Rückseite ein Kleber mit den Einstellungen drauf. Fehlt der bei dir?
Falls ja, hier mal die Dip-Belegung:

Dip 1: SCSI-Controller Adresse: 1 oder 0
Dip 2: SCSI-Controller Adresse: 2 oder 0
Dip 3: SCSI-Controller Adresse: 4 oder 0
Dip 4: SCSI-Modus: Fast (10 MB/s) / Normal (5 MB/s)
Dip 5: Spin up (Laufwerkstart): Normal / Verzögerung
Dip 6: Syncron: An / Aus (Asynchron)
Dip 7: Terminator (für externen Anschluß): An / Aus
Dip 8: LUN (Anzahl der Geräte): 0-6 / 0

Der Terminator für den externen Anschluß dürfte aktiv sein. Für interne Laufwerke gibts
normalerweise auf der Platine für die Maus-/Joystick- sowie Parallel-/Seriell-Anschlüsse einen
passiven Terminator. Bei mir hab ich den weggesäbelt, damit die Platine in die oberen freien
Anschlußausschnitte paßt. So hatte ich dann die unteren für meine IOBlix frei :) .

Wenn du wirklich interne Laufwerke benutzen willst, solltest du lieber den Terminator des letzten
Gerätes aktivieren, statt den passiven zu nehmen.

Soweit ich weiß deaktivierts du den SCSI-Controller indem du Dip 8 auf LUN = 0 setzt.

Das Device heißt übrigens 2nd.scsi.device. Das scsi.device ist nur für den internen IDE-Controller.

Viel Glück!

[ - Antworten - Zitieren - Direktlink - ]

05.01.2003, 19:39 Uhr

Aachthor
Posts: 123
Nutzer
Zitat:
Original von Mirko_Naumann:
Hast du nicht zufällig einen weiteren (und vor allem besseren)
SCSI-Controller in deinem 4000T, wie z.B. auf 'ner Cyberstorm oder so?

Der interne SCSI-Controller ist im Vergleich dazu eine ziemlich
lahme Gurke. Man kann ihn zwar übertakten (bringt nur sehr wenig),
er bleibt aber trotzdem nur ein FastSCSI mit max. 10 MB/s.


Häh ? Außer der CSPPC bzw MKIII gibt es keinen SCSI-Controller am
Amiga der schneller als FastSCSI II (also 10 MB/sec) ist !

Zitat:
Wenn du ernsthaft Video digitalisieren willst, sollte sowohl
dein Controller als auch die Platte wenigstens 20-25 MB/s schaffen
(PAL + Stereo). Mit dem internen kriegst du das nicht hin.


Oh, da kann sich aber einer aus. Sorry, aber was Du da verzapfst
ist IMHO "etwas" daneben:

1. Die angesprochene VLAB-Motion ist eine Zorro II Karte
die im A4000 bestenfalls 2.5 MB/sec an Daten erzeugen kann. Ich
habe das Teil selbst und weis wovon ich spreche ! Im A2000 ist sie
ein wenig schneller.
2. Kein Mensch digitalisiert Video unkomprimiert. Selbst Profisysteme
wie der Avid komprimieren im Normalfall die digitalisierten Daten denn es
gibt genug nicht verlustbehaftete Komprimierungsalgorithmen.

Zitat:
Eigentlich eignet er sich nur für einen SCSI-Scanner oder alte und
lahme Laufwerke...


ROTFL ! SCSI-Scanner kann man idR mit einem SCSI-II Controller (5MB/sec)
bestens bedienen, ein FastSCSI II langweilt sich nur. Zum Thema
lahme Laufwerke: Mit einem FastSCSI-II System kannst Du CD's in
30facher Geschwindigkeit brennen, selbst wenn das zu kopierende
Medium auf dem gleichen SCSI-Bussystem sitzt.

Und erzähl das mal all den Amigausern die keine CSPPC/MKIII ihr eigen
nennen...

Zitat:
Was für Filesysteme benutzt du so? Zum Digitalisieren empfiehlt sich
entweder PFS-3 oder SFS.


Wieder mal daneben gelangt: Movieshop nutzt ein eigenes "Dateisystem",
das verwendet werden muß - eine Wahlmöglichkiet besteht nicht.

Btw: Selbst am Draco, der auch nur FastSCSI-II hat, reicht diese
Performance vollständig aus ! Dort (wie bei der Vlab Motion) werden
die Bilddaten als JPEGs komprimiert. Stellt man 97% JPEG-Qualität
ein, erzeugt die DracoMotion ca 6MB/sec - und jetzt erzähl uns blos
nicht, dass 97% JPEG-Qualität nicht ausreichend wäre...

Sorry, aber zumindest Deine Ausführungen zum Bereich Videobearbeitung
und SCSI-Performance am Amiga waren wohl der berühmte Satz mit "X"...

--
Amiga-only since 1989 :boing:

[ - Antworten - Zitieren - Direktlink - ]

05.01.2003, 23:26 Uhr

Falcon
Posts: 3544
Nutzer
Hi,

@ Mirko Neumann:

also MovieShop läuft mit Datenraten zwischen ca. 1 und 3.5 MB/s.
Bei 27 MB/s wäre das unkomprimiertes Video, das nicht mal
prpfessionelle Broadcast-Workstations schaffen. Darum gibt's ja
auch den DV-Standard.

Fast Broadcast fähige Aufnahmen kriegt man mit MovieShop
ab einer Datenrate von ca. 2-2.5 MB/s hin.
Die Software arbeitet, wie oben gesagt, mit einem internen
Filesystem. Dabei werden pro Videobild zwei Halbbilder im
JPEG-Format ohne Fileheader, etc. gespeichert.
Für den Ton wird eine separate Platte/Partition benötigt.


@ ben:

Ich schließe mich den Vorschreibern an. Für den Shop solltest
Du möglichst einen schnelleren Controller, als den internen,
verwenden. Da neben dem Schaufeln der Daten ja noch Rechenzeit
für das Programm und diverse andere Dinge verbraten wird,
müßtest Du mit einer relativ niedrigen JPEG-Rate arbeiten,
damit MS überhaupt vernünftig arbeitet.

Schau' mal auf meine Homepage (http://home.wtal.de/elasticimages).

Dort habe ich viele Tipps zu Movieshop und SCSI-Controllern
zum Nachlesen.
Vielleicht hilft dir ja der eine oder andere Tipp.

Cih selber habe 'nen 4000-D im RBM-Tower mit Cyberstorm-PPC
(wegen des UW-Controllers). Damit läuft Movieshop bei mir mit
JPEG-Raten von > 90% noch stabil.
Allerdings leidet darunter die Aufnahmedauer der 4 GB Platten...

Ciao,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://home.wtal.de/elasticimages

[ - Antworten - Zitieren - Direktlink - ]

05.01.2003, 23:52 Uhr

Micha4
Posts: 249
Nutzer
Hi,

Von mir auch noch ein paar Anmerkungen...

Abschalten kannst Du den internen Controller nicht.
(Mit DIP-Schalter 8 wird nur die Anzahl der logischen
Einheiten eingestellt - 0 oder 0-7)

Terminiert wird jeweils am Ende der Kette. Also am letzten
internen und letztem externen Gerät.

Solltest Du keine externen Geräte betreiben mußt Du den
DIP-Schalter 7 auf Off stellen, dann wird der Bus intern
dort terminiert.

Empfohlen wird aktive Terminierung, bei passiver Terminierung
sollte der Bus auf SCSI-1 zurückgesetzt werden.
(DIP-Schalter 4 OFF=SCSI-2 ON=SCSI-1)

Das Device für den internen SCSI-Host heißt natütlich nur
2ndscsi.device, wenn im System schon ein scsi.device vorhanden ist.

Bei mir zum Beispiel habe ich den internen IDE-Controller im
Bootmenü der CyberstormPPC abgeschaltet und dann ist das
Device für den SCSI-Host das scsi.device.

Da fällt mir gerade ein, man kann den SCSI-Controller doch
abschalten und zwar auch im Bootmenü der CS PPC oder CS MK3.

Ciao

Micha

[ - Antworten - Zitieren - Direktlink - ]

06.01.2003, 01:00 Uhr

Aachthor
Posts: 123
Nutzer
Zitat:
Original von Falcon:
also MovieShop läuft mit Datenraten zwischen ca. 1 und 3.5 MB/s.


...wenn eine VLAB-Motion Verwendung findet. Im DRACO ist wie
oben erwähnt mehr drin. Die von Dir erwähnten 3.5 MB/sec sind ein
theoretischer Spitzenwert bei Verwendung von ZorroII-Karten (wie
die VLAB-Motion eben eine ist) und wird bei selbiger nicht mal
ansatzweise erreicht !

Zitat:
Fast Broadcast fähige Aufnahmen kriegt man mit MovieShop
ab einer Datenrate von ca. 2-2.5 MB/s hin.


Na da musst Du aber alle Hühneraugen zudrücken !
Mit der VLAB-Motion ist Broadcast-Qualität zumindest im Amiga
nicht drin. Im DRACO eventuell, da sie dort etwas schneller sein
soll.

Zitat:
Ich schließe mich den Vorschreibern an. Für den Shop solltest
Du möglichst einen schnelleren Controller, als den internen,
verwenden. Da neben dem Schaufeln der Daten ja noch Rechenzeit
für das Programm und diverse andere Dinge verbraten wird,
müßtest Du mit einer relativ niedrigen JPEG-Rate arbeiten,
damit MS überhaupt vernünftig arbeitet.


Wozu denn ? Wenn der A4000 mit einem 060 ausgestattet ist, hat er
mehr als genung Rechenpower um lumpige 2 MB/sec auf eine Platte zu
schieben. Das Programm braucht praktisch keine Rechenzeit, die
JPEG-Komprimierung übernimmt die VLAB-Motion - wo soll das Problem
sein ?

Um es nochmal deutlich zu sagen: für reines Digitalisieren mit
eine VLAB-Motion oder einer DRACO-Motion reicht im DRACO ein 040
völlig aus um die beste Qualität zu erhalten ! Warum sollte
das im A4000 (im Rahmen der Möglichkeiten der VLAB-Motion) anders
sein ? Dumm nur, dass es die VLAB-Motion nicht als Zorro-III-Karte
gibt.

Im DRACO findet der 060 nur Verwendung um Effekte, etc
schneller berechnen zu können - beim reinen Digitalisieren der
Videodaten bringt er garnichts...

Zitat:
Cih selber habe 'nen 4000-D im RBM-Tower mit Cyberstorm-PPC
(wegen des UW-Controllers). Damit läuft Movieshop bei mir mit
JPEG-Raten von > 90% noch stabil.


Bitte ?!?! Bei welcher Bildgröße ? Ehrlich gesagt kann ich das nicht
ganz glauben, da sowohl ich als auch ein Bekannter diese JPEG-Raten
bei Höchstauflösung nie auch nur annährend hinbekommen haben. Ich
in meinem A4000 im Mikronik-Tower, mein Bekannter mit einem A3000
im Mikronik-Tower. Und selbst ein Versuch mit einem A2000 mit
Blizzard2060 endete weit unter 90% bei Vollauflösung...

Zitat:
Allerdings leidet darunter die Aufnahmedauer der 4 GB Platten...

Was für mich der Grund war, mir einen DRACO zuzulegen...

--
Amiga-only since 1989 :boing:

[ - Antworten - Zitieren - Direktlink - ]

07.01.2003, 11:58 Uhr

ben
Posts: 10
Nutzer
Hallo
Der interne scsi-controller ist wohl hin.
Ich hab 3 verschiedene Platten ausprobiert und jede gibt nach ner weile den Geist auf.
An meinem Fastline laufen sie aber einwandfrei.Ich dachte nur der interne Controller wäre vieleich schneller.
Ich hab mein vlab-motion,Tocata.Fastlane-System schon 10 Jahre.
Am Fastlane kann ich Videozenen auch einwandfrei aufnehmen, nur wenn ich dann in der Schnittliste eine Eoinzelbildvorschau berechnen lasse kommen nur kapute oder schwarze Bilder.
Ich dachte vieleicht ist mein Fastline falsch Terminiert oder die Wiederstände kaput.Oder Funktioniert Movieshop4.3 nicht richtig mit Workbench 3.9?
Eigendlich dachte ich, ich könnte jetzt endlich vernüftig Videos-schneiden mit dem A4000Tund Buster 11. Ich hatte vorher noch ein A4000D mit nem Buster 9 und das war JPEC-mäßig nich so berauchend.
Danke
Ben

[ - Antworten - Zitieren - Direktlink - ]

07.01.2003, 16:06 Uhr

Aachthor
Posts: 123
Nutzer
Zitat:
Original von ben:
Der interne scsi-controller ist wohl hin.
Ich hab 3 verschiedene Platten ausprobiert und jede gibt nach ner weile den Geist auf.


Oops :-(
Wenn man den SCSI-Chip auswechseln würde, wäre er vermutlich wieder
in Ordnung, aber das Teil wird sicher in SMD-Technik gefertigt sein.

Zitat:
An meinem Fastlane laufen sie aber einwandfrei.Ich dachte nur der interne Controller wäre vieleich schneller.

Kein bischen. Der Fastlane hat die gleiche Geschwindigkeit wie
der A4091 oder eben der A4000T-SCSI, nämlich Fast-SCSI II, also
bestenfalls 10 MByte/sec.

Zitat:
Ich hab mein vlab-motion,Tocata.Fastlane-System schon 10 Jahre.
Am Fastlane kann ich Videozenen auch einwandfrei aufnehmen, nur wenn ich dann in der Schnittliste eine Einzelbildvorschau berechnen lasse kommen nur kapute oder schwarze Bilder.


Movieshop nimmt nur dann einwandfrei auf, wenn die Laufzeitanzeige
der Aufnahme ohne ruckeln oder Zahlen zu überspringen durchgehend
während der Aufnahme durchläuft. Ist das nicht der Fall, ist die
Aufnahme in den meisten Fällen fehlerbehaftet.

Zitat:
Ich dachte vieleicht ist mein Fastline falsch Terminiert oder die Wiederstände kaput.Oder Funktioniert Movieshop4.3 nicht richtig mit Workbench 3.9?

Kann ich mir nicht vorstellen. Auf dem DRACO läuft Movieshop mit
OS3.9 einwandfrei.

Zitat:
Eigendlich dachte ich, ich könnte jetzt endlich vernüftig Videos-schneiden mit dem A4000T und Buster 11. Ich hatte vorher noch ein A4000D mit nem Buster 9 und das war JPEC-mäßig nich so berauchend.

Da die VLAB-Motion eine ZorroII-Karte ist, bringt ein Buster11
leider garnichts. Angeblich läuft die VLAB-Motion sogar in einem
A2000 besser, da der ZorroII dort ein wenig schneller als im A4000
ist (bzw sein soll).

Dein Erfahrung in Bezug auf die Qualität hatte ich auch gemacht,
weshalb ich auf einen DRACO umgestiegen bin (videoschnittmäßig).

--
Amiga-only since 1989 :boing:

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > A4000T scsi-problemme [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.