amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Läuft Mediator/Voodoo3 auch irgendwie mit CyberGFX? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

21.01.2003, 14:12 Uhr

MarkusPohlmann
Posts: 164
Nutzer
Hallo zusammen,

hier mal eine Frage an alle Grafikkartenexperten:

Ich habe einen nagelneuen Amiga 1200 mit Blizzard 1260,
Mediator PCI-Board und Voodoo3 PCI Grafikkarte.

Was ich beim Kauf nicht wusste, war, dass ich an Treibern
nur Picasso96 Software erhalte. Diese läuft jetzt zwar bei
mir, aber um alle meine allten Programme weiter zu nutzen,
welche ich für CyberGFX konfiguriert bzw. programmiert
habe, wüsste ich gerne, ob es irgendwie und wenn ja wie
möglich ist:

1. Die Voodoo3 Grafikkarte unter CyberGFX anzusprechen und
2. Warp3d dafür zu installieren (bekomme ich unter Picasso96
momentan nicht ans laufen)

Vielen Dank für die Hilfe im Vorraus!

Gruss
Markus Pohlmann

[ - Antworten - Zitieren - Direktlink - ]

21.01.2003, 14:23 Uhr

Michael_D
Posts: 679
Nutzer
Hi,

Du kannst es ja mal mit dem CGX V3-Treiber probieren.
Ist allerdings eine ALPHA!-Version.
http://www.vgr.com/mediator/VooDoo_ALPHA_NO-Support_25.lha

--

MfG :boing:

Michael D.

[ - Antworten - Zitieren - Direktlink - ]

21.01.2003, 16:43 Uhr

t-zero53
Posts: 427
Nutzer
hallo markus!

nein, das wird (zumindest mmt. nicht funktionieren)
elbox hat die treiber explizit (und illegal) für p96 geschrieben.
auch die warp-3d-unterstützung wurde von hyperion so geschrieben,
dass man nur die von elbox ausgelieferte warp3d-version mit
mediator nutzen kann. welche probleme ergeben sich genau bei der
w3d-installation?.
ich habe eine ähnliche rechner-config und bekomme über die
p96-eigene cgx-emulation eigentlich alles zum laufen,
exoten wie INGA mal abgesehen.

gruß

t-zero53

[ - Antworten - Zitieren - Direktlink - ]

22.01.2003, 17:38 Uhr

MarkusPohlmann
Posts: 164
Nutzer
Danke für die Antworten soweit.

Also was an Warp3d bei mir nicht klappt...

Laut Installation klappt alles, aber sobald ich eines
der Mitgelieferten Demos oder irgendein anderes
Programm, welches Warp3d nutzt (Payback zum Beispiel)
starte, wird mein Bildschirm dunkel und der Computer
resettet sich.

Ich habe da noch keine Ahnung woran das liegt.

Was mein weiteres programmiertechnisches Problem ist,
ich kenne Picasso96 einfach nicht und alle meine
Programme habe ich auf CyberGFX zurechtgeschnitten.

Wenn ich jetzt Funktionen aus den CyberGFX Libraries
nutze, würde Picasso96 damit klar kommen?
Ich denke ich muss wohl die Bildschirmmodi noch
umprogrammieren, denn die habe ich etwas hart kodiert.

Aus diesem Grunde hatte ich gehofft, irgendwie auf
CyberGFX wieder aufsetzen zu können. Wenn die Emulation
das schafft, dann wäre das super, aber dazu würde ich erstmal
gerne auch laufendes Warp3d haben.

Tja, wenn mir da vielleicht jemand weiterhelfen könnte?

Gruss
Markus


[ - Antworten - Zitieren - Direktlink - ]

22.01.2003, 17:54 Uhr

t-zero53
Posts: 427
Nutzer
Hallo markus,

guck mal unter http://vgr.com/mediator/software3rdparty.shtml ,
da findest du ein programm namens p96emulator-update mit anleitung,
hilft dir vielleicht weiter.

was warp3d angeht, sind der möglichen fehlerquellen viele. am besten
mediatorX (ebenfalls unter o. g. site zu finden) und den output an
elbox senden. welche jumpersettings hast du auf dem board gesetzt?
ist der mmu-modus angeschaltet?
ich schau mal, ob ich nicht noch ein backup von damals habe.


gruß

t-zero53

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Läuft Mediator/Voodoo3 auch irgendwie mit CyberGFX? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.