amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Routenplaner [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

27.02.2003, 09:58 Uhr

Eispirat2003
Posts: 16
Nutzer
Mal sehen, wer mir helfen kann.
Ich habe eine DSL Leitung und mir auf einer Messe einen Router gekauft. Das Teil läuft auch gut mit dem PC zusammen und nun möchte ich auch den Amiga daran anschließen.
Natürlich so, daß dann auch gleichzeitig der Amiga mit dem PC vernetzt sind.
Ich habe eine Netzwerkkarte an meinem Mediatorboard und MiamiDX.
Im Netz habe ich eine Anleitung gefunden und diese weitestgehend befolgt.
Leider funzt das nicht.

BITTE! Helft mir.

DANKE ;)

[ - Antworten - Zitieren - Direktlink - ]

27.02.2003, 10:58 Uhr

Cyborg
Posts: 47
Nutzer
Es wäre gut, wenn Du genauer beschreiben könntest was nicht geht und
was geht! Bekommst Du z.B. Verbindung zum Router, aber nicht ins INet?
Oder geht gar nichts? Etc...

Trotzdem mal hier ein grober Leitfaden:


- Bei MiamiDx die Netzwerkkarte unter 'Hardware' mit dem entsprechenden
SANA2- oder MNI-Device (in Deinem Fall eben das Ethernet-Device von
Elbox für Mediator) einrichten.

- Dann ein Interface zu der Karte unter 'Interfaces' einrichten und
entsprechend konfigurieren. D.h.: statische IP-Adresse im gleichen
Subnet-Bereich wie der Router (also z.B. 192.168.x.x oder 10.0.x.x);
Die 'Netmask' auf z.B. 255.255.255.0, wenn sich Router und Rechner
nur in der letzten Stelle der IP unterscheiden und somit im gleichen
Subnet sind; die IP-Adresse des Routers unter 'Gateway' eintragen und
die Priorität auf z.B. 10 stellen.

- Abspeichern und das Device/die Ethernetkarte (z.B. eth0) online
gehen lassen

- Shell öffnen, ins MIAMI: Verzeichnis wechseln und den Router mittels
MiamiPing versuchen anzupingen. Also z.B. 'MiamiPing 192.168.0.1' wenn
der Router die IP 192.168.0.1 hat. Antwortet er innerhalb weniger
Millisekunden und gehen keine Pakete verloren, ist alles in Ordnung.
MiamiPing kann mit CTRL-C wieder abgebrochen werden.

- Zurück zu Miami und unter 'Database -> DNS Servers' mindestens
einen gültigen DNS-Server eintragen (welche, siehe DSL-Provider oder
bestehende Windoof-Konfig ;) ).
Einstellungen speichern.


---- Jetzt sollte das Internet erreicht werden können (sofern der
Router natürlich online ist). Einfach mal mit einem Browser oder
MiamiPing testen ... (z.B. MiamiPing w w w.heise.d e')

Als weitere mögliche Fehlerquellen fallen mir nur noch fehlende Kabel
bzw. nicht angeschlossene Kabel (alles schon gehabt ;) ), eine defekte
Netzwerkkarte oder die Firewall des Routers (im Konfigmenü des Routers
überprüfen) ein..


Ich weiß, meine Beschreibung ist recht allgemein, aber Deine Problem-
beschreibung war ja auch sehr allgemein ;)

--
Bye,
Cyborg
-- We would die for :commo:

[ Dieser Beitrag wurde von Cyborg am 27.02.2003 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

27.02.2003, 11:41 Uhr

Moritz
Posts: 65
Nutzer
gehe mal auf deinem pc auf "start ausführen" und gib mal "command" ein.
gib in das dosfenster ipconfig(xp,win2k,) winipcfg(win98)

dann bekommst du den gatway angezeigt den dein router braucht, die subnetmask(255.255.255.0), und die ip des pcs. gatway und subnbet sind am amiga die gleiche, die ip änderst du nur im letzten bereich.

das tragst du alles bei miami ein. und vorher schon beschrieben halt die netzwerkkarte richtig einrichten.

ich habe seit über einen jahr meinen amiga am router mit ca 5 anderen pc am laufen.

bei weiteren frag schreib mir eine mail kann die auch meine config schicken.

moritz

[ - Antworten - Zitieren - Direktlink - ]

27.02.2003, 12:37 Uhr

Eispirat2003
Posts: 16
Nutzer
Komisch.
Das klappt so nicht. Aber vielleicht ist es auch ein ganz doofer Fehler. An ein kaputtes Kabel glaube ich nicht, da es bei meinem Vater (dort habe ich es abgebaut) noch lief.
Ich habe unter Hardware die Netzwerkkarte eingerichtet.
Dann unter Interfaces die Einstellungen laut oben vorgenommen (mein Bruder sagte zwar was von DHCP oder so, aber ich habe das ignoriert).
MiamiPing meldet nix zurück (ja, ich bin online gegangen).
Vielleicht wäre eine Konfig wirklich hilfreich.
DANKE

[ - Antworten - Zitieren - Direktlink - ]

27.02.2003, 13:15 Uhr

Bladerunner
Posts: 1474
Nutzer
Nicht immer ignorieren was die großen Brüder sagen :D :D (bin selber 5facher großer Bruder ;) )
Wenn dein Netz nämlich mittels DHCP IP etc zuweißt, dann sollte diese Option auch in Miami
aktiviert sein, um dort dann die richtigen Daten zugewiesen zu bekommen.

Dazu einfach sowohl den Eintrag IP, Gateway und Netmask auf dynamisch stellen (Bei deinem Interface)
dann sollte es klappen...
--
Amiga
It's more than just a name :dance1:

[ - Antworten - Zitieren - Direktlink - ]

27.02.2003, 13:27 Uhr

Eispirat2003
Posts: 16
Nutzer
Tja, ICH bin der große Bruder. Der Tipp kam vom kleinen Bruder :(
Aber jetzt bin ich ganz durcheinander. Also nicht wie oben beschrieben die Daten abschreiben, sondern mittels DHCP?
OWE

[ - Antworten - Zitieren - Direktlink - ]

27.02.2003, 14:03 Uhr

Bladerunner
Posts: 1474
Nutzer
*lach* Oh sorry, da hatte ich jetzt irgendwie noch ein "groß" bei Bruder dazu gelesen ;)
Mist da klappt die ganze Argumentation nicht mehr ;)

Wie dem auch sei, falls der Router tatsächlich auch DHCP macht (was so ungewühnlich nicht ist)
dann teilt er deinem Amiga dadurch mit, welche IP etc er "zu benutzen hat"
Natürlich kannst du dem Amiga trotzdem die Daten fest zuweisen, sollte immer gehen,
aber du musst halt wissen welche Daten das genau sind. Probiere es dennoch mal über DHCP

--
Amiga
It's more than just a name :dance1:

[ - Antworten - Zitieren - Direktlink - ]

27.02.2003, 14:16 Uhr

Eispirat2003
Posts: 16
Nutzer
Komisch. Also wenn ich die Daten "per Hand" eintrage steht da zwar nach kurzer Zeit online, aber Ping macht nix und ins Internet kann ich auch nicht.
Wenn ich das mittels DHCP mache steht da, Miami sei unable meine Local IP zu dertiminieren.
Kann mir vielleicht mal jemand eine funktionierende Konfig schicken?
Ich krieg ein Hammer.


[ - Antworten - Zitieren - Direktlink - ]

27.02.2003, 14:52 Uhr

Cj-Stroker
Posts: 1343
Nutzer
Mittels DHCP dauert die ganze Geschichte eine 1-2 Sekunden und alles ist in Ordnung. Was habe ich mir vorher den Kopf zerbrochen.

Nix ging. Erst als ich mittels DHCP alles automatisch machen lies, war der Käse binnen kürzester Zeit gegessen. ;)

Ich hatte zuvor die Demo von Miami, die OS3.5 beilag benutzt.
Da hatte dann alles wunderbar geklappt.

Später habe ich in das selbe Verzeichnis einfach MiamiDX installiert und bin auf Import Settings from miamiV3 gegangen.

Danach habe ich einfach das alte Miami gelöscht und alles war in Butter. :)

Das alte Miami ist noch einfacher zu konfigurieren. Durch den Import der Settings mußte ich nix mehr machen.


MFG

Cj-Stroker
--
Webmaster at Amiforce and Abakus-Design
http://www.Amiforce.de
    (Fight For Amiga)

http://www.cj-stroker.de/Abakus/
(World of AMHuhn and more)

Forum:
http://amiforce-forum.cj-stroker.de

[ - Antworten - Zitieren - Direktlink - ]

27.02.2003, 19:41 Uhr

Eispirat2003
Posts: 16
Nutzer
OK. Die Installation mit Miami ging wirklich super. Aber laufen tut es immer noch nicht :)

So, jetzt werde ich doch mal ein anderes Kabel ausprobieren, wer weiß...

[ - Antworten - Zitieren - Direktlink - ]

28.02.2003, 17:38 Uhr

Eispirat2003
Posts: 16
Nutzer
Oweia. Ich glaube, ich schäme mich. :glow:

Es lag in der Tat am Kabel. Mit einem neuen, welches ich heute gekauft hatte und den bisherigen Tipps (vielen Dank dafür nochmal) hat alles wunderbar hingehauen.

DANKE :bounce:

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Routenplaner [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.