amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Zitatantwort funzt bei mir nicht [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

27.08.2001, 17:44 Uhr

Festus
Posts: 537
Nutzer
Servus,

habe ein Problem, das mich ratlos macht:

sobald ich eine Zitatantwort posten möchte und dieses Feld auch anklicke, erscheint bei mir nie das Zitat des ausgewählten Threads, sondern grundsätzlich das Posting selbst! ?(

Liegt das an irgendwelchen Cookies? Diese funzen jedoch und sind auch vorhanden. Was mache ich falsch? Ich kann mich erinnern, daß es bereits vor längerer Zeit einmal funktioniert hatte.

Browser: AWeb 3.4UFO

Danke!
--
Gruß,
Festus

[ - Antworten - Zitieren - Direktlink - ]

27.08.2001, 18:25 Uhr

Stefan1200
Posts: 1056
Nutzer
Zitat:
Original von Festus:
Servus,



habe ein Problem, das mich ratlos macht:



sobald ich eine Zitatantwort posten möchte und dieses Feld auch anklicke, erscheint bei mir nie das Zitat des ausgewählten Threads, sondern grundsätzlich das Posting selbst! ?(



Liegt das an irgendwelchen Cookies? Diese funzen jedoch und sind auch vorhanden. Was mache ich falsch? Ich kann mich erinnern, daß es bereits vor längerer Zeit einmal funktioniert hatte.



Browser: AWeb 3.4UFO



Danke!
--
Gruß,

Festus



Ja, was hast du denn erwartet?
Zitatantwort bedeutet ja, das der entsprechende Post wiederholt wird.
So wie hier jetzt
--
MfG Stefan1200

Mal in Echtzeit mit anderen Leuten sprechen?:
Amiga IRC Chat: http://amigafun.stefan1200.de
Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ - Antworten - Zitieren - Direktlink - ]

27.08.2001, 19:38 Uhr

Festus
Posts: 537
Nutzer
@Stefan1200

> Ja, was hast du denn erwartet?
> Zitatantwort bedeutet ja, das der entsprechende Post wiederholt wird.

Schlaumeier! Bei mir verhält es sich eben so, daß wenn ich auf Zitatantwort klicke, kein Zitat da ist! Das graue Feld bleibt _leer_! Okay?

Also, ich fasse nochmals zusammen: das entsprechende Posting wird _nicht_ wiederholt...


--
Gruß,
Festus

[ Dieser Beitrag wurde von Festus am 27.08.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

27.08.2001, 21:06 Uhr

Stefan1200
Posts: 1056
Nutzer
Das hast du ein wenig komisch geschrieben ;-).
Aber danke, das du mich für schlau hälst ;-).

Ich weiss, die frage klingt doof, aber bist du dir sicher auf "Zitatantwort" geklickt zu haben?
Wobei ich davon stark ausgehen ;-).

Andere Sache: Hast du vielleicht in den MUI Einstellungen (sofern du V/IB benutzt), für die Schrift und den Textfeld Hintergrund die selbe Farbe ausgewählt ?
Versuche mal ob du im Textfeld irgendwas makieren kannst.

Arg, blind bin ich auch ;-)
Hmm, kann man bei AWeb in den Einstellungen auch die Farben von Textfeldern verändern ?

--
MfG Stefan1200

Mal in Echtzeit mit anderen Leuten sprechen?:
Amiga IRC Chat: http://amigafun.stefan1200.de
Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ Dieser Beitrag wurde von Stefan1200 am 27.08.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

27.08.2001, 21:13 Uhr

Stefan1200
Posts: 1056
Nutzer
Ich habe gerade bei mir mal AWeb rausgesucht.
Tatsächlich habe ich hier das Problem auch ;-).

Sobald ich mal ein bissel Zeit habe, häng ich mich mal rann.
Aber vielleicht schreibt hier jemand anders eine Lösung rein.
--
MfG Stefan1200

Mal in Echtzeit mit anderen Leuten sprechen?:
Amiga IRC Chat: http://amigafun.stefan1200.de
Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ - Antworten - Zitieren - Direktlink - ]

27.08.2001, 21:43 Uhr

Holger
Posts: 8090
Nutzer
Hast Du mal mit den Html-Modus Einstellungen experimentiert (Tolerant/Streng...) ?

mfg

--

Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

27.08.2001, 22:48 Uhr

Petra
Posts: 1121
Nutzer
Ich glaube, bei AWeb wird das Zitat nicht ins Textfeld übernommen.
Bin es gerade am Testen. Sehen kann ich hier nichts.
--
:diam: Ciao, Petra

[ - Antworten - Zitieren - Direktlink - ]

27.08.2001, 23:16 Uhr

sigi
Posts: 116
Nutzer
Test

--
Also, sprach Zaratustra, kam Gott
hernieder und es ward gut.

[ - Antworten - Zitieren - Direktlink - ]

28.08.2001, 03:39 Uhr

Askane
Posts: 850
Nutzer

Zitat:
Original von Stefan1200:
Zitat:
Original von Festus:
Servus,



habe ein Problem, das mich ratlos macht:



sobald ich eine Zitatantwort posten möchte und dieses Feld auch anklicke, erscheint bei mir nie das Zitat des ausgewählten Threads, sondern grundsätzlich das Posting selbst! ?(



Liegt das an irgendwelchen Cookies? Diese funzen jedoch und sind auch vorhanden. Was mache ich falsch? Ich kann mich erinnern, daß es bereits vor längerer Zeit einmal funktioniert hatte.



Browser: AWeb 3.4UFO



Danke!
--
Gruß,

Festus



Ja, was hast du denn erwartet?
Zitatantwort bedeutet ja, das der entsprechende Post wiederholt wird.
So wie hier jetzt
--
MfG Stefan1200

Mal in Echtzeit mit anderen Leuten sprechen?:
Amiga IRC Chat: http://amigafun.stefan1200.de
Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )


Es geht doch, ätsch.;)

MnG Askane

[ - Antworten - Zitieren - Direktlink - ]

28.08.2001, 03:46 Uhr

Askane
Posts: 850
Nutzer
Zitat:
Original von sigi:
Test

--
Also, sprach Zaratustra, kam Gott
hernieder und es ward gut.


Da legst Du Dich nieder. ;)

Also unter Browsereinstellung:

HTML-Modus Streng
Java wählerisch

dann auf Zitatanwort drücken

Nun stelle den HTML-Modus auf Tolerant

Und Dein zu zitierende Text erscheint. :) )

So, das fürs Erste.

MnG Askane



[ - Antworten - Zitieren - Direktlink - ]

28.08.2001, 18:20 Uhr

Festus
Posts: 537
Nutzer
Servus Leute,

ich wusste schon immer: auf Euch ist Verlaß!

Mein besonderer Dank geht an Askane. Er erhält die Goldmedaille :dance2:

Auch Holger lag mit seiner Vermutung richtig. Danke!

Ich hätte nie geglaubt, daß es etwas mit dem HTML-Modus zu tun hat. Bei Voyager/IBrowse funzt es anscheinend, oder?


Zitat:
Original von Stefan1200:
Das hast du ein wenig komisch geschrieben ;-).
Aber danke, das du mich für schlau hälst ;-).


@Stefan1200

Das war auch nicht so einfach zu beschreiben ;-) Ich meinte eben, daß außer dem Posting selbst nur ein leeres, graues Texteingabefeld erscheint, also kein Zitat. Jetzt fiel mir auch wieder ein, wo es mal ging: nämlich auf dem Geschäfts-PC unter M$IE...

Auch Dir vielen Dank dafür, daß Du Dich meines Problems angenommen hast! Und wegen dem Schlaumeier: das war natürlich nicht böse gemeint. Ich verwende beim nächsten Mal ein ;-), okay? Im übrigen verkehren hier nur schlaue Leute, mich natürlich ausgenommen :) )


Schade nur, daß ich jetzt ständig den Html-Modus in den Browser-Einstellungen ändern müsste. Wahrscheinlich markiere ich dann lieber die Passagen, das geht schneller/komfortabler.


Danke nochmals!


--
Gruß,
Festus

[ Dieser Beitrag wurde von Festus am 28.08.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

28.08.2001, 19:37 Uhr

Stefan1200
Posts: 1056
Nutzer
Hmm, AWeb fand ich schon immer komisch...jetzt habe ich noch ein Grund mehr ;-)
--
MfG Stefan1200

Mal in Echtzeit mit anderen Leuten sprechen?:
Amiga IRC Chat: http://amigafun.stefan1200.de
Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ - Antworten - Zitieren - Direktlink - ]

29.08.2001, 09:05 Uhr

Askane
Posts: 850
Nutzer
Danke Festus

Ich bin gerüht, schneuz.
Dieses Goldteil hefte ich mir jetzt an mein Amiga T-Shirt.
Und lauf damit stolz wie Oscar über die IFA in Berlin. :) )

MnG Askane

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Zitatantwort funzt bei mir nicht [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.