amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Brennen mit MakeCD [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

28.04.2003, 15:45 Uhr

Eispirat2003
Posts: 16
Nutzer
Ich habe MakeCD, einen 52*CDRom und einen 48*Brenner. Eine Kopy von einer CD geht bei mir aber immer nur 3fach!!!

Woran kann das liegen?

[ - Antworten - Zitieren - Direktlink - ]

28.04.2003, 16:03 Uhr

westpdmkids
Posts: 168
Nutzer
Es kann sein dass in den Einstellungen unter "Geschwindigkeit" die Brenngeschwindigkeit bei 3 liegt oder dein Geräte Bus (IDE oder SCSI) einfach zu langsam ist.

Dann ziehter nämlich nur in der Maximalgeschwindigkeit, die er auch übertragen kann (über diesen Bus).

Oder das System ist zu langsam.


--
Schokolade ist gut gegen Zähne.

[ - Antworten - Zitieren - Direktlink - ]

28.04.2003, 16:03 Uhr

grooves
Posts: 142
Nutzer
Weil das IDE-device super alt ist und deshalb schnarchlangsam.


[ - Antworten - Zitieren - Direktlink - ]

28.04.2003, 16:12 Uhr

Eispirat2003
Posts: 16
Nutzer
Mmmmm. Ihr macht mir aber Mut. Das bedeutet, es geht garnicht schneller? Ich habe doch von Leuten gehört, die schon schneller gebrannt haben. Die Geschwindigkeit habe ich natürlich auf 0 gestellt. Und mein System ist ein 1200er mit PPC 603e / 060er. Das müßte doch eigentlich reichen, oder?

[ - Antworten - Zitieren - Direktlink - ]

28.04.2003, 16:17 Uhr

gni
Posts: 1106
Nutzer
Zitat:
Eispirat2003:
Ich habe MakeCD, einen 52*CDRom und einen 48*Brenner. Eine Kopy von einer CD geht bei mir aber immer nur 3fach!!! Woran kann das liegen?

Eventuell erkennt MakeCD Deinen Brenner nicht richtig, oder der meldet falsche Limits. Setz die Geschwindigkeit doch mal probeweise manuell.
Ansonsten kann es auch daran liegen, das beide Geräte am selben IDE Strang hängen.

[ - Antworten - Zitieren - Direktlink - ]

28.04.2003, 16:17 Uhr

thomas
Posts: 7675
Nutzer

Schau mal auf den Rohling. Wenn da draufsteht, maximal dreifach, dann geht es auch nicht schneller.

Und wenn wir hier vom IDE-Bus reden, 16fach ist so ziemlich das äußerste, was der verträgt. In eine Richtung. Aber du hast ja anscheinend das CD-ROM und den Brenner am selben Interface, versuchst also gleichzeitig zu lesen und zu schreiben. Das geht schon bei einem modernen PC in die Hose, erst recht am Amiga.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ - Antworten - Zitieren - Direktlink - ]

28.04.2003, 16:28 Uhr

Eispirat2003
Posts: 16
Nutzer
Ich habe den Brenner und das CD Rom nicht am selben Strang. Sind beide als Master (ja, ist komisch, aber anders bootet das System nicht) an unterschiedlichen Strängen angeschlossen. 16fach wäre ja noch zu ertragen, aber 3fach?
Ach übrigens: die Rohlinge vertragen 48fach.

[ - Antworten - Zitieren - Direktlink - ]

28.04.2003, 16:34 Uhr

thomas
Posts: 7675
Nutzer

Was heißt Strang ? Hast du einen Buddha oder einen FastATA Controller ? Wenn du nur einen 4fach-Adapter für den internen Controller hast, hängen sie dich alle am selben.

Gruß Thomas


--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ - Antworten - Zitieren - Direktlink - ]

28.04.2003, 16:36 Uhr

Eispirat2003
Posts: 16
Nutzer
Ich habe einen Buddha Flash.

[ - Antworten - Zitieren - Direktlink - ]

28.04.2003, 17:20 Uhr

Eispirat2003
Posts: 16
Nutzer
So. Wie das ganze ausschaut, liegt das Hauptproblem daran, daß die Daten von dem 52*CDRom nur mit 3,9 facher Geschwindigkeit reinkommen. Da muß man doch was machen können, oder? Woran kann sowas liegen? Wie kann man testen, ob das CDRom vielleicht kaputt ist?

[ - Antworten - Zitieren - Direktlink - ]

28.04.2003, 17:50 Uhr

HeinzPeters
Posts: 132
Nutzer
@_Eispirat2003
schaumal nach auf was der Buddha kontr.eingestellt ist,(speed)
Null wäre da der langsamste modus,- 7 der schnellste!! du kannst dieses im icon.info einstellen und abspeichern.
dann hätte der buddha contr. schonmal den max speed.
du hast am 1.st port nur die festplatte dranne (master),dann sollte 1.pfosten frei sein für ne 2 nd festplatte.(Slave)
jetzt könntest du am 2 port vom buddha das cdlw (Master) & den brenner (Slave) anklemmen.dann sollte es vorab schonmal gehn,mit dem brennen.


[ - Antworten - Zitieren - Direktlink - ]

28.04.2003, 19:46 Uhr

Eispirat2003
Posts: 16
Nutzer
Das hört sich ja nach einem guten Tipp an, denn wenn ich in der Shell buddhaspeed eingebe erscheint in der Tat der Wert 0. Aber als ich das ändern wollte, fand ich die icon.info nicht. War das nicht immer im RAM? Ich drehe hier langsam am Rad. Wie kann ich den Wert ändern?
Das einzige, was mich verwundert ist, daß ich nun doch Brenner und CDRom an einen Strang tuen soll. Kann das richtig sein?

[ - Antworten - Zitieren - Direktlink - ]

28.04.2003, 20:33 Uhr

HeinzPeters
Posts: 132
Nutzer
Zitat:
Original von Eispirat2003:
Das hört sich ja nach einem guten Tipp an, denn wenn ich in der Shell buddhaspeed eingebe erscheint in der Tat der Wert 0. Aber als ich das ändern wollte, fand ich die icon.info nicht. War das nicht immer im RAM? Ich drehe hier langsam am Rad. Wie kann ich den Wert ändern?
Das einzige, was mich verwundert ist, daß ich nun doch Brenner und CDRom an einen Strang tuen soll. Kann das richtig sein?



dann schau mal im expansion rein(workbench/expansion)da sollte ein BuddhaSpeed.info sein,was du dann abändern kannst!
icon.info war en fehler meinerseits (sorry)
wenn du den wert nun auf 7 gesetzt hast & abgespeichert,solltest du die beiden cdlw an einem strang anschliessen (leselw -master) cdbrenner(slave).die festplatte sollte extra am buddha dran sein
oder mit einer zweiten festplatte (slave).

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Brennen mit MakeCD [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.