amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > MovieShop & VLab Motion (kleines Problem) [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

03.09.2001, 14:32 Uhr

Sebel
Posts: 62
Nutzer
Hallo liebe Freunde von Movieshop & der coolen VLab-Motion Karte!
Habe ausserdem jetzt noch eine VLab Motion ersteigern können, die funktioniert einwandfrei.
Wenn ich eine Sequenz aufnehme, nimmt der allerdings nur ein teil des Bildes auf,
ich habe rechts immer einen schwarzen fetten Rand (kenne mich mit Movieshop noch nicht so gut aus).
In den Einstellungen habe ich aber das "Maximum" der Höhe und Breite angegeben, da sollte doch das komplette
Bild zu grabben sein, oder? Wie stelle ich das genau ein?
Wie speichere ich ein einzelnes Bild als IFF-Datei ab?
Am besten brauch ich gleich ne ganze Anleitung, die war leider nicht dabei... :D
Gibt es auch eine neuere Version als Movieshop 4.3, und wenn ja, wo bekomme ich das Programm her?
Besten Dank im voraus!

--
Regards,
Sebel

http://www.sebel-interactive.de

[ - Antworten - Zitieren - Direktlink - ]

03.09.2001, 15:37 Uhr

Falcon
Posts: 3544
Nutzer
Moin,

schau mal unter PROJEKTEINSTELLUNGEN. Da kannst Du die Bildbreite
und -Lage angeben.
Auf meiner Homepage (http://home.wtal.de/elasticimages) findest Du
unter 'Tips & Tricks'. Dort findest Du einige nützliche Tips zum
Umgang mit MovieShop...

Chiao, Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

[ - Antworten - Zitieren - Direktlink - ]

03.09.2001, 23:40 Uhr

Askane
Posts: 850
Nutzer
Geh mal zu Projekteinstellungen:
Rand links 178 , Rand oben 64
Breite 736 Höhe 544

Dild als IFF speichern.
Unter Einstellungen Import/Export stellst Du
das Bildformat ein. Und Vollbild

Dann das Bearbeiten und Schnitt-Fenster von Szene
öffnen. Unter Bearbeiten/Szene..

Das Schnittfenster erklärt sich fast von selbst.;)
Der Slider ist ganz links. Spiel den Film ab.
Wenn Du auf einen Monitor das Bild siehst, Stop.
Am Balken rechts sind 2 Pfeile, damit scrollst Du
durch den Film. Geh ein Bild vor Deinem Bild, klicke
auf Block markieren im Fenster Bearbeiten Block,
linke Seite.Die Rechte "Szene" ist für die Szenen
selbst.Dann 2 oder 3 Bilder weiter. Klicke auf
Block kopieren. Alles noch in Ordnung mit Deinen Film.
Unter Bearbeiten, Block exportieren werden die
kopierten Bilder dem Pfad entsprechend gespeichert.

Email mir Himmel-Berlin@T-Online.de

MnG Askane

[ - Antworten - Zitieren - Direktlink - ]

04.09.2001, 15:40 Uhr

Falcon
Posts: 3544
Nutzer
Moin,

hol' Dir bitte mal Deine Mehlsäcke ab...

Falls Du das nicht ohnehin jeden Tag machst...

Chiao, Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > MovieShop & VLab Motion (kleines Problem) [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.