amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Amiga 4000 gelber bildschirm [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

05.06.2003, 14:43 Uhr

checker
Posts: 640
Nutzer
hi

ich habe da ein problem mein a 4000 will nicht booten =(((

wenn ich ihn einschalte 'kommt nach ein paar sekunden ein gelber screen danach blinkt die power led schnell und das wars.. mache ich einen reset das selbe spiel nochmal...

mfg


[ - Antworten - Zitieren - Direktlink - ]

05.06.2003, 14:45 Uhr

Flash
Posts: 249
Nutzer
Hört sich nach einem Hardware defekt an. Ich weiß aber nicht
genau welcher. Ich glaube in den Unterlagen zum 4000er steht
irgendwo geschrieben welche Farbe welchen Fehler zuzuordnen ist.

[ - Antworten - Zitieren - Direktlink - ]

05.06.2003, 15:06 Uhr

Spitfyr
Posts: 104
Nutzer
guckst du hier:

http://www.amigafuture.de/faq/faqkatastrophe.php

[ - Antworten - Zitieren - Direktlink - ]

05.06.2003, 15:31 Uhr

checker
Posts: 640
Nutzer
hmm.. jo gelb könnte also fast alls sein...


na ja gut ich habe nur mal zum testen ein a 1200 kick rom eingebaut und siehe da der gelbe screen ist weg ?!

hmm dachte ich sind wohl die kickroms defekt dann habe ich über skick den amiga auf 3.1 gebracht und siehe da der gelbe screen ist wieder da also sind die roms doch net kaputt...

ahhh...


[ - Antworten - Zitieren - Direktlink - ]

05.06.2003, 15:53 Uhr

Motorhead
Posts: 44
Nutzer
Alle RAMS/Karten ausbauen, reinigen und wieder rein.
Müsste gehen. War bei mir so.
gruss

[ - Antworten - Zitieren - Direktlink - ]

05.06.2003, 16:42 Uhr

thomas
Posts: 7680
Nutzer

Wenn der gelbe Bildschirm immer kommt, ist das ein Software-Problem. Vermutlich die falsche 68040.library. Oder die Clock-Jumper auf INT bei der CSPPC oder MK3.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ - Antworten - Zitieren - Direktlink - ]

05.06.2003, 16:47 Uhr

Motorhead
Posts: 44
Nutzer
Nee nicht Software, isn Hardwareproblem

[ - Antworten - Zitieren - Direktlink - ]

05.06.2003, 17:01 Uhr

Spitfyr
Posts: 104
Nutzer
Das ist das gemeine. Ein gelber Bildschirm kann sowohl ein Software-Problem als auch ein Hardwareproblem sein. Wenn er an seiner Kiste aber softwareseitig nichts verändert hat (wie eben z.B. mit der 68040-Library Schweinskrams gemacht), dann muss es ein Hardwareproblem sein. Also Kontakte reinigen ist schon ganz o.k., ansonsten kann es blöderweise schon sein, dass die CPU defekt ist.

[ - Antworten - Zitieren - Direktlink - ]

05.06.2003, 20:03 Uhr

checker
Posts: 640
Nutzer
also die cpu kann nicht defekt sein da ich mit den a 1200 roms den startbildschirm sehen kann und der amiga auch von diskette bootet.

gereinigt hane ich ihn auch schon.

die festplatten findet er nicht denke das liegt am a 1200 rom.

mit der 68040 lib kann es auch nix zu tuen haben da ich ja keine platten drann habe

also mit amiga 1200 kick 3.0 geht der rechner bis auf die festplatten und die zorro slots. (ich kann die workbench von diskette boogten usw.)

mit den original amiga 4000 3,0 roms kommt der gelbe screen. Sonst passiert nix.

also muss es irgendein hardware fehler sein das a 4000 kick rom muss irgendwas initialisieren was defekt ist dessghalb der gelbe bildschirm.

nur was macht das a 1200 rom anders ???!!!!

heul...

[ - Antworten - Zitieren - Direktlink - ]

06.06.2003, 00:37 Uhr

snorry
Posts: 156
Nutzer
Hallo Checker,

hast Du schon probiert alle Zorro-Karten rauszunehmen? Weil einer der haupt unterschiede zwischen 1200 und 4000 ist ja wohl der vollständige Zorro-bus. :D

Gruss

Snorry


[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Amiga 4000 gelber bildschirm [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.