amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > TP8 ??? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

19.07.2003, 12:51 Uhr

BoingBack
Posts: 47
Nutzer
Ich habe vorkurzem eine Softwaresammlung geschenkt bekommen (einem Bekannten ist der Amiga Geschrottet :( ).
Jetzt habe ich bei ihm Turboprint 7.20 entdeckt und wollte es sofort installieren und siehe da der installer funzt nicht :( !!!
Also hab ich es per Hand installiert (mein Turboprint 7.00 überspielt) doch jetzt gibt es folgenes proplem ?!

"could not start TP8 server prozess"

Was kann ich machen?

[ - Antworten - Zitieren - Direktlink - ]

19.07.2003, 13:00 Uhr

Brunadi
Posts: 1365
Nutzer
Hallo BoingBack

Sieh mal nach, ob die Datei tp8 im Verzeichnis turbo ist und welche
Version.

Gruß Brunadi :rotate:
--
Die meisten Computerfehler sitzen vor dem Bildschirm..

[ - Antworten - Zitieren - Direktlink - ]

19.07.2003, 20:43 Uhr

Falcon
Posts: 3544
Nutzer
Hi,

ahem, Du hast aber VORHER ein Backup des TP-Verzeichnisses
gemacht, ja ?

Ciao,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://home.wtal.de/elasticimages

[ - Antworten - Zitieren - Direktlink - ]

20.07.2003, 10:34 Uhr

BoingBack
Posts: 47
Nutzer
Brunadi: v7.21

Falcon: Jo, selbstverstäntlich

PS: Muss ich halt TP 7.00 weiternutzen auch wenn es meinen Drucker bei weiten nicht ausnutzt :(

[ - Antworten - Zitieren - Direktlink - ]

20.07.2003, 10:39 Uhr

Neppomuk
Posts: 419
Nutzer
Ich htte dieses Problem ebenfalls. Wenn ich mich recht erinnere war der Spooler der Schuldige! Ich nutze Ihn unterdessen überhaupt nicht mehr, da ich über Netz drucke. Ich glaub, du musst zwischen dem start von TurboPrint und dem Spooler den TurboStart eine kleine "Verschnaufspause" schaffen! Bin mir jetzt nicht sicher, ob das entfernen des Tooltype "DONOTWAIT" bereits reichte...

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > TP8 ??? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.