amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > mk ii/060 übertakten [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

26.07.2003, 13:12 Uhr

Jinx
Posts: 2077
Nutzer
hi leute!

ich spiele mit dem gedanken meine mk ii ein wenig höher zu takten.
dazu ein paar fragen: wieviel mhz verträgt die karte? kann ich den
060er auf 60 oder 66 mhz takten? muss ich dann auch an den
clockjumpern was ändern? wie sieht das mit der kühlung aus, brauche
ich einen lüfter auf dem proz oder genügt passive kühlung? achja, eins
ist noch wichtig... wie sieht das mit dem scsi-teil aus, läuft der mit
nem eignen quartz oder gibts da probleme wenn ich die mk ii übertakte?

gruß,
jinx
--
eMail: TheJinx@web.de
Homepage: http://www.TheJinx.de

[ - Antworten - Zitieren - Direktlink - ]

26.07.2003, 18:22 Uhr

Hammer
Posts: 2899
Nutzer
Mit hoher Wahrscheinlichkeit wirst Du Probleme ab einer bestimmten Taktfrequenz, mit SCSI bekommen. Da mußte beim Übertakten aufpassen. Kühlung würde ich immer empfehlen, Schadet nicht! :D
--
MFG

Hammer

http://people.freenet.de/ThaHammer/Amiga.html

[ - Antworten - Zitieren - Direktlink - ]

26.07.2003, 18:33 Uhr

Falcon
Posts: 3544
Nutzer
Hi Jinx,

am besten tust Du das gar nicht.
Die Karte soll doch noch etwas länger 'leben', oder ?

Ciao,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://home.wtal.de/elasticimages

[ - Antworten - Zitieren - Direktlink - ]

26.07.2003, 21:14 Uhr

Jinx
Posts: 2077
Nutzer
eigentlich schon, falcon.. aber machen die 10 mhz soviel aus?
--
eMail: TheJinx@web.de
Homepage: http://www.TheJinx.de

[ - Antworten - Zitieren - Direktlink - ]

27.07.2003, 10:01 Uhr

Hammer
Posts: 2899
Nutzer
Ich kenne zwar die Karte nicht, aber 60 MHz müßte der SCSI Bus noch packen, 66 MHz glaube ich nicht mehr. Also ich kenne das von den Blizzards noch so.
Trotzdem such Dir jemanden der das schon gemacht hat!
--
MFG

Hammer

http://people.freenet.de/ThaHammer/Amiga.html

[ - Antworten - Zitieren - Direktlink - ]

27.07.2003, 12:38 Uhr

Voodoo-Man
Posts: 11
Nutzer
Meine mk ii ist eine reworked 040 board auf 060 mit 66mhz lauft aber OK seit 3 Monat,aber Ohne scsi,Tip eine Netzteil Ventilator benutzen
um ihm kühl zu halten.

Gruß
Laurence
:bounce: :commo:

[ - Antworten - Zitieren - Direktlink - ]

27.07.2003, 13:12 Uhr

Hammer
Posts: 2899
Nutzer
Der SCSI Takt ist das Problem, wenn der einen bestimmten Wert übersteigt, gibts Probleme beim Senden und empfangen der Daten.
--
MFG

Hammer

http://people.freenet.de/ThaHammer/Amiga.html

[ - Antworten - Zitieren - Direktlink - ]

27.07.2003, 14:17 Uhr

Jinx
Posts: 2077
Nutzer
Zitat:
Original von Hammer:
Der SCSI Takt ist das Problem, wenn der einen bestimmten Wert übersteigt, gibts Probleme beim Senden und empfangen der Daten.


ja, das weiss ich ja.. aber wo liegt ungefähr die grenze? ;)
--
eMail: TheJinx@web.de
Homepage: http://www.TheJinx.de

[ - Antworten - Zitieren - Direktlink - ]

27.07.2003, 17:42 Uhr

Hammer
Posts: 2899
Nutzer
60 MHZ sollten noch gehen, 66 MHz nicht mehr!
Ohne Gewähr allerdings, weil das damls für ein anderes Board war.
--
MFG

Hammer

http://people.freenet.de/ThaHammer/Amiga.html

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > mk ii/060 übertakten [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.