amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > CVisionPPC [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

10.09.2001, 13:10 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Jetzt mach ich mich gleich total zum Suppenkasper, aber ich muss jetzt einfach fragen: Ich hab hier den A4000 eines Kunden rumstehen, unter anderem soll ich ihm seine Grafikkarte (CVPPC) konfigurieren. Nun zu meinem Problem: Soweit ich weiss ist doch die CV an der CSPPC angeschlossen, sowie auch die BV an der BPPC, richtig? Nur: an der CSPPC ist genau ein Kabel, nämlich ein SCSI KAbel angeschlossen, sonst nix (ich seh jedenfalls nix, hab keine Lust den 4000er zu zerlegen, wenns nicht sein muss.. deshalb meine Frage: Wo zum Henker steckt normalerweise die Karte an der Cyberstorm PPC? Ich nehm mal an, an dem freien slot, der im 90° Winkel zum SCSI anschluss liegt, oder nicht? Kann es wirklich sein, dass mir jemand seinen 4000er gibt um die CVPPC zu konfigurieren, ohne das eine CVPPC eingebaut ist? Kann doch nciht sein.... Oder bin ich echt zu blöd das ding zu finden?
HIIIILFEEEEEEEE! ?(
--
:bounce: Gutzi :bounce:


Gutzwiller+Dozic Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com

[ - Antworten - Zitieren - Direktlink - ]

10.09.2001, 13:17 Uhr

Michael_D
Posts: 679
Nutzer
Hi,

die CybervisionPPC steht senkrecht auf der CyberstormPPC (oder MKIII).
Sie steht angelehnt an das Daughterboard im A4000D, angeschlossen
an dem speziellen, länglichen Anschluß.

MfG :bounce:

Michael D.

[ - Antworten - Zitieren - Direktlink - ]

10.09.2001, 13:33 Uhr

ylf
Posts: 4101
Nutzer
Entschuldige Gutzi, daß ich so blöd zurückfrage,
aber das in dem Rechner keine GraKa steckt, hättest du doch spätetens beim anstöpseln des Monitors bemerken müssen, oder hat der A4000 grundsätzlich einen VGA-Anschluß irgentwo?

bye, ylf


[ - Antworten - Zitieren - Direktlink - ]

10.09.2001, 13:40 Uhr

AmigaMan
Posts: 168
Nutzer
Hallo Gutzi,

ja, Du hast Recht, die Karte steht senkrecht auf der CSPPC und steckt in dem Steckplatz der 90 Grad zum SCSI Steckplatz steht.
Du hast doch ein Bild der Karte in Deinem Shop!
:rotate:

Gutzis Shop (1. Bild ist ne CVPPC)

:rotate:

Gruß

AmigaMan
:bounce:
--
Amiga RuleZ da BIG wiDE worLD!

[ - Antworten - Zitieren - Direktlink - ]

10.09.2001, 13:46 Uhr

thomas
Posts: 7676
Nutzer

Die CVPPC hat zwei Anschlüsse. Sie kann entweder senkrecht auf der CSPPC stehen oder parallel dazu in den Raum über den Zorro-Steckplätzen hineinragen (natürlich nur, wenn keine Zorro-Karten drin sind bzw. wenn man im Desktop das Daughterboard ausgebaut hat). An die CVPPC wird ein stark abgeschirmtes Flachbandkabel (ca. 1.5 cm breit) angeschlossen, das zu einem Slotblech führt, an das dann von außen der VGA-Monitor angeschlossen wird. Einen VGA-Anschluß für Amiga-Monitore hat der A4000 nicht.

Gruß Thomas

--
Email: thomas-rapp@web.de

Home: home.t-online.de/home/thomas-rapp/


[ - Antworten - Zitieren - Direktlink - ]

10.09.2001, 14:57 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von ylf:
Entschuldige Gutzi, daß ich so blöd zurückfrage,
aber das in dem Rechner keine GraKa steckt, hättest du doch spätetens beim anstöpseln des Monitors bemerken müssen, oder hat der A4000 grundsätzlich einen VGA-Anschluß irgentwo?

bye, ylf



Erstmal danke für eure hilfe.... Jetzt weiss ich wenigstens, dass es nicht mein Fehler sein kann :) Wollt mich erst versichern, bevor ich anrufe und dem Knaben sag, dass da was fehlt. Hatte nämlich bisher noch nie einen A4000 in meinen verschwitzen Fingern;(
Ja Ylf, die Frage ist nicht so blöd.... An diesem 4000er gibz eben einen VGA Asnchluss. Scheinbar handelt es sich dabei aber um einen Scanndoubler, wie ich auch vermutete. Konnte ich aber nicht überprüfen, weil das Kabel an dem der VGA Anschluss hängt, irgendwo zwischen Motherboard und den ZorroIII Slots verschwindet. Wie oben schon geschrieben wollte ich nicht unbedingt den ganzen 4000er zerlegen um zu sehen, ob an dem Kabel ne CV oder ein Scandoubler hängt...

@AmigaMan

Danke für den Tipp, aber das wusste ich schon :) Leider hätte mir ein Bild mit zusammengehängter CSPPC und CVPPC mehr geholfen.


--
:bounce: Gutzi :bounce:


Gutzwiller+Dozic Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com

[ - Antworten - Zitieren - Direktlink - ]

10.09.2001, 22:20 Uhr

Askane
Posts: 850
Nutzer


Hoffen wir für Gutzi, das der Kunde nicht mitliest. ;) )
Ich hatte in meinem Desktop die PPC auch mal kurz drin.
Zuerst hatte ich den Deckel offen gelassen und dann dort,
wo die Schlitze sind am Netzteil, ein Lüfter eingebaut.
Und was man natürlich nicht machen sollte. das Oberteil
vom Netzteil weggelassen. Achja, das Netzteil hatte ich
auch irgendwie verdreht.:) Damit es besser passt.

Du brauchst die neuesten 040 oder 060 Libs und das neueste
Cybergraph. Aber das weißt Du ja.;))

MnG Askane

[ - Antworten - Zitieren - Direktlink - ]

11.09.2001, 09:45 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von Askane:


Hoffen wir für Gutzi, das der Kunde nicht mitliest. ;) )
Du brauchst die neuesten 040 oder 060 Libs und das neueste
Cybergraph. Aber das weißt Du ja.;))

Der darf schon mitlesen, ist ja schliesslich nicht böse gemeint.... Ich war nur etwas verwundert 8o
Zu den Libs und CGX, ja, dass weiss ich :) Sooooo doof bin ich nun auch wieder nicht :smokin:
--
:bounce: Gutzi :bounce:


Gutzwiller+Dozic Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com

[ - Antworten - Zitieren - Direktlink - ]

11.09.2001, 11:08 Uhr

Holger
Posts: 8090
Nutzer
Ziemlich mutig, einfach so einen Rechner anzunehmen, ohne den genauen Inhalt festzustellen. Wenn der Kunde jetzt behauptet, es wäre eine Karte drin gewesen, hast Du ein Problem 8o
Wenn das Kabel an dem der VGA Anschluss hängt, irgendwo zwischen Motherboard und den ZorroIII Slots verschwindet, handelt es sich vermutlich nicht um den Scandoubler. Der steckt nämlich normalerweise im untersten Slot und hat direkt einen Ausgang. Da besteht überhaupt keine Notwendigkeit für ein im Rechner rumhängendes Kabel. Zumindest dieser VGA-Anschluß könnte schon von der CVisionPPC stammen. Wo das Kabel hinführt, würde ich schon mal überprüfen.

mfg

--

Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

11.09.2001, 12:32 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Original von Holger:
Ziemlich mutig, einfach so einen Rechner anzunehmen, ohne den genauen Inhalt festzustellen. Wenn der Kunde jetzt behauptet, es wäre eine Karte drin gewesen, hast Du ein Problem 8o
Wenn das Kabel an dem der VGA Anschluss hängt, irgendwo zwischen Motherboard und den ZorroIII Slots verschwindet, handelt es sich vermutlich nicht um den Scandoubler. Der steckt nämlich normalerweise im untersten Slot und hat direkt einen Ausgang. Da besteht überhaupt keine Notwendigkeit für ein im Rechner rumhängendes Kabel. Zumindest dieser VGA-Anschluß könnte schon von der CVisionPPC stammen. Wo das Kabel hinführt, würde ich schon mal überprüfen.

mfg

--

Good coders do not comment. What was hard to write should be hard to read too.



Ne, mutig war das nicht, dass war dumm :( *grmpf*
aber zum Thema Kabel: wie soll es eine CVision sein, wenn an der Cyberstrom keine angeschlossen ist? Ausserdem meldet auch CGX, dass da keine GraKa angeschlossen sei... na ja, muss wohl die Kiste dch aufmachen....

--
:bounce: Gutzi :bounce:


Gutzwiller+Dozic Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com

[ - Antworten - Zitieren - Direktlink - ]

11.09.2001, 13:11 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]


Also nochmal dazu: Wenn das ganze kein Scnadoubler ist, dann weiss ich auch nicht weiter.... Das ganze ist soweit ich erkennen kann (Z2/3 Board lässt sich nicht entfernen, da eine Schraube total im eimer ist :( ) eine Paltine, die etwa 5x6 cm gross ist und mit einem Kabel an einem gelben "etwas" befestigt ist, dass auf einem Chip draufsitzt, den ich nicht erkenne, da ich kein vernünftiges Bild eines 4000er MoBo gefunden haben. Nun meine Frage: wenn das kein Scandoubler o.ä. ist, was denn dann?
--
:bounce: Gutzi :bounce:


Gutzwiller+Dozic Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com

[ - Antworten - Zitieren - Direktlink - ]

11.09.2001, 22:47 Uhr

Askane
Posts: 850
Nutzer

Zitat:
Original von Gutzi:


Also nochmal dazu: Wenn das ganze kein Scnadoubler ist, dann weiss ich auch nicht weiter.... Das ganze ist soweit ich erkennen kann (Z2/3 Board lässt sich nicht entfernen, da eine Schraube total im eimer ist :( ) eine Paltine, die etwa 5x6 cm gross ist und mit einem Kabel an einem gelben "etwas" befestigt ist, dass auf einem Chip draufsitzt, den ich nicht erkenne, da ich kein vernünftiges Bild eines 4000er MoBo gefunden haben. Nun meine Frage: wenn das kein Scandoubler o.ä. ist, was denn dann?
--
:bounce: Gutzi :bounce:


Gutzwiller+Dozic Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com


Ne Schraube abzubekommen dürfte doch kein Problem sein. Wenn sie schon
etwas draußen ist, Feststellzange vom Schlosser. Oder Seitenschneider
drunter und gedreht.

Die Beschreibung ist dürftig.:(

Doch, das ist ein Scandoubler, der wird direkt auf den einen Chip
gesteckt. Beim A1200 weiß ich es genau. Vom A4000 hörte ich mal sowas.
Hoffe, ich war eine Hilfe.

MnG Askane




[ Dieser Beitrag wurde von Askane am 11.09.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

12.09.2001, 10:30 Uhr

Gutzi
Posts: 1712
[Benutzer gesperrt]
Zitat:
Ne Schraube abzubekommen dürfte doch kein Problem sein. Wenn sie schon
etwas draußen ist, Feststellzange vom Schlosser. Oder Seitenschneider
drunter und gedreht.



Dachte ich auch, aber die bewegt sich keinen Milimeter. Hab jetz auch keinen Zwang das Ding auszubauen. Ich weiss devinitif, dass es sich bei dem Teil um keine CV handeln kann, also muss es ein Scandoubler sein :) Würde mir schon helfen, wenn ich denjenigen erreichen könnte, der mir den 4000er abgab. Aber irgendwie ist der vom Erdboden verschwunden :(

--
:bounce: Gutzi :bounce:


Gutzwiller+Dozic Systems
Hard-und Software für Amiga+WinPCs
http://www.gd-system.com

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > CVisionPPC [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.