amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE R9 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

25.08.2003, 20:06 Uhr

hjoerg
Posts: 3810
Nutzer
Upppsss, der AMIGA mosert weil die Verzeichnisse von WinXP im Netzwerk schreibgeschützt sind...

Ulkiger Weise funktioniert alles...aber man muss immer die lästigen Fenster wegklicken "Verzeichnis xyz schreibgeschützt".

Komisch, vorher lief alles problemlos :dance3:
--


_______________________________

by
AMIGA-DREAM z.Z. only WinUAE
hjörg :dance2:
_______________________________
Nethands


[ - Antworten - Zitieren - Direktlink - ]

25.08.2003, 21:44 Uhr

Wolfman
Posts: 3666
Nutzer
bei mir bleibt das AmigaOS scheinbar bem Abarbeiten der WB-Startup hängen bzw. werden die darin liegenden Programme nicht geladen (bei R6 - R8 lief UAE problemlos), irgendwie scheint die neue etwas buggy :(

--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:


[ - Antworten - Zitieren - Direktlink - ]

26.08.2003, 00:16 Uhr

M0rpheus
Posts: 1041
Nutzer
Solche Fehler traten bei mir auch auf, versuch einfach mal eine neue Konfiguration zu erstellen und abzuspeichern ... danach hatte ich keine Probleme mehr :)
--
M0rpheus / Amiga Projekt Zone
http://apz.8m.com/index.html

[ - Antworten - Zitieren - Direktlink - ]

26.08.2003, 19:58 Uhr

Reuters
Posts: 23
Nutzer
Bei mir läuft es perfekt

versuch mal meine Config, ich hab OS3.9 drauf


http://hometown.aol.de/marianow62/sonstige/AmigaOS39.UAE

[ - Antworten - Zitieren - Direktlink - ]

27.08.2003, 14:48 Uhr

Acorn
Posts: 116
Nutzer
Bei mir läuft WinUAE seit 8.22R7 nicht mehr mit AIBB 6.5 bei 68020/82 Config. Deshalb benutze ich immer noch R6. Das Programm ist zwar unwichtig, aber weil es Abstürzt könnten auch andere Programme durch den Fehler Probleme machen.

Könnte eventuell mit diesen Fehler zusammenhängen.

compiler misoptimization of some rare instructions (affected 0.8.22R8 only, usually caused GURUs)

Beim 68040 gibst diesen Fehler nicht, aber ich benutze lieber 020/82.

[ - Antworten - Zitieren - Direktlink - ]

27.08.2003, 18:08 Uhr

Michael_Mann
Posts: 1012
Nutzer
Hmm - mit der neuen Release 9 habe ich das Problem das Verzeichnisse, denen z.B. über die Win-Seite eine Datei hinzugefügt wurde, nicht mehr refresht werden. D.h. das die neu eingefügte Datei im Requester nicht angezeigt wird. Allerdings kann man dann per Hand-Eingabe des Datei-Namens im Requester aufrufen.
Der BUG erscheint gerne dann wenn zuvor dieses Verzeichnis, in das die Datei eingefügt wurde, aufgerufen wurde.


Michael

[ - Antworten - Zitieren - Direktlink - ]

27.08.2003, 21:41 Uhr

Wolfman
Posts: 3666
Nutzer
@ Michael_Mann:

die r9 scheint Probleme mit dem Zugriff auf Winverzeichnisse von der Amigaseite zu haben. Darum läuft auch meine seitherige Konfig nicht. Nachdem es mir ein größeres Hardfile zerbröselt hat, hab ich die darauf befindliche Amigapartition nämlich auf ein Verzeichnis verlegt. Und da einige Progs in meiner WB-Startup auf dieses zugreifen, werden diese nicht gestartet.
Grundsätzlich ists zwar kein Problem, alles auf eine Filedisk zu kopieren, zumal ich es jetzt auch geschafft habe, SFS auf einer einzurichten, aber den Zugriff auf Winverzeichnisse finde ich überaus praktisch (z.B. um Daten aus der Digicam amigaseitig auszulesen)
Ich werde wohl vorläufig bei r8 bleiben.

--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:



[ Dieser Beitrag wurde von Wolfman am 27.08.2003 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

27.08.2003, 23:25 Uhr

Michael_Mann
Posts: 1012
Nutzer
Hi wölfchen (und natürlich an die anderen Leser)

Ich habe mal an Bernd, den 2ten, einen Abklatsch dieses Threads geschickt. Ich denke das hier wie üblich schnell Abhilfe geschaffen wird.
Solange bleibe ich auch mal bei der 8er Version zumal die 9er Version lediglich ein paar Bug-Fixings enthält und keine neuen Features eingebaut bekommen hat.

Ich habe mich mal mit dem UAE-Team unterhalten. Das Problem ist wohl das WIN alle Dateien cacht und daher UAE generell gewisse Schwierigkeiten mit Dateien hat (in WIN kopierte/gelöschte/verschobene Dateien bleiben als Geister-Abbilder weiterhin stehen). Diese Geister-Abbilder werden vom Amiga auch weiterhin als existente Dateien betrachtet und z.B. zu lesen versucht. Ebenfalls stimmen auch auf keinen Fall die Datei-Flags. WIN setzt die so das Amiga nur Schrott daraus liest (und anders herum natürlich auch). Programmtechnisch scheint es auch recht problematisch zu sein das zu ändern, zumindest würde das Datei-System des Amiga ziemlich lahm werden.
Deshalb mein Rat das nur reine Daten-Dateien zu Austausch-Zwecken auf der WIN-Seite bleiben sollten und alles andere in ein oder mehrere HardFiles hineingehört, das macht dann keinen Kummer.
Macht auch keine großen Probleme schließlich kann WIN mit ArtEffect nix anfangen und Amiga kaum was mit einer Kernel32.exe...
(Übrigens: die "neue" Version 1.5 von ArtEffect, die Amiga-News als Freeware offeriert, ist zumindest unter UAE genauso eine Bug-Schleuder wie die Vorgängerversionen auch)


Michael


p.s.: Vielleicht findet sich ja mal ein WIN-Programmierer der einen Handler schreibt damit WIN die Hardfiles als reguläre WIN-Laufwerke erkennt. Schließlich hat es ja auch Paragon hinbekommen das man Linux-Partitionen unter WIN lesen und schreiben kann und hat dieses Programm auf einer Heft-CD jüngst kostenlos verteilt.

[ - Antworten - Zitieren - Direktlink - ]

28.08.2003, 00:19 Uhr

Reuters
Posts: 23
Nutzer
WinUae HDF Files kann man unter Windows lesen indem man ADF Opus installiert.

Amigafestplatten kann man am PC mit WinUae lesen das reicht doch.

[ - Antworten - Zitieren - Direktlink - ]

28.08.2003, 01:36 Uhr

Wolfman
Posts: 3666
Nutzer
Hallo Michi_Männchen :lach:

Zitat:
Original von Michael_Mann:
Hi wölfchen


hmmm, so nennt mich eigentlich nur eine junge Dame aus AC und ich dachte eigentlich, Du bist ein Mann mittleren Alters aus FFM :P

Zitat:
Das Problem ist wohl das WIN alle Dateien cacht und daher UAE generell gewisse Schwierigkeiten mit Dateien hat.

Ich hab ja auch schon überlegt, obs daran liegen könnte, dass ich XP mit dem NTFS drauf und, da mein Schlepptop nur ne 40 GB Pladde hat, die Datenkompression aktiviert habe (wenn ich bedenke, dass ich die 2 Platten in meinem Amiga mit insgesamt 23 GB beim besten Willen nicht vollbekommen habe 8) ).

--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:


[ Dieser Beitrag wurde von Wolfman am 28.08.2003 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

28.08.2003, 23:27 Uhr

Michael_Mann
Posts: 1012
Nutzer
Hi,

ein OI mit einem PC, einem Schlepptop und einem BMW (und dazu vermutlich noch ein Häuschen im Grünen im Jugendstil-Stil mit 4 Badezimmern). Das kann nur ein Schwabe sein oder es riecht... :D

Also ich glaube nicht das die Komprimierung bzw. die Formatierung eine Rolle spielen.
Das Konzept von UAE ist so das er WIN-Routinen zur Dateibearbeitung jedweder Art verwendet. Insofern dürfte es also egal sein wie das Dateisystem heißt oder ob eine Komprimierung aktiviert ist.

Übrigens wo kriegt man eigentlich das ADF Opus (hieß doch so, oder?) her. Würde mich mal interessieren was man damit anstellen kann.


Michael

[ - Antworten - Zitieren - Direktlink - ]

28.08.2003, 23:31 Uhr

M0rpheus
Posts: 1041
Nutzer
Zitat:
Original von Michael_Mann:
Übrigens wo kriegt man eigentlich das ADF Opus (hieß doch so, oder?) her. Würde mich mal interessieren was man damit anstellen kann.

GOOGLE ist dein Freund :D

-> http://adfopus.sourceforge.net/ ;)
--
M0rpheus / Amiga Projekt Zone
http://apz.8m.com/index.html

[ - Antworten - Zitieren - Direktlink - ]

28.08.2003, 23:38 Uhr

Michael_Mann
Posts: 1012
Nutzer
Danke,

war nur zu faul jetzt in google rumzublättern... :D


Michael


[ Dieser Beitrag wurde von Michael_Mann am 28.08.2003 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

29.08.2003, 00:33 Uhr

Wolfman
Posts: 3666
Nutzer
Zitat:
Original von Michael_Mann:
Hi,

ein OI mit einem PC, einem Schlepptop und einem BMW


nee nee, der Schlepptop ist mein einziger PC, nachdem ich 10 Jahre lang nur Amigas hatte, reichr mir das an Dosen 8) . Okay, meine Freundin hat auch noch ein Notebook ;)

Zitat:
(und dazu vermutlich noch ein Häuschen im Grünen im Jugendstil-Stil mit 4 Badezimmern). Das kann nur ein Schwabe sein

Auch falsch, ich bin gebürtiger Bayer und halte nicht viel von Haus- und Grundeigentum sowie den damit verbundenen Verpflichtungen :itchy:

Zitat:
oder es riecht... :D

Tja, leider sind meine Kunden finanziell nicht in der Lage, mich zu bestechen, und wegen der paar Euro, die ein, zwei Scheinfälle einbringen würden, ohne dass das zu schnell auffiele, würde sich wohl ein Straf- und Disziplinarverfahren nicht lohnen I-)

Ich bin schlichtweg ein Geizhals :lach:


--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:



[ Dieser Beitrag wurde von Wolfman am 29.08.2003 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

03.09.2003, 20:49 Uhr

Michael_Mann
Posts: 1012
Nutzer
Hi,

hier ist die Antwort vom Meister, dem Großen, höchstpersönlich.
Die Release 9 macht deshalb Kummer weil Sie von Haus aus auf Spiel-Betrieb eingestellt ist (und das UAE-Team vergißt dabei ganz was sie für eine Perle da geschaffen haben).

Nun, denn:
----------------Zitat - Anfang--------------------------------
Ich ahne was das Problem ist.Die neue Version läuft auf priority above
normal.Das ist an sich nicht weiter schlimm,aber wenn man dann noch den CPU
idle Slider ganz links hat nutzt winuae
immer 100% Rechnezeit,auch wenn AmigaOS auf filezugriff oder bsdsocket
wartet.Da das filesystem und die bsdsockets alles eigene Tasks sind und
winaue ne höhere Priorität hat kommen die seltener zum Zug sofern man nur
eine CPU hat.

Wenn man winaue nutzt sollte man die idle rate nach rechts stellen,so viel
das ne stehende Workbench ca 5-15% Windows CPU Last braucht.Dann klappt
das.
Winuae ist halt hauptsächlich zum Spielen gemacht,und da ist es etwas
fliesender mit hoher Priorität

Die Taskpri kann man auf normal stellen wenn man mit windows auch noch
arbeiten will.CPU idle sollte man aber schon aus Stromspargründen geringere
Wärmeentwicklung nach rechts stellen
----------------Zitat - Ende----------------------------------------

Also viel Spaß beim Einstellen. Wäre nett wenn der eine oder andere hier mal posten könnte (oder würde) ob es, oder auch nicht, geklappt
hat.


Michael

p.s.:
@Wolfmann, ich habe mir sagen lassen das 119er Fälle gerne was springen lassen... :D

[ - Antworten - Zitieren - Direktlink - ]

04.09.2003, 20:24 Uhr

Wolfman
Posts: 3666
Nutzer
Zitat:
Original von Michael_Mann:
H

Also viel Spaß beim Einstellen. Wäre nett wenn der eine oder andere hier mal posten könnte (oder würde) ob es, oder auch nicht, geklappt
hat.


Michael

p.s.:
@Wolfmann, ich habe mir sagen lassen das 119er Fälle gerne was springen lassen... :D


Ich hab jetzt mal nur die Prio auf Normal gestellt und ansonsten "fastest possible...." gelassen.
Scheint problemlos zu laufen :D

zum p.s. tja, aber für die ist der ü.ö. Träger zuständig und der Direktor unsres LWV beginnt seine Seminare in der Regel mit der Feststellung, dass jeder Antragsteller erst mal ein potenzieller Betrüger ist ;)

--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:


[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE R9 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.