amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Problem mit WinUAE und HArdfileformatierung [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

02.09.2003, 11:14 Uhr

HubaHuba
Posts: 9
Nutzer

Hallo,
ich möchte in UAE 0822r9 OS3.9 installieren, bekomme das aber wegen folgender Sache nicht gebacken:
Ich habe ein Hardfile mit der verbuggten HDtoolbox eingerichtet, mit PFS2 Dateisystem. Aber wenn ich nun bei "eingelegter"
Notfalldiskette reboote, erscheint in der Emu "device or volume not mounted". Ohne die Einrichtung des "RDB" geht das Booten, das hätte
ich gerne nach der Einrichtung ebenso, sodaß dann die zu formatierende NDOS Disk erscheint.
Da komme ich alerdings wegen dieser Meldung nicht hin. Was kann ich tun?

[ - Antworten - Zitieren - Direktlink - ]

02.09.2003, 12:41 Uhr

thomas
Posts: 7668
Nutzer

Welches Device ist denn "not mounted" ? Du mußt natürlich die CD im Laufwerk haben, wenn du mit der Notfalldiskette bootest.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ - Antworten - Zitieren - Direktlink - ]

02.09.2003, 13:00 Uhr

HubaHuba
Posts: 9
Nutzer
>Welches Device ist denn "not mounted" ? Du mußt natürlich die CD im >Laufwerk haben, wenn du mit der Notfalldiskette bootest.

Der "Amiga" verrät den Namen das angeblich fehlenden devices ja nicht.
Ich habe in der UAE ML eine Aussage gefunden, daß Verzeichnisse auf
PC nun auch Protection Bits setzen. habe daher sonstige Bedenken
aus Frust ignoriert und arbeite jetzt per Verzeichnis. Die Sache
läuft bis jetzt, und man kann einfach was reinkopieren, hat auch seinen Vorteil.

[ - Antworten - Zitieren - Direktlink - ]

02.09.2003, 15:38 Uhr

andy1200
Posts: 241
Nutzer
Ich habe bei Erstelling einer filedisk die HDToolbox noch nie gebraucht.
Ich hab nur von einer Workbench-Disk im .adf-Format gebootet, vorher die erstellet Filedisk eingebunden und dann das erscheinende Icon der Filedisk per Workbenchmenü formatiert.
Anschließend kann man dann mit der =S 3.9-CD die Workbench dort installieren.

Gruß Andy

[ - Antworten - Zitieren - Direktlink - ]

02.09.2003, 16:14 Uhr

thomas
Posts: 7668
Nutzer

Wenn du PFS oder SFS benutzen möchtest, mußt du das HDF mit der HDToolbox einrichten.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Problem mit WinUAE und HArdfileformatierung [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.