amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE und Amiga OS 3.5 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

14.09.2003, 09:16 Uhr

Schwarzmond
Posts: 14
Nutzer
Hi,

kann man jetzt eigentlich die OS 3.5 CD in WinUAE irgendwie installieren?!
Damals, vor 2 Jahren, ist es mir nicht gelungen.
Jetzt, mit neuem PC und einem Amiga4000, der immer öfters abstürzt, es also wohl nicht mehr lange macht, ist es mir umso dringender, endlich ein funktionierends Amigasystem auf meinen PC zu bekommen.
:bounce:
--
Alles GEGEN Micro$oft - also Witze, Satiren, Bilder etc. - findet sich bei http://www.simplicissimus.de

:)

[ - Antworten - Zitieren - Direktlink - ]

14.09.2003, 11:05 Uhr

thomas
Posts: 7678
Nutzer

Man konnte 3.5 schon immer in WinUAE installieren. Das einzige Problem war, daß unter Windows alle Dateinamen auf der CD in Großbuchstaben erschienen. Das ist mit den neuren Versionen (ab 0.8.22) nicht mehr, denn man kann jetzt das CD-ROM-Laufwerk richtig unter AmigaOS einbinden, nicht als Festplattenverzeichnis.

Hier ist eine Anleitung, wie das mit dem CD-ROM funktioniert: http://www.amigafuture.de/faq/faqemulator.php#20


Und hier, wie man OS3.9 auf älteren WinUAE-Versionen installiert: http://home.t-online.de/home/thomas-rapp/os39uae.html


Das Script zum Kopieren der CD kann man mit kleinen Änderungen auch für 3.5 benutzen.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ - Antworten - Zitieren - Direktlink - ]

14.09.2003, 12:44 Uhr

Schwarzmond
Posts: 14
Nutzer
danke.
mal schauen ob ichs hinbekomme...
:D
--
Alles GEGEN Micro$oft - also Witze, Satiren, Bilder etc. - findet sich bei http://www.simplicissimus.de

:)

[ - Antworten - Zitieren - Direktlink - ]

14.09.2003, 15:51 Uhr

Thorty
Posts:
[Ex-Mitglied]
Weitere Workshops zum Thema "WinUAE" findest Du hier:

http://www.thorty-online.de/sonderseiten/workshops/workshops.html
--
AMIGA User sind irgendwie ein Stück individueller !

[ - Ändern - Antworten - Zitieren - Direktlink - ]

02.10.2003, 19:56 Uhr

HelmutH
Posts: 150
Nutzer
Hi Schwarzmond
Ich habe unter WinUAE das OS3.5 und auch das OS3.9 ganz normal auf mittlerweile 3 verschiedenen PC's installieren können.
Hier und da gabs ein paar Probleme, aber die konnte ich durch entweder Neuinstallation oder anderen Änderungen am laufen bekommen.
Und ich finde, es läuft recht stabil, es ist halt auch kein echter Amiga, von daher kommt es auch schonmal zu einigen Abstürzen.

Gruß Helmut

[ - Antworten - Zitieren - Direktlink - ]

02.10.2003, 20:07 Uhr

bubblebobble
Posts: 707
Nutzer
Das einzige problem unter WinUAE ist, dass bei
OS3.5 Dateien vorkommen (insbes. das Device "AUX"),
die unter Windows probleme verursachen. Normalerweise
stürzt der Rechner bei der AUX Datei ab. (Der ganze, nicht
nur WinUAE).
Bei der OS3.9 gibts das Problem nicht, da diese Datei entfernt
wurde.
Ansonsten kannst du ja die Basis Installation auf dem
Amiga machen, und dann die Dateien 1:1 auf eine CD kopieren
oder die Platte an den PC hängen, WinUAE kann ja offenbar
mittlerweise RDB Platten lesen, zumindest unter WinXP.
Die Weitere Konfiguration und weitere Programme würde ich
dann auf dem WinUAE machen.

Achja, die Sound Emu sollte angeschaltet sein, da ein "Wring!!"
kommt und auch zu abtstürzen führen kann.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE und Amiga OS 3.5 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.