amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > amiga 2000 startet nicht [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

21.09.2003, 11:51 Uhr

PowerUser1
Posts: 1
Nutzer
habe probleme mit einem seit langen nicht mehr benutzten amiga 2000.

nach dem einschalten läuft der lüfter, das power led leuchtet jedoch bleibt der monitor schwarz.

habe mal eine diskette eingelegt ob vielleicht der monitor defekt ist (ob sie anfängt zu laden)...jedoch geschieht nichts.

was mach ich falsch? versuche mich gerade zu erinnern wie ich den rechner früher gestartet habe.

ist vielleicht der akku defekt fürs kickrom?

ist das kickrom gelöscht?

wie bekomm ich diesen superrechner wieder zum laufen?

bin für hilfe dankbar.

grüsse michael

[ - Antworten - Zitieren - Direktlink - ]

21.09.2003, 11:56 Uhr

computerhilfen
Posts: 90
Nutzer
Hallo Power-User, wenn du das in mehreren Foren schreibst, würde ich die verlinken. So finden dann die Leser aus dem einen die Tipps aus dem anderen und umgekehrt...

nico
--
http://www.amiga.computerhilfen.de

[ - Antworten - Zitieren - Direktlink - ]

23.09.2003, 12:59 Uhr

Andre89
Posts: 136
Nutzer
hiho

hmm klickert das laufwerk ?

ich würd den rechner mal aufschrauben und alle ics festdrücken und die steckkarten auch...

wenn das nich hilft schau dir das motherboardf mal genauer an.. bei den ic sockeln und so, ob da evtl was oxydiert ist.

wenn das nich hilft kann ich auch wenig sagen so aus der ferne....

viel erfolg

Andi

http://www.amigauser-bw.de

[ - Antworten - Zitieren - Direktlink - ]

23.09.2003, 14:03 Uhr

Kolomann
Posts: 80
Nutzer
@PowerUser1,

No power up (black screen)

- Substitute a known good power supply to eliminate it as a possible source of the problem.
- 68000 U1 (Check for excessive heat. If it is too hot to touch, it is bad) (U100 A2000)
- 8370 - 8372/8375 U2 (U101 A2000)
- X1 Crystal (no clocks)

(Source: Ian Perry - Amiga Troubleshooter A500/2000)

Viel Erfolg, Kolomann

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > amiga 2000 startet nicht [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.