amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE 0.8.17R1 [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

19.09.2001, 10:41 Uhr

GuidoL
Posts: 32
Nutzer
Jetzt ist der WinUAE 0.8.17R1 auch auf
http://www.codepoet.com/UAE/index.htm

gemeldet mit dem datum des 18.09.2001

Ein Mirror der Online ist und der Download moeglich ist z.B.

http://www.users.bigpond.net.au/gpurcell/Amiga_Utilities/WinUAE0817R1.exe


Ist aber wie seine neueren Vorgaenger scheinbar nicht unter
WinNT nutzbar.....

Ist die 0.8.8R9 die letzte die unter WinNT arbeitet ?
Im ReadMe bei mir klafft eine Luecke zwischen 0.8.8R7 und
0.8.14 R1....

Bei der 0.8.14R1 steht nur dabei, dass man passende Grafiktreiber
braucht (DirectX-faehig) fuer WinNT....

Gruss
Guido.

[ - Antworten - Zitieren - Direktlink - ]

19.09.2001, 10:57 Uhr

GuidoL
Posts: 32
Nutzer
habs gerade gefunden/gelesen im ReadMe:

WinUAE 0.8.16 Release 1
- REMOVED: NT4 support.

WinUAE 0.8.14 Release 3 ist wohl also das letzte Release f. NT
gewesen (wenn kein weiteres DirectX fuer NT kommt, was unwahrscheinlich ist wg Win2K)

Gruss
Guido.

[ - Antworten - Zitieren - Direktlink - ]

19.09.2001, 17:10 Uhr

Cojo
Posts: 106
Nutzer
hae?

geht doch unter win2k.......

[ - Antworten - Zitieren - Direktlink - ]

19.09.2001, 18:02 Uhr

Stefan1200
Posts: 1056
Nutzer
@ Cojo:
Ja, WinUAE läuft unter WIN2k, aber nicht mehr unter dessen Vorgänger WIN NT4!
--
MfG Stefan1200

Mal in Echtzeit mit anderen Leuten sprechen?:
Amiga IRC Chat: http://amigafun.stefan1200.de

Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ - Antworten - Zitieren - Direktlink - ]

19.09.2001, 21:37 Uhr

GuidoL
Posts: 32
Nutzer
Ich hab mir jetzt unter Win98SE die Version mal kurz angesehen....

Die Synchronisation von Sound und Grafik ist auf meinem
Celeron 700@788Mhz suboptimal :-( meist aber nur, wenn die
Grafik viel Zeit zieht... RSI MegaDemo oder BootDisk vom Spiel
"BloodMoney".
Ein paar Grafikfehler wurden beseitigt, die unter der WildCopperDemo
sonst zu sehen waren....bei dieser alten Demo (unter WB1.2)klappt auch die Synchronisation.... Ich glaub fuer DEMOs ist die
0.8.16R4 unter Win98/2K und die 0.8.8R9 unter NT besser geeignet.

ALLERDINGS wer mit arbeiten will.... bei SYSINFO ( ja ich weiss :-)) )
ist der Speed-Wert von 0.5 gegenueber einem A4000/40 auf 10.3
bei mir gestiegen....
Rausfinden muss ich noch wie ich es schaffte den Mauszeiger unter Picasso96 ruckelfrei zu bekommen (1024*768).... denke eigentlich, dass
ich zwischendrin nur den Cache vom JIT von 4 auf 8MB gesteigert hatte....

Negativ fand ich die etwas schlechte Stabilitaet (meine Meinung).
Mir kam es vor, als wuerde es mehr Haenger geben udn zwischendurch
Speicher verloren gehen.... war sicher ein komischer Ausdruck auf meinem Gesicht als WinUAE mir sagte es habe nicht genug Speicher um zu starten.... dazu sollte man Wissen, dass mein PC mit 0.5GB Ram
wohl genug Speicher haben sollte um einen 30MB AMIGA zu emulieren :-(
Aufgefallen ist mir auch, wenn man mit F12 Einstellungen vornimmt der
Mauszeiger nach dem Schliessen des Fensters an einer anderen Stelle
steht (AMIGA-seitig).

Interessant ist der "neue" Vollbildmodus, der bei mir (Geforce2MX)
so aussah, als hatte man keinen Vollbildmodus, sondern man macht nur einen kompletten Screen aus und gibt die sonst im Fenster ausgegebene Grafikausgabe links oben auf dem Screen aus....

Jemand schon andere Erfahrungen ?

Gruss
Guido.

--
- Trauernd um die toten Menschen in den USA -

[ - Antworten - Zitieren - Direktlink - ]

20.09.2001, 00:10 Uhr

Holger
Posts: 8090
Nutzer
Zitat:
Original von GuidoL:
Interessant ist der "neue" Vollbildmodus, der bei mir (Geforce2MX)
so aussah, als hatte man keinen Vollbildmodus, sondern man macht nur einen kompletten Screen aus und gibt die sonst im Fenster ausgegebene Grafikausgabe links oben auf dem Screen aus....

Wenn ich das richtig verstanden habe, ist das Absicht. Mit diesem Modus soll die Neusynchronisation des Monitors beim Umschalten verhindert werden. Für mich aber absolut sinnlos, da die Auswahlliste noch unterhalb meiner Standardauflösung (1280x1024) aufhört und ich somit überhaupt nicht die gleiche Auflösung wie auf dem Desktop auswählen kann.
Ich hätte auch gerne die Möglichkeit, für einige Programme noch höhere Auflösungen auszuwählen. Immerhin haben die Programmierer es endlich geschafft, 32MB Grafikkartenspeicher auswählbar zu machen. (Es war definitiv nur eine GUI-Problematik). Aber offenbar haben sie eine feste Liste mit Auflösungen einkompiliert, anstatt mal das System zu fragen, was denn unterstützt wird. Es kann doch nicht so schwer sein...

Und, wenn UAE beendet wird, wird das Desktop-Farbschema verhunzt. Zum Glück sind die richtigen Farben wenigstens nach einem Reboot wieder so, wie ich sie eingestellt habe. Hat noch jemand dieses Problem ?

mfg

--

Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

20.09.2001, 03:54 Uhr

NARR
Posts: 59
Nutzer
Hallo,

Ich habe auch gerade die neue Version ausprobiert und muß sagen, dass
ich leider ein wenig enttäuscht bin. Die Sound-Synchronisation ist
leider kaum besser als die der vorherigen Version, dafür scheint diese
die CPU ziemlich zu belasten, sodaß das ganze System um einiges
langsamer ist. Erst wenn man die Sound Emulation komplett deaktiviert,
ist die Geschwindigkeit auf meinem PC (900 MHZ Athlon) wieder
erträglich. Auch laufen nun einige Szenedemos nicht mehr, die auf der
vorherigen Version keinerlei Probleme bereitet haben....(Das Ruckeln
des Mauszeigers liegt übrigens am Soundbuffer. Stellt man den Wert 5
als Buffer ein, dann ruckelt der Mauszeiger alle 5 Bufferzyklen. Um
dies zu vermeiden muß man bloß den Buffer auf 1 stellen.)

WinUAEJit war bisher um einiges schneller als mein Amiga1200 mit
060/50 und Voodoo3/Mediator. Diesen Eindruck habe ich bei
dieser Version leider nicht mehr (außer wenn ich die Soundemu
ausschalte), daher habe ich wieder die vorherige Version von WinUAE
installiert.

Einen Vorteil hat die neue Version aber: Durch die neue rtg.library
(im AmigaTool Verzeichnis) kann man nun endlich 32bit Farbtiefe
verwenden ohne dass der Mauszeiger Spuren hinterläßt. Und es liegt
auch ein Tool bei, welches CD-ROMS nun automatisch erkennt (muß man
in der user-startup aufrufen). Beides funktioniert auch mit der
vorherigen Version von WinUAE.:)

Naja, vielleicht kommt ja bald eine neue Version nach, die diese
Problemchen noch beseitigt. Denn auch die 16er Version von WinUAE
macht bei mir noch Probleme: so werden meine Opus Lister nicht immer
refresht, Kreise (z.B. in TV Paint) werden während des Transformierens
nicht dargestellt, FXPaint stürzt mir immer ab und auch der Sound
via AHI ist nicht optimal. (Weiß jemand dazu vielleicht Workarounds?)

Ciao,
Richard

[ - Antworten - Zitieren - Direktlink - ]

20.09.2001, 08:00 Uhr

GuidoL
Posts: 32
Nutzer
Zitat:
Original von NARR:
Das Ruckeln
des Mauszeigers liegt übrigens am Soundbuffer. Stellt man den Wert 5
als Buffer ein, dann ruckelt der Mauszeiger alle 5 Bufferzyklen. Um
dies zu vermeiden muß man bloß den Buffer auf 1 stellen.


jetzt wo Du es schreibst, faellt mir ein, dass ich den wg dem stottern
mal auf 1 gesetzt hatte.... hab ich aber nicht in Verbindung gebracht, weil ich dachte was hat ein SoundBuffer mit dem Mauszeiger zu tun
:D

Gruss
Guido.
--
- Trauernd um die toten Menschen in den USA -

[ - Antworten - Zitieren - Direktlink - ]

21.09.2001, 00:34 Uhr

Michael_Mann
Posts: 1012
Nutzer
Wenn mich nicht alles täuscht hat das UAE-Team die NT-Unterstützung mittlerweile eingestellt.
Macht m.E. auch Sinn, da dieses OS seitens M$ nicht mehr weiterentwickelt wird...

Michael
:bounce:

[ - Antworten - Zitieren - Direktlink - ]

28.09.2001, 01:12 Uhr

Stefan1200
Posts: 1056
Nutzer
Diese neue WinUAE Version machte auf dem PC beim Kumpel ein netten Eindruck.
Wohlgemerkt...auf ein Pentium 1 mit 133MHz und Voodoo-2....!
Also Spiele wie Payback kann man natürlich knicken.
Aber SimpleMail, AmIRC, HBMonopoly....all diese Sachen liefen perfekt.
Sogar MP3 gingen mit MPEGA abzuspielen, 22khz und Mittlere Qualität. Ruckelfrei...solange man die Maus nicht bewegt.

Also ich war überrascht, das ein Pentium 1 133MHz ein Amiga doch so flot zum Laufen bekommt.
--
MfG Stefan1200

Mal in Echtzeit mit anderen Leuten sprechen?:
Amiga IRC Chat: http://amigafun.stefan1200.de

Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE 0.8.17R1 [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.