amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Wie OS3.9 installieren? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

21.09.2001, 14:31 Uhr

Mozzarella
Posts:
[Ex-Mitglied]
Hier kommt ein Haufen vermutlich ganz blöder Fragen, aber bisher konnte ich unter WinUAE (08.16R4) OS3.x nicht erfolgreich installieren. Leider habe ich keinen Brenner, so daß ich mal eben eine Kopie meiner Bootpartition machen und diese in ein UAE-Verzeichnis kopieren kann.
Ich wollte von meiner 3.5er CD zuerst das Kick 3.1 installieren, damit ich nicht die ADFs alle einzeln umwandeln und transferieren muß. Das Prozedere endete (auch nach mehreren Versuchen) mit einem Fehler im Installer, daß eine Datei nicht geschrieben werden konnte. Leider schwieg sich das Installer-Skript darüber aus, welche Datei gemeint war, aber es waren so etwa 70-80% der Installation fertig, alle Einstellungen waren also vorgenommen, es mußten nur noch die Files kopiert werden.
Wenn ich das Spiel mit den ADFs wiederhole, kommt derselbe Fehler. Wie bekomme ich also möglichst schnell und simpel ein lauffähiges und benutzbares System in meine UAE-Umgebung? Am liebsten wäre mir mein OS3.9, und wenn es nur die Basisinstallation ist, so daß diese aber erst einmal funktioniert.
Kann mir da jemand bei helfen?

Danke schonmal vom Mozzarella (mit Tomate und Basilikum :-)

[ - Ändern - Antworten - Zitieren - Direktlink - ]

21.09.2001, 15:07 Uhr

Michael_Mann
Posts: 1012
Nutzer
Hört sich schwer nach einer veralteten Version des Installer-Programms an.
Kopiere doch einmal von der OS 3.9 (???) CD dieses Programm herüber.

Ich habe einfach fürs Update eine Kopie der WB 3.1 gemacht, eine neue Installationsdatei in UAE angelegt (mit Verweis auf die kopierte WB) und dann via eingelesener CD die Installation (Achtung: Icon Installation-Voll anklicken) ohne Notfall-Diskette verwendet. Anschließend kann noch das BB1 drauf und das war's.

Allerdings scheint OS 3.9 sehr empfindlich bei Datei-Zugriffen zu reagieren (unter UAE 0.8.17r1).
Löschen sollte man via WIN-Seite auch die Dateien, die bei UAE die amigaseitigen Datei-Kommentare nachbilden.


Michael
:smokin:

[ - Antworten - Zitieren - Direktlink - ]

21.09.2001, 21:33 Uhr

Hammer
Posts: 2899
Nutzer
Im Notfall kannst Du die Verzeichnise von den ADF Disketten einfach auf die HD kopieren, unddas Startup-script entweder selber schreiben, oder suchen. Denn es ist wahrscheinlich, das das script schon fertig irgendwo existiert!
Und wenn nicht, kriegste das hier bei uns. :D

--
MFG

Hammer

http://ThaHammer.3d-stuff.de/



Sonderseite zu den Terroranschlägen ist jetzt online.

Schreibt mir ins Gästebuch!!!!!!!!

[ Dieser Beitrag wurde von Hammer am 21.09.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

22.09.2001, 14:15 Uhr

Holger
Posts: 8090
Nutzer
Wenn Du die Festplatte als Windows-Verzeichnis und nicht als Hardfile emulierst, hast Du das Problem, daß man auf Windowsseite keine Datei namens aux anlegen kann (und so eine gibt's auf der Workbench). Auf Dateien mit Namen con oder aux zuzugreifen, führt bei Windows zu einem Zugriff auf Console, bzw. serielle Schnittstelle. Ist uralter Schwachsinn aus MsDOS-Zeiten.

mfg

--

Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

04.10.2001, 18:23 Uhr

Cojo
Posts: 106
Nutzer
hehe :)

hatte das prob auch als ich beim kumpel os3.9 installiern sollte...
das problem ist das windows nichma ne cd lesen kann ;-)
ja...
probiert ma die datein auf platte zu kopiern.. wird nix
das system hat wohl probs mit amigacds iso9600 level2 ripp (rockridge)
also man muss es aufn amiga auf leere part. installiern, und packen,
dann einfach auf emu entpacken ....

cya ....

[ - Antworten - Zitieren - Direktlink - ]

05.10.2001, 16:46 Uhr

Michael_Mann
Posts: 1012
Nutzer
Zitat:
Original von Holger:
Wenn Du die Festplatte als Windows-Verzeichnis und nicht als Hardfile emulierst, hast Du das Problem, daß man auf Windowsseite keine Datei namens aux anlegen kann (und so eine gibt's auf der Workbench). Auf Dateien mit Namen con oder aux zuzugreifen, führt bei Windows zu einem Zugriff auf Console, bzw. serielle Schnittstelle. Ist uralter Schwachsinn aus MsDOS-Zeiten.



Hi,
Könnte auch unter Hardfile Ärger machen. Wenn Du hier installierst dann wird ebenfalls diese Datei nicht von der CD überspielt. WIN blockiert dann.

Michael
:angry:

[ - Antworten - Zitieren - Direktlink - ]

08.10.2001, 17:54 Uhr

Holger
Posts: 8090
Nutzer
Zitat:
Original von Michael_Mann:
Zitat:
Original von Holger:
[...] daß man auf Windowsseite keine Datei namens aux anlegen kann (und so eine gibt's auf der Workbench). Auf Dateien mit Namen con oder aux zuzugreifen, führt bei Windows zu einem Zugriff auf Console, bzw. serielle Schnittstelle.

Hi,
Könnte auch unter Hardfile Ärger machen. Wenn Du hier installierst dann wird ebenfalls diese Datei nicht von der CD überspielt. WIN blockiert dann.

Dann liegt's aber nicht mehr am Anlegen, sondern am Lesen von CD. Schwierig, da eine Loesung zu finden. X(

mfg

--

Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

08.10.2001, 20:05 Uhr

thomas
Posts: 7675
Nutzer

Ich hatte keine Probleme, OS3.9 zu installieren. Wie ich es gemacht habe steht auf http://home.t-online.de/home/thomas-rapp/os39uae/ (Vorsicht, viele große Bilder)

Mit OS3.5 hatte ich gar keine Probleme. Das konnte man sogar direkt von der CD installieren.

Gruß Thomas

--
Email: thomas-rapp@web.de

Home: home.t-online.de/home/thomas-rapp/


[ - Antworten - Zitieren - Direktlink - ]

08.10.2001, 22:16 Uhr

Michael_Mann
Posts: 1012
Nutzer
Hi Thomas,

nicht schlecht die Anleitung.
Ist vermutlich die erfolgversprechendste Form da WIN aber auch ständig reinhaut.

Allerdings - funktioniert dann auch das aux.device tatsächlich (ich glaub' brauchen tuts man unter UAE eh nicht)?
Ich habe da nämlich so Zweifel ob AmigaOS unter UAE tatsächlich nur die Amiga-Seite sieht.

Michael


[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Wie OS3.9 installieren? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.