amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > CD Sound? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

09.10.2003, 20:37 Uhr

thecrack
Posts: 72
Nutzer
Hallo
Ich nutze Amithlon. Ist wohl mittlerweile bekannt. Nun folgende Frage:
Wieso kann ich keine Audio CD's hören? Der Sound der WB laüft, der von Ampflifier auch. Alles via AHI. Filme mit Action oder Moovit in Farbe aber ohne Sound. Ich habe gelesen, das AC97 Mixer da Abhilfe schafft. Aber alle Links, die ich gegoogelt habe, führen ins nichts. Kann mir da jemand weiterhelfen?

mfg

--
mfg
the crack

http://www.udnimweb.de

[ - Antworten - Zitieren - Direktlink - ]

09.10.2003, 22:44 Uhr

thomas
Posts: 7680
Nutzer

Du hast zu wenig Fantasie. Ich habe bei Amiga-News nach AC97 gesucht, weil ich weiß, daß hier immer die neuen Versionen angepriesen wurden. Das Ergebnis ist der Artikel http://www.amiga-news.de/de/news/AN-2002-01-00107-DE.html mit dem Link http://www.nucleus.com/~fenn/ (tot). Aber als Absender wurde das Label "Bright Light Software" angegeben und wenn man danach googelt kommt man auf den Link http://www3.telus.net/fenn/ wo man auch den AC97-Mixer herunterladen kann (unter Software).

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ - Antworten - Zitieren - Direktlink - ]

10.10.2003, 02:55 Uhr

kadi
Posts: 1503
Nutzer
> Wieso kann ich keine Audio CD's hören?

Mixer laden, der CD eingang der Soundkarte ist gemuted. CD-Laufwerk und Soundkarte müssen auch mit einem Audiokabel verdrahtet sein.

> Filme mit Action oder Moovit in Farbe aber ohne Sound

Da hilft der Mixer nicht. MooVid und Action verwenden kein AHI, sondern nur Paula. Amithlon hat aber keine Native-sound Emulation. Abhilfe schafft PuhDerBaer. Das Tool befindet sich auf der Amithlon Original CD.


[ - Antworten - Zitieren - Direktlink - ]

11.10.2003, 14:37 Uhr

thecrack
Posts: 72
Nutzer
Hallo
Danke an Euch. Die Tipps/Links haben geholfen. Nun funzt alles. Allerdings habe ich festgestellt, das NallePuh, wenn gestartet, die Soundausgabe von Ampflivier und Co blockiert. Das heißt, nicht die Soundausgabe, sondern die Tools bleiben stehen. Kein weiterlaufen der Songs. Die Tools lassen sich aber beenden, also friert nicht alles ein. Aber, egal, damit kann ich leben. Nochmals danke an Euch.

--
mfg
the crack

http://www.udnimweb.de

[ - Antworten - Zitieren - Direktlink - ]

11.10.2003, 19:22 Uhr

kadi
Posts: 1503
Nutzer
Nallepuh? Ich hoffe du meinst Puhderbaer? Nallepuh ist das original, das eine MMU benötigt und auf echten Amigas mit MMU und Soundkarte läuft.

Die Amithlon-version verwendet nicht die MMU sondern Amithloninterne Funktionen und ist auf der original CD und heißt Puhderbaer. Ein Update davon gibts auch irgendwo.

Das Puhderbaer die AHI Soundausgabe für andere Programme blockiert ist glaube ich normal. Man sollte es nur bei Bedarf starten und wieder entfernen.

[ - Antworten - Zitieren - Direktlink - ]

13.10.2003, 17:00 Uhr

thecrack
Posts: 72
Nutzer
Hallo Kadi
Du hast recht, natürlich PuhDerBär. Und es funzt.

--
mfg
the crack

http://www.udnimweb.de

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > CD Sound? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.