amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Scanner an SCSI [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

26.09.2001, 16:15 Uhr

BJ
Posts: 247
Nutzer
Hi, Leute!

Ich als relativ Unwissender, was Hardware angeht, bräuchte mal wieder eure Hilfe.
Ich habe von einem Bekannten einen Scanner bekommen, einen Microtek Scanmaker 330. Das ist ein Scanner für den SCSI-Port. Ich betreibe eine CyberstormPPC in einem A4000 Desktop und eine Festplatte werkelt ganz vorzüglich an deren SCSI-Bus. Jetzt habe ich aber natürlich keine externe SCSI Buchse.
Meine Vermutung: es gibt Adapterstecker, die ich auf einen freien Ultra-Wide-Stecker des Kabels im inneren des Rechners setze und der mit dann an Stelle des Slotblechs (Expansionport) die passende 25-Pin-Buchse liefert. Liege ich da richtig? Wenn ja, wie teuer ist so ein Teil wohl und wo bekomme ich es am besten?

Ach ja, und falls jemand zufällig weiß, ob die BetaScan-Treiber damit funktionieren (explizit wird der Scanner nicht aufgeführt), würde ich auch gerne Meinungen zu fxScan wissen. Das würde ich dann nämlich auch noch kaufen.

Tausend Dank im Voraus,

B.J.

[ - Antworten - Zitieren - Direktlink - ]

26.09.2001, 16:28 Uhr

TriMa
Posts: 2793
[Ex-Mitglied]
Ich kann dir sagen, dass SCSI Kabel sauteuer sind und es da einfach zu viele Anschlüsse gibt, da hab ich derzeit auch Probleme mit:( Verschiedene Steckverbindungen/(BlizzardSCSI) und natürlich nix passendes für den scanner, da mir mein altes kabel kaputt gegangen ist sitze ichnun auf ein teures scsi kabel was ich nur mitnem adapter benutzen könnt und so, blabla nerv eben:(

--
MfG TriMa

Nintendo und Sega History unter
http://www.trimaweb.de.vu

[ - Antworten - Zitieren - Direktlink - ]

26.09.2001, 16:33 Uhr

analogkid
Posts: 2393
Nutzer
hallo,

die Vermutung mit dem Stecker, der auf das UW-kabel gesteckt wird ist
richtig. Ich weiß aber nicht, ob es so etwas für UW gibt (hab sowas
für Fast-SCSI), ansonsten musste noch einen Adapter für UW ->
Fast-SCSI kaufen. Beides zusammen kostet vielleicht 30 DM.

Es gibt ein Programm namens ScanTek, das deinen Scanner unterstützen
soll, ich nehme aber an, dass BetaScan es auch tut. Und wenn BetaScan
das macht, dann macht ScanQuix das schon lange ;)

--
:boing:
They will always continue to love you, even if the rest of the world
hates you

[ - Antworten - Zitieren - Direktlink - ]

26.09.2001, 16:37 Uhr

BJ
Posts: 247
Nutzer
Wow, das ging ja fix. Dann werde ich mich wohl morgen mal umschaun, ob ich irgendwo so einen Adapter bekomme.

Daaanke, B.J.

[ - Antworten - Zitieren - Direktlink - ]

26.09.2001, 16:48 Uhr

BJ
Posts: 247
Nutzer
Jetzt muss ich doch noch mal fragen :)

Also, beim Suchen im Netz habe ich gerade bei Dreieinhalb Computer (quasi direkt um die Ecke und ein Laden auch für den Amiga) folgendes gefunden...

1. SCSI-Kabel 25SubD an 50Centronics - extern

2. SCSI-Kabel 50Centr. an 50Centronics - extern

3. SCSI-Kabel 25SubD an Fast-SCSI - extern 50polSubHD

4. Adapter int./ext. +Slotblech - SCSI 50pol nach 25pol-SubD-Buchse

5. Adapter int./ext. +Slotblech - SCSI 50pol nach 50pol-SubHD-Buchse

6. Adapter 50pol an Wide(68) - Übergang Wide-Kabel nach 50pol-Kabel

Weiß jemand, ob das, was ich suche, dabei ist? Ich tippe ja auf 4+6.


[ Dieser Beitrag wurde von BJ am 26.09.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

26.09.2001, 17:00 Uhr

Tomcat
Posts: 586
Nutzer
Ich benutze einen Microtek Scanmaker 330. ScanTek läuft prima damit, BetaScan leider nicht.
ScanTek liegt im Aminet iund ist Shareware.

Tomcat

[ - Antworten - Zitieren - Direktlink - ]

26.09.2001, 17:06 Uhr

Neodym
Posts: 487
Nutzer
An einem UW-Host würde ich 25polige Verbindungen meiden wie der Teufel das Weihwasser - damit schreist Du geradezu nach Problemen!

Es gibt diese Adapter 68pin-25pin zwar, aber ich würde defintiv einen Adapter auf 50pol SubHD empfehlen (ob es Adapter auf die alten, grossen, ebenfalls 50poligen Centronics-Buchsen des SCSI-1-Standards gibt, weiss ich nicht).

Der Scanner sollte zwei SCSI-Anschlüsse haben und einer davon sollte 50polig sein. Wenn der 50polige so ähnlich aussieht wie ein Centronics-Druckeranschluss (parallel), dann brauchst Du ein Kabel von dem Adapter auf 50polig Centronics.

Wenn der 50polige Stecker ähnlich aussieht wie ein "normaler" SubD-Stecker (z.B. Parallelport) nur mit kleineren und mehr Öffnungen, dann brauchst Du an diesem Kabelende einen 50pol SubHD Stecker.

Mein Microtek Scanmaker E3 (oder E6) hat einen 50poligen Centronics- und einen 25poligen Standard-SubD-Anschluss. Ich hab den Scanner mit 50poliger Verbindung (natürlich doppelt geschirmtes, kurzes Premiumkabel) an den Adapter zur CSPPC angeschlossen und die SCSI-Kette am Scanner mit einem 25poligen AKTIVEN Terminator abgeschlossen.

Wenn Du am Scanner nur 25polige Anschlüsse hast, würde ich eher einen 25-50pol-Adapter direkt am Scanner aufsetzen und trotzdem 50polig verkabeln. Alles andere (25polige Verbindungen am UW-Host) ist umso problematischer, je grösser die Gesamtkabellänge Deines SCSI-Systems und die Anzahl der angeschlossenen Geräte wird.

[ - Antworten - Zitieren - Direktlink - ]

26.09.2001, 17:11 Uhr

Neodym
Posts: 487
Nutzer
Achja: Beim Kabelkauf kann man sich bei SCSI böse auf die Schnute legen. Die wirklich guten und ordentlich geschirmten Kabel sind locker fingerdick (wer dicke Finger hat: kleiner Finger, Leute mit dünnen Fingern: Ringfinger oder mehr, ggf. Daumendick). Erstaunlicherweise gibt es solche Kabel sogar bei Conr*d.

PC-Händler wollen einem gerne billigere dünne Kabel aufschwatzen (kann bei einem unproblematischen SCSI-2-System mit ein oder zwei Geräten auch recht problemlos funktionieren). Aber wir reden hier von einem UW-Hostadapter, der zudem in seiner Inkarnation auf der CSPPC als manchmal etwas pingelig beschrieben wird.

Da sollte man lieber nen Zehner mehr ausgeben, bevor man sich nachher schwarzärgert, weil das System ständig hängt oder instabil geworden ist.

[ - Antworten - Zitieren - Direktlink - ]

26.09.2001, 23:31 Uhr

Askane
Posts: 850
Nutzer

Ich habe auch eine CyberstormPPC.
Auf der einen Seite des SCSI-Anschlusses habe ich eine
80polige Festplatte. Auf der anderen Seite einen Adapter
zu 50polig, wegen den Geräten und ganz am Ende ein Scanner.
Intern sind es ca. 30cm. Und vergesse nicht den Terminator
am Scanner. :)

Ich würde auch 50polig nach außen führen, aktiv terminiert
der Adapter von 68 zu 50polig.
Und es gibt Kabel von 50 zu 25polig. :)

MnG Askane

[ - Antworten - Zitieren - Direktlink - ]

27.09.2001, 00:01 Uhr

BJ
Posts: 247
Nutzer
Danke für die Hilfe, aber das Teil läuft immer noch nicht.
Ich habe es jetzt mit der "bösen" Methode probiert...

68->50----50->25 und dann das Kabel zum Scanner. Das Miststück wird nicht einmal erkannt. Terminiert war alles richtig. Mit dem Scannerkabel hat das Kabel aber dann auch eine Gesamtlänge von über 50cm.
Ich glaube, ich vermache das Ding meinem Bruder...

[ - Antworten - Zitieren - Direktlink - ]

27.09.2001, 12:55 Uhr

hemingway
Posts: 63
Nutzer
Hast Du beim übergang von SCSI II auf UW auch die oberen 8 Bit
terminiert? Du solltest einen SCSI II -> UW Adapter kaufen der dieses
tut. Sonst gib's nur Probleme!
--
MARTIN!

[ - Antworten - Zitieren - Direktlink - ]

27.09.2001, 14:05 Uhr

Falcon
Posts: 3544
Nutzer
Tach auch,

@ hemingway:

Da muß ich Dir Recht geben !!!!!
Der SCSI-Controller der CS ist wirklich SEHR, SEHR pingelig.
Also bis ich mal meinen Streamer am Laufen hatte....... ;(
Aber dafür hat er sofort und ohne jegliche Meckerei meine
Maxtor 40GB IDE (Jawoll, IDE !) gefressen, die über einen
IDE ==> SCSI-Konverter läuft. Dieist übrigens auch die
EINZIGE Platte, die an der CS als UW-HD läuft, obwohl ich
noch zwei IBM DCAS 34330W mit dran habe, die 'nur' als SCSI-II
Platten laufen.

Wichtig dabei ist, wie hier schon gesagt wurde, daß der SCSI-Bus
an BEIDEN enden AKTIV (!!!!! WICHTICH !!!!!) terminiert wird.
Die Terminatore der einzelnen Geräte müssen AUS bleiben !!!

Chiao, Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

[ Dieser Beitrag wurde von Falcon am 27.09.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

27.09.2001, 15:03 Uhr

Askane
Posts: 850
Nutzer
Geh mal ins Bootmenü der Cyberstorm, ESC-Tste drücken beim Start.
Und stelle unter der SCSI-Adresse asynchron ein. Wenn das dann nicht
klappt, kannste ja noch verschiedene Sachen ausprobieren. Am
besten mit Unit-Control über der Workbench.

MnG Askane

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Scanner an SCSI [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.