amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > Hilfe WinUAE CDRom [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

28.10.2003, 18:20 Uhr

tai-kun
Posts: 43
Nutzer
Ich habe folgendes problem das CDRom Spield Musik CDs einwandfrei ab,
aber so wie ich eine Video CD oder Amiga plus CD Nemac_4 installieren
möchte bekomme ich die Fehlermeldung CD hat Schreib Lesefehler .
Das CDRom habe ich mit IDFix 97 Angemeldet.
Noch was Muie bekomme ich auch nich Installiert kann Zeile 211 nicht öffnen.
Weis einer Warum?
:itchy:

[ - Antworten - Zitieren - Direktlink - ]

28.10.2003, 20:06 Uhr

thomas
Posts: 7668
Nutzer
Zitat:
Original von tai-kun:
Ich habe folgendes problem das CDRom Spield Musik CDs einwandfrei ab,
aber so wie ich eine Video CD oder Amiga plus CD Nemac_4 installieren
möchte bekomme ich die Fehlermeldung CD hat Schreib Lesefehler .
Das CDRom habe ich mit IDFix 97 Angemeldet.


Öffne die CD0-Mountlist mit einem Editor und ändere MaxTransfer in 0xfe00 (wenn MaxTransfer noch nicht drin ist, füge eine neue Zeile hunzu mut MaxTransfer = 0xfe00).

Zitat:
Noch was Muie bekomme ich auch nich Installiert kann Zeile 211 nicht öffnen.

Wer lesen kann ist klar im Vorteil. Die Meldung heißt "Kann Datei nicht öffnen" und zwar passiert der Fehler in Zeile 211 des Installer-Scripts.

MUI enthält eine Datei, die nur ein Leerzeichen als Namen hat (das ist der kleine Smily). Windows hat Probleme mit dieser Datei und XFD (UnArc, Voodoo-X) auch. Du solltest das MUI-Archiv mit dem Original LhA-Programm entpacken, am besten in ein HDF oder in die RAM-Disk.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ Dieser Beitrag wurde von thomas am 28.10.2003 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

28.10.2003, 20:25 Uhr

tai-kun
Posts: 43
Nutzer
Danke Tomas
Retter in der Not wie immer,Ich werds versuchen ob ich damit klar komme.:glow:Gruß Egon

[ - Antworten - Zitieren - Direktlink - ]

28.10.2003, 20:27 Uhr

tai-kun
Posts: 43
Nutzer
Danke Tomas
Retter in der Not wie immer,Ich werds versuchen ob ich damit klar komme.:glow:Gruß Egon

[ - Antworten - Zitieren - Direktlink - ]

28.10.2003, 20:46 Uhr

tai-kun
Posts: 43
Nutzer
Alles I.O. super Auch Muie Läst sich jetzt installiren
Nochmals Danke:bounce:
Gruß Egon

[ - Antworten - Zitieren - Direktlink - ]

29.10.2003, 11:55 Uhr

thomas
Posts: 7668
Nutzer
Zitat:
Original von thomas:
füge eine neue Zeile hunzu mut MaxTransfer = 0xfe00).


Wer schreiben kann ist auch im Vorteil. Sollte natürlich "hinzu mit" heißen.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ Dieser Beitrag wurde von thomas am 29.10.2003 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > Hilfe WinUAE CDRom [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.