amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Phase Mismatch [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

26.09.2001, 17:30 Uhr

KLI
Posts: 60
Nutzer
Hi,
ich habe eine BlizzardPPC 603+, also die SCSI Version,
an mein SCSI-Bus hängen 3 Geräte, Scanner, HD und CD-ROM!
Das CD-ROM hängt als letztes Gerät an dem Strang, weil es ein Terminator besitzt,
leider bekomme ich ständig eine Fehlermeldung vom CD-ROM, und zwar von
P5, dort steht drin, UNIT 4, also das CD-ROM, Phase Mismatch!
Weis einer was das bedeutet und wie ich das wegbekomme?

Danke schon im voraus,

MFG

DJKLI

[ - Antworten - Zitieren - Direktlink - ]

26.09.2001, 18:04 Uhr

hjoerg
Posts: 3824
Nutzer
Hi KLI.

Hatte ich auch mal kurz nach dem Neukauf. Damals hat mir ein Update
der Firmware geholfen. Sag mal welche Version Du hast.

Günstig wäre auch den Scanner ganz am Ende ranzuhängen.

ciao hjörg

--
CU by
---AMIGA-DREAM 2001---
hjörg

[ - Antworten - Zitieren - Direktlink - ]

26.09.2001, 18:16 Uhr

analogkid
Posts: 2393
Nutzer
wann treten diese Fehler denn auf ?
--
:boing:
They will always continue to love you, even if the rest of the world
hates you

[ - Antworten - Zitieren - Direktlink - ]

26.09.2001, 23:00 Uhr

KLI
Posts: 60
Nutzer
Hi hjoerg,
meinst du das Flashrom?

Hi analogkid,
also ich würde sagen, im normalen Betrieb, egal ob eine CD eingelegt ist,
oder nicht, ob ich auf der CD zugreiffe oder nicht, aufjedenfall ist das nichts bestimmtes!

Aber doch schön das mir Amigans helfen wollen :)

MFG

KLI

[ - Antworten - Zitieren - Direktlink - ]

27.09.2001, 01:17 Uhr

Falcon
Posts: 3544
Nutzer
Hallo,

der 'Phase Mismatch' tritt auf, wenn Deine Terminierung nicht
stimmt, eines der SCSI-Geräte ein 'eigenwilliges' Protokoll
benutzt oder schlichtweg wenn Dein SCSI-Kabel 'ne Macke hat.
Ich hatte das auch mal bei meiner CS-PPC. Da lag's am SCSI-
Stecker meines Streamers. Kabel erneuert und alles war ok.

Könnte aber auch an der Flashrom-Version liegen...

Ich würde zuerst mal das CD-Rom vom Ende der Kette in die
Mitte hängen und den Bus an beiden Seiten AKTIV terminieren,
wenn's nicht das Flashrom sein sollte.
Wenn das nix nützt Kabel erneuern.

Chiao, Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Phase Mismatch [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.