amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE mit SCSI-Scanner? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

30.10.2003, 14:42 Uhr

pfdark
Posts: 80
Nutzer
Hallo,

Ist es möglich, einen SCSI-Scanner mit WinUAE zu benutzen? Ich habe einen Mustek ScanExpress 12000SP über eine Adaptec SCSI-Karte angeschlossen. ScanQuix 5 habe ich erfolgreich unter UAE installiert. Ich wäre für jeden Tip dankbar, weil mir das Scan-Programm von Mustek unter Windows nicht zusagt. Geht zwar alles schön schnell, doch ScanQuix bietet eine viel bessere Vorschau.

Gruß, pfdark

[ - Antworten - Zitieren - Direktlink - ]

30.10.2003, 14:52 Uhr

thomas
Posts: 7668
Nutzer

Wenn der Scanner vom uaescsi.device erkannt wird, dürfte das kein Problem sein. FindDevice (aus dem IDEfix-Archiv) gibt darüber auskunft. Oder das WinUAE-Log ("Create log file" auf der Misc-Seite).

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ - Antworten - Zitieren - Direktlink - ]

30.10.2003, 20:44 Uhr

analogkid
Posts: 2390
Nutzer
hi,

SCSI-Scanner unter WinUAE funzen wunderprächtig, wenn du

a) unter Win den passenden ASPI-Treiber installiert hast.
b) dein Scanner von einer Amiga-Software wie z.B BetaScan oder Scanquix unterstützt wird.

Bei mir was das kurioserweise so, dass ich meinen Scanner wegen eines fehlerhaften Twain-Treibers unter Win 2000 nicht benutzen konnte, aber unter WinUAE ging es problemlos.
--
Gruß,

analogkid

:dance1:

There's a truth in the madness I can't get beyond


Member of #Sarkasmus-pur

[ - Antworten - Zitieren - Direktlink - ]

31.10.2003, 17:12 Uhr

pfdark
Posts: 80
Nutzer
Soweit alles klar, der Scanner wird mit FindDevice erkannt, nur ScanQuix meckert, das uaescsi.device unit6 nicht geöffnet werden kann. Der Scanner ist natürlich an unit 6 angeschlossen.
Am A1200 lief der Scanner immer problemlos mit ScanQuix5.

Gruß, pfdark

[ - Antworten - Zitieren - Direktlink - ]

31.10.2003, 19:10 Uhr

thomas
Posts: 7668
Nutzer

Wo der Scanner angeschlossen ist, ist unerheblich. Das uaescsi.device vergibt eigene Unit-Nummern. Du mußt die Nummer nehmen, die FindDevice anzeigt.

Gruß Thomas

--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ - Antworten - Zitieren - Direktlink - ]

12.11.2003, 10:21 Uhr

Thorty
Posts:
[Ex-Mitglied]
Und?!? Hat es geklappt?
--
The Pegasos - prepared for today, poised for tomorrow! (www.pegasosppc.com)

MorphOS, time for a change. (www.morphos.net)

[ - Ändern - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE mit SCSI-Scanner? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.