amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE und 3-Tastenmaus [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

01.11.2003, 08:08 Uhr

ruebennase56
Posts: 24
Nutzer
Wie bekommt man die mittlere maustaste unter WinUAE zum laufen?
Ich kann zwar unter input die funktion der mittleren maustaste jeder anderen taste zuweisen, aber die mittlere taste selbst nicht aktivieren.
Unter Windows funktioniert sie.

Config: Win98SE, WinUAE 0.8.22 r9, ser. Logitecmaus

gruß

[ - Antworten - Zitieren - Direktlink - ]

01.11.2003, 09:24 Uhr

thomas
Posts: 7668
Nutzer
Was meinst du damit, sie wäre nicht aktiviert ? Im AmigaOS passiert nichts, wenn man auf die mittlere Maustaste drückt. Du mußt schon ein Programm benutzen, das die Taste auch abfragt. Die Taste an sich erzeugt ganz normale Input-Events, wie bei einem richtigen Amiga auch.

Die einzige Ausnahme ist, wenn du bei WinUAE "Middle-Mouse-Button -> Alt-Tab" ausgewählt hast, dann springst du mit der mittleren Maustaste zu Windows zurück.

Mit diesem Programm kannst du prüfen, ob die Taste funktioniert: http://home.t-online.de/home/thomas-rapp/download/rawkey


Gruß Thomas
--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ - Antworten - Zitieren - Direktlink - ]

01.11.2003, 11:50 Uhr

ruebennase56
Posts: 24
Nutzer
Hat sich erledigt, ich hatte den falschem windows maustreiber geladen.

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE und 3-Tastenmaus [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.