amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Forum und Interna > HTML Chat Probleme [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

28.09.2001, 01:01 Uhr

Stefan1200
Posts: 1056
Nutzer
Wenn Ihr Probleme mit dem HTML Chat habt, die nicht schon im anderen Thread beschrieben worden sind, dann schreibt Sie hier rein.
In diesem Thread sollten keine Meinungen über den Chat geschrieben werden.
Sondern lediglich jede Art von Fragen oder Problemen.
--
MfG Stefan1200

Mal in Echtzeit mit anderen Leuten sprechen?:
Amiga IRC Chat: http://amigafun.stefan1200.de

Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ - Antworten - Zitieren - Direktlink - ]

28.09.2001, 10:23 Uhr

GoldMomo
Posts: 55
Nutzer
Ich seh nie ein Bild (HauptChatFenster). Der laedt Stunden und sobald ich was schreibe laedt er wieder endlos.
Das Problem habe ich unter SunSolaris (mit Netscape,IE5.0),
dann auch unter Linux (mit Netscape).
Muss man da im Browser was einstellen damit man mal was sieht?
Die Leitung kann es nicht sein (>ADSL).

mfg Goldmomo

[ - Antworten - Zitieren - Direktlink - ]

28.09.2001, 11:08 Uhr

MrMarco
Posts: 445
Nutzer
Zitat:
Original von GoldMomo:
Ich seh nie ein Bild (HauptChatFenster). Der laedt Stunden und sobald ich was schreibe laedt er wieder endlos.
Das Problem habe ich unter SunSolaris (mit Netscape,IE5.0),
dann auch unter Linux (mit Netscape).
Muss man da im Browser was einstellen damit man mal was sieht?
Die Leitung kann es nicht sein (>ADSL).


Hast du JavaScript deaktiviert oder aktiviert?

Welche Version von Netscape?

Das obige Verhalten ist uns bekannt. Wir konnten den Fehler bis jetzt nicht lokalisieren. Ich prüfe heute die Bugdatenbank des Herstellers von diesem Script auf etwaige Hinweise diesbezüglich ab.

Danke für die Info!

MfG
MrMarco

[ - Antworten - Zitieren - Direktlink - ]

28.09.2001, 11:13 Uhr

GoldMomo
Posts: 55
Nutzer
Javascript ist an (Java auch)!
Netscape Version 4.7X!
IE Version 5.0 (mit JS & J).

mfg goldmomo

[ - Antworten - Zitieren - Direktlink - ]

28.09.2001, 11:29 Uhr

MrMarco
Posts: 445
Nutzer
Folgende Infos konnte ich finden:

---------------------------------------------------------------------

try clearing your browser cache.. i ran into this once when using it at work, and it would work fine on other computers just not my workstation..

---------------------------------------------------------------------

Habe leiden keinen IE 5.0 hier... nur einen 4.01 SP 2 und IE 5.5 SP 2.

Kann mir da jemand aushelfen?

MfG
MrMarco

[ - Antworten - Zitieren - Direktlink - ]

28.09.2001, 11:40 Uhr

GoldMomo
Posts: 55
Nutzer
Hab grad mit Netscape & IE5.0. (mit geloeschten Cache) einen Versuch probiert. Geht wieder nicht. Vielleicht liegts auch am Proxy?
Zumindest zeigt er am Anfang alles an, nur dann wars das.
Bei Netscape steht dann 99% von 28k (1Byte pro Sec) (oder so).
Der IE laedt die Seite auch nicht neu?

;( :(

[ - Antworten - Zitieren - Direktlink - ]

28.09.2001, 13:17 Uhr

Stefan1200
Posts: 1056
Nutzer
Ich habe bei Freenet glaube ich kein Proxy zur Verfügung, ich versuche mal öffentliche...
--
MfG Stefan1200

Mal in Echtzeit mit anderen Leuten sprechen?:
Amiga IRC Chat: http://amigafun.stefan1200.de

Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ - Antworten - Zitieren - Direktlink - ]

28.09.2001, 13:22 Uhr

Stefan1200
Posts: 1056
Nutzer
So, ich habe es gerade mit einem öffentlichen Proxy (Super24) versucht, damit funzt der Chat super (getestet mit IBrowse 2.2).
--
MfG Stefan1200

Mal in Echtzeit mit anderen Leuten sprechen?:
Amiga IRC Chat: http://amigafun.stefan1200.de

Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ - Antworten - Zitieren - Direktlink - ]

28.09.2001, 23:13 Uhr

Holger
Posts: 8033
Nutzer
Zitat:
Original von GoldMomo:
Hab grad mit Netscape & IE5.0. (mit geloeschten Cache) einen Versuch probiert. Geht wieder nicht. Vielleicht liegts auch am Proxy?

Wenn's am Proxy nicht liegt, probiers im IE 5.0 mit JavaScript:an, ScriptDebugging:an ScriptFehlerAnzeigen:aus. Damit funktioniert nicht immer, aber immer öfter :)

mfg

--

Good coders do not comment. What was hard to write should be hard to read too.

[ - Antworten - Zitieren - Direktlink - ]

30.09.2001, 11:20 Uhr

MrMarco
Posts: 445
Nutzer
@Goldomo:

Ich hab einen IE 5.0 aufgetrieben und es damit ausgetestet... es geht!

••• ¢ USERINFO reply from MrMarcoTest of '217.3.200.54 (Mozilla/4.0 (compatible; MSIE 5.0; Windows 98))'

An dieser Stelle kanns irgendwie nicht am IE selbst liegen.

Hier noch ein paar Möglichkeiten:

1. Die Einstellungen beim IE sind zu restriktiv (zu hohe Sicherheit)
2. JavaScript ist ausgeschaltet
3. Der Proxy erlaubt es grundsätzlich nicht (hier ist ein Filter am Werke)

MfG
MrMarco

[ - Antworten - Zitieren - Direktlink - ]

04.10.2001, 09:42 Uhr

GoldMomo
Posts: 55
Nutzer
In der Firma gehte es nicht. Unter Linux habe ich es nur mit Opera5 hinbekommen.:rolleyes:
Hab noch einige andere Chats getestet, der APlus chat geht auf keine
Browser !:).
Naja, dann surf ich eben mit Opera (garnicht mal so uebel das ding,
bis auf die bloeden Werbebanner)!

trozdem danke

mfg goldMomo

[ Dieser Beitrag wurde von GoldMomo am 04.10.2001 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

04.10.2001, 14:59 Uhr

Solar
Posts: 3674
Nutzer
Nur für die Akten, und damit hier kein falsches Bild entsteht - bei mir geht's in der Firma (IE 5.5 SP2) und auch zu Hause (IE 6.0). Der Chat besteht also nicht nur aus Problemen. ;-)
--
Regards,

Martin "Solar" Baute
Bielefeld Amiga Users & Developers
http://www.baud.de/solar/

[ - Antworten - Zitieren - Direktlink - ]

04.10.2001, 15:12 Uhr

Stefan1200
Posts: 1056
Nutzer
Zitat:
Original von SolarOfBAUD:
Nur für die Akten, und damit hier kein falsches Bild entsteht - bei mir geht's in der Firma (IE 5.5 SP2) und auch zu Hause (IE 6.0). Der Chat besteht also nicht nur aus Problemen. ;-)


*g*

Klar, wenn man sich an den wichtig Text hält, habe ich mit IBrowse und AWeb auch keine Probleme (ausser das mit dem Scrollen).
Und ich habe auch beim Kumpel einige Mac/PC Browser getestet.
Alles ohne Nennswerte Probleme.

Aber es ist klar, das ich nicht alle Browser revisionen Testen kann.
Gerade bei M$ ist ja bekannt, das in jeder Version ein anderer Bug drinne sein kann ;-)
--
MfG Stefan1200

Mal in Echtzeit mit anderen Leuten sprechen?:
Amiga IRC Chat: http://amigafun.stefan1200.de

Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ - Antworten - Zitieren - Direktlink - ]

08.10.2001, 17:49 Uhr

Holger
Posts: 8033
Nutzer
Zitat:
Original von Stefan1200:
Gerade bei M$ ist ja bekannt, das in jeder Version ein anderer Bug drinne sein kann ;-)

EINER ?!


[ - Antworten - Zitieren - Direktlink - ]

08.10.2001, 23:06 Uhr

Stefan1200
Posts: 1056
Nutzer
Zitat:
Original von Holger:
Zitat:
Original von Stefan1200:

Gerade bei M$ ist ja bekannt, das in jeder Version ein anderer Bug drinne sein kann ;-)


EINER ?!



oder auch zwei...oder drei ;)
--
MfG Stefan1200

Mal in Echtzeit mit anderen Leuten sprechen?:
Amiga IRC Chat: http://amigafun.stefan1200.de

Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ - Antworten - Zitieren - Direktlink - ]

20.10.2001, 09:35 Uhr

Hammer
Posts: 2899
Nutzer
@Stefan1200: Also, ich habe mal den support von ICab angemailt. Da der ja in Deutschland ist wars auch ganz einfach usw.! :D

Also, der Support meint, das der HTML Chat grundsätzlich an bestimmte Browser angepasst ist, es ist also kein Bug von ICab! Vielleicht wird es in naher Zukunft aber mit eingebaut! :D
Bin Ich ja gespannt?
--
MFG

Hammer

http://ThaHammer.3d-stuff.de/


Sonderseite zu den Terroranschlägen ist jetzt online.

Schreibt mir ins Gästebuch!!!!!!!!

[ - Antworten - Zitieren - Direktlink - ]

20.10.2001, 13:46 Uhr

Stefan1200
Posts: 1056
Nutzer
Sollen die mal brav einbauen ;)
Und Oliver Wagner könnte es mit Voyager auch mal machen.
Leider hat er mir bis dato immer noch nicht geantwortet...
--
MfG Stefan1200

Mal in Echtzeit mit anderen Leuten sprechen?:
Amiga IRC Chat: http://amigafun.stefan1200.de

Wichtig: Rechtschreibfehler entstehen nur durch die elektronische Übertragung und sind daher vom Autor nicht gewollt. :) )

[ - Antworten - Zitieren - Direktlink - ]

20.10.2001, 19:35 Uhr

Hammer
Posts: 2899
Nutzer
Was O. Wagner hat sich noch nicht geäußert? Schade, V ist mein Lieblingsbrowser am Amiga! :(
vielleicht sollte ich die Leute von ICAB mal nach einer Amigaportierung fragen?
--
MFG

Hammer

http://ThaHammer.3d-stuff.de/


Sonderseite zu den Terroranschlägen ist jetzt online.

Schreibt mir ins Gästebuch!!!!!!!!

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Forum und Interna > HTML Chat Probleme [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2019 by amiga-news.de - alle Rechte vorbehalten.
.