amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Probleme mit Genetic Pecires. [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

28.09.2001, 11:12 Uhr

Falcon
Posts: 3544
Nutzer
Ho hi ho,

wer kennt sich mit GS aus ???
Ich habe mir die Demo- und die Vollversion aus'm Aminet gezogen.
In der Vollversion kann icg Archiv 11 (13 MB) nicht entpacken, LHA
meldet 'corrupt data...', also kann ich auch die Animdatei nicht
zusammenbasteln...

Die Demo macht nach dem Starten nur kurz (<1 Sek.) 'n schwarzes Bild,
dann semmelt mein Compi ab...

Auf der HP von GS gab's wohl mal einen RTG-Patch, nur leider klappt
einzig und allein dieser Link nicht (mehr ?).

Wer kann mir Installationstipps geben ???


Muchas gracias,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

[ - Antworten - Zitieren - Direktlink - ]

28.09.2001, 11:39 Uhr

TriMa
Posts: 2793
[Ex-Mitglied]
Pecires? LOL ;)

Naja, Corrupte Lha Files enstehen meist wenn man den DL unterbricht und dann resumed! Das darfst du bei Mpeg machen aber nicht bei lha oder so...

Da bleibt dir wohl nix anderes über als nochma zu saugen...


--
MfG TriMa

Nintendo und Sega History unter
http://www.trimaweb.de.vu

[ - Antworten - Zitieren - Direktlink - ]

28.09.2001, 13:27 Uhr

M0rpheus
Posts: 1041
Nutzer
Jap, hilft nur nochmal saugen .... ich hab GS auch aus dem Aminet (Voll) und kann alle Archive entpacken .....

[ - Antworten - Zitieren - Direktlink - ]

28.09.2001, 14:08 Uhr

Falcon
Posts: 3544
Nutzer
Tagchen,

das habe ich auch zuerst gedacht. Nochmal gesaugt und...
wieder nix........ ????????

Dann habe ich mal die (unvollständige) Anim mit Join...
erzeugt und ausprobiert. Sowohl die Demo, als auch die
Vollversion semmeln ab.

Ich kann den Screenmode wählen, wenn aber das Fenster
für den Soundtreiber sich öffnet, hängt das System.
Ich kann zwar noch die Maus bewegen, aber keine Reaktion
auf Schalter, etc.
Als Samplefrequenz wird merkwürdigerweise eine Riesenzahl
(35678123027409276 Hz oder so ähnlich) angezeigt.

Die EXE-Files, die vorher geladen werden, erzeugen SOFORT
einen '8000000008' Guru.

AHI (PPC) ist installiert, RTG und P96 auch.
Jeweils die letzten Versionen.

Chiao, Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

[ - Antworten - Zitieren - Direktlink - ]

28.09.2001, 14:19 Uhr

TriMa
Posts: 2793
[Ex-Mitglied]
du könntest auch die aktuelle amiga future kaufen, da ist das auch drauf, als beispiel

--
MfG TriMa

Nintendo und Sega History unter
http://www.trimaweb.de.vu

[ - Antworten - Zitieren - Direktlink - ]

28.09.2001, 15:44 Uhr

Schorchgrinder
Posts: 617
Nutzer
Schau mal bei Amigafuture nach da gibts ein Patch.
Der macht auch was bei den Join für die Anims.
Das intro läuft erst seitdem Patch bei mir.
Wegen den LHA versuchs doch mal von einem anderen Aminetserver aus.
--
CU Schorchgrinder

aMIGA & canniBAL CORpse rULES


123456789 :bounce: 987654321

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Probleme mit Genetic Pecires. [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.