amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > FastlaneZ3 & Scanner [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

29.09.2001, 00:20 Uhr

Rudi
Posts: 835
Nutzer
Hi,

ich hab hier 2 Scanner der Marke Mustek:

Einen MFS-8000SP und einen ScanExpress-12000SP. Bei beiden kommt keine
große Liebe mit meiner Fastlane auf (SCSI stürzt ab oder die
Scann-Qualität läßt zu wünschen übrig)
Auf der Fastlane ist ein Uralt-ROM in der Version 5.(irgendwas).

Hatte mal ein 8.5-ROM, welches ich aber nach Bude-Renovierung nicht
mehr finde. So such ich nun nach weiteren ROMs für die Fastlane.

Wer von Euch hat ne Fastlane und einen der oben genannten Scanner
laufen? Mit welchem ROM auf der Fastlane?

Gruß... Rudi

[ - Antworten - Zitieren - Direktlink - ]

29.09.2001, 01:04 Uhr

Falcon
Posts: 3544
Nutzer
Moin,

das mit dem ROM kannst Du wohl vergessen.
Es ist keins drauf !!!
Das heißt doch, aber Du kannst es nicht selber wechseln, weil
es entweder ein SMD-Chip ist oder ein Flashrom.
Ich habe meins seinerzeit bei Phase 5 tauschen lassen, da die
alte Version nicht mit MovieShop lief. Hat 'n Fuffi gekostet.
Ob das heute noch einer macht ??? Keine Ahnung...

Ciao, Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

[ - Antworten - Zitieren - Direktlink - ]

29.09.2001, 01:46 Uhr

Rudi
Posts: 835
Nutzer

Zitat:
Original von Falcon:
Moin,

das mit dem ROM kannst Du wohl vergessen.
Es ist keins drauf !!!
Das heißt doch, aber Du kannst es nicht selber wechseln, weil
es entweder ein SMD-Chip ist oder ein Flashrom.
Ich habe meins seinerzeit bei Phase 5 tauschen lassen, da die
alte Version nicht mit MovieShop lief. Hat 'n Fuffi gekostet.
Ob das heute noch einer macht ??? Keine Ahnung...

Ciao, Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!


DochNein!!!

Auf der Fastlane sitzt ein kleiner, quadratischer Chip von 1x1cm,
den man einfach aus dem Sockel nehmen kann!!!

Ich HATTE ja mal ein V8.5-Chip (MIA). Denn konnte ich einfach
auswechseln.

Soweit ich informiert bin, muß wirklich nur der ROM-Chip auf der
Fastlane ersetzt werden: Keine lötereien, kein flashen...

Gruß... Rudi




[ - Antworten - Zitieren - Direktlink - ]

29.09.2001, 01:55 Uhr

Rudi
Posts: 835
Nutzer
Nochmal ich:

Es gab zu Zeiten von Phase5 Dateien auf deren Homepage, mit denen man
das entsprechende ROM selber "brennen" konnte.
In Sachen Hardware bin ich nunmal kein Freak. Über das
AC-Hardware-Forum habe ich dann das 8.5'er für 20 Ocken
bekommen.
Ich weiß garnicht, warum ich das alte 5.x wieder eingesetzt habe...
Jedenfalls ist das 8.5 verschollen...

Gruß... Rudi

[ - Antworten - Zitieren - Direktlink - ]

29.09.2001, 03:27 Uhr

Askane
Posts: 850
Nutzer
Wegen den Abstürzen.

Da müßte im Popupmenü bei ScanQuix ne Begrenzung auf 10mB
pro Einheit sein, für die Übertragung. Kann leider nicht nachsehen.
Das könnte gegen Abstürze helfen, tat es bei mir jedenfalls.

Mng Askane

[ - Antworten - Zitieren - Direktlink - ]

29.09.2001, 17:08 Uhr

Neodym
Posts: 487
Nutzer
Selbstmurmelnd kann man das Prom am Fastlane selber wechseln (wie Rudi schon sagte: ein kleiner quadratischer Chip - aber Vorsicht - ältere Fastlanes haben mehrere dieser kleinen quadratischen Chips drauf und nur einer ist das Prom. IIRC der nache dem oberen Platinenrand und nahe dem externen Anschluss - sollte aber im Handbuch genau stehen).

Was das Scannen angeht: Gut im Umgang mit Scannern war der Fastlane noch nie. Angeblich soll die 5.1034 sogar besser mit Scannern zurechtgekommen sein als die späteren 8.x-Versionen.

Inwieweit hast Du denn Probleme mit der Scanqualität und wieso lastest Du die dem Fastlane an? Könnte ja genausogut am Scanprogramm oder Deinen Einstellungen oder sogar dem Scanner selbst liegen (Mustek hat nunmal nicht den besten Ruf ...).

[ - Antworten - Zitieren - Direktlink - ]

29.09.2001, 18:25 Uhr

Wolfman
Posts: 3666
Nutzer
Es heißt allgemein, dass Mustek es mit den SCSI-Befehlen nicht so genau nehmen soll, so stehts zumindest z.B. in der Anleitung zu Scanquix. Es hieß da glaub auch, dass es mit P5-SCSI-Hostadaptern Probs geben soll. Ich selber hatte jahrelang einen Paragon SP am SCSI-Kit der B1230IV mit SQ3 problemlos am Laufen. Seit ein paar Monaten hab ich einen ScanMagic 9636S, der tatsächlich ein Mustek ist (wenn ich mich nicht irre, weitgehend mit dem 12000S identisch) am OnboardSCSI meines 4k T. Tja und der läuft absolut nicht mehr mit SQ3 (wies mit "5" aussieht, weiß ich nicht), sondern "nur" mit Betascan. was aber egal ist, da ich auch FXScan hab :D

Rudi, ich weiß ja nicht, welche Scannersoft Du benutzt, aber falls DU Scanquix nimmst, probiers doch mal mit Betascan und den Mustektreibern dazu

CU

Wolf(man)

--
Bikers Amigas and good Whiskey get better with age :bounce:

[ - Antworten - Zitieren - Direktlink - ]

29.09.2001, 21:10 Uhr

ShuTTeR
Posts: 124
Nutzer
Hi !
hatte auch selbst mal viel theater mit dem fastlane..immer war was.
Habe ihn noch rumliegen benutze ihn aber sehr selten.
Man konnte auch die rom-datei mit dem scsi-tool von phase5 im
RDB unterbringen.von dort wurde es beim start geladen.geht aber glaube
ich erst ab rom v7.x
Ansonsten benutze ich den 4091- hab mal nen Epson-GT7000 angeschlossen,funzte anstrein ebsenso wie Brenner,DAT ..
MFG
ShuTTeR


[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > FastlaneZ3 & Scanner [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.