amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > AMIGAamp [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

24.12.2003, 14:28 Uhr

DIDIopladen
Posts: 32
Nutzer
Warum gibt es mit WinUAE einen abstürz?
Nur weil er nicht auf die MPEGA.library greifen kann?
Habe AHI genau so Eingestellt wie man es soll UAEdevice od so ähnlich!
--
Bild: http://www.mad-didi.net/gfx/the-wave.gif

Neid muß man sich verdienen - Mitleid bekommt man umsonst!

[ - Antworten - Zitieren - Direktlink - ]

25.12.2003, 01:56 Uhr

analogkid
Posts: 2393
Nutzer
hast du noch andere AHI-Treiber (Paula) installiert ?
wieso kann WinUAE nicht auf die mpega.library zugreifen ? Muß aber, sonst tuts es nicht.
--
Gruß,

analogkid

:dance1:

There's a truth in the madness I can't get beyond


Member of #Sarkasmus-pur

[ - Antworten - Zitieren - Direktlink - ]

25.12.2003, 10:44 Uhr

DIDIopladen
Posts: 32
Nutzer
Ja, die Paula-Treiber sind noch drauf!
--
Bild: http://www.mad-didi.net/gfx/the-wave.gif

Neid muß man sich verdienen - Mitleid bekommt man umsonst!

[ - Antworten - Zitieren - Direktlink - ]

25.12.2003, 11:35 Uhr

analogkid
Posts: 2393
Nutzer
dann lösch doch mal die Paula-AHI-Treiber, brauchste unter WinUAE nicht.

Warum kann WinUAE denn nicht auf die mpega.library zugreifen ?
--
Gruß,

analogkid

:dance1:

There's a truth in the madness I can't get beyond


Member of #Sarkasmus-pur

[ - Antworten - Zitieren - Direktlink - ]

26.12.2003, 21:15 Uhr

DIDIopladen
Posts: 32
Nutzer
Zitat:
Warum kann WinUAE denn nicht auf die mpega.library zugreifen ?
Das weiß ich ja eben nicht!
Gut, daß andere lösche ich noch!



--
Bild: http://www.mad-didi.net/gfx/the-wave.gif

Neid muß man sich verdienen - Mitleid bekommt man umsonst!

[ - Antworten - Zitieren - Direktlink - ]

26.12.2003, 22:08 Uhr

analogkid
Posts: 2393
Nutzer
Zitat:
Original von DIDIopladen:
Das weiß ich ja eben nicht!
Gut, daß andere lösche ich noch!


hast du vielleicht eine PPC-Version der Library installiert ?



--
Gruß,

analogkid

:dance1:

There's a truth in the madness I can't get beyond


Member of #Sarkasmus-pur

[ - Antworten - Zitieren - Direktlink - ]

27.12.2003, 11:38 Uhr

DIDIopladen
Posts: 32
Nutzer
Nee, die BackUp-CD vom 060 installiert auf PC!
Funktz alles außer die Musik via MP3 & JPG!
--
Bild: http://www.mad-didi.net/gfx/the-wave.gif

Neid muß man sich verdienen - Mitleid bekommt man umsonst!

[ - Antworten - Zitieren - Direktlink - ]

28.12.2003, 21:18 Uhr

Jinx
Posts: 2077
Nutzer
uae emuliert maximal nen 040er. deine mpega.lib wird die
060er-variante sein.
--
eMail: TheJinx@web.de
Homepage: http://www.TheJinx.de

[ - Antworten - Zitieren - Direktlink - ]

29.12.2003, 11:43 Uhr

DIDIopladen
Posts: 32
Nutzer
Ach ja, jetzt wo Du es schreibst!:glow:
--
Bild: http://www.mad-didi.net/gfx/the-wave.gif

Neid muß man sich verdienen - Mitleid bekommt man umsonst!

[ - Antworten - Zitieren - Direktlink - ]

30.12.2003, 09:50 Uhr

DIDIopladen
Posts: 32
Nutzer
So mpega.library außgetauscht, jetzt sagt er das der Math-Co-Prozessor fehlt!

Ich will kein neues System aufspielen :(
War doch alles so schön für die Cyerstorm o6o & MMU eingestellt damals
--
Bild: http://www.mad-didi.net/gfx/the-wave.gif

Neid muß man sich verdienen - Mitleid bekommt man umsonst!

[ - Antworten - Zitieren - Direktlink - ]

30.12.2003, 10:48 Uhr

thomas
Posts: 7680
Nutzer
Zitat:
War doch alles so schön für die Cyerstorm o6o & MMU eingestellt damals

WinUAE hat aber weder einen 060 noch eine MMU. Und den Math-Co-Prozessor (FPU) kannst du einschalten auf der CPU-Seite.

Gruß Thomas




--
Email: thomas-rapp@web.de
Home: home.t-online.de/home/thomas-rapp/

[ - Antworten - Zitieren - Direktlink - ]

30.12.2003, 21:42 Uhr

Wolfman
Posts: 3666
Nutzer
Das 60er Problem lässt sich mit "make060" (Aminet) lösen. Zumindest funktioniert das bisher bei mir ganz gut (040.lib. 040dummy.lib und 060.lib liegen in libs: )
Ich hatte beim Rüberschaufeln meines Amigasystems auf WinUAE eher das Problem, rauszufinden, welche libs etc. in PPC Varianten vorlagen und diese gegen die entsprechenden 68k-Pendants auszutauschen.

Zur FPU hat Thomas ja schon geantwortet.

--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:


[ Dieser Beitrag wurde von Wolfman am 30.12.2003 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

04.01.2004, 11:23 Uhr

HelmutH
Posts: 150
Nutzer
Hallo DIDIopladen

Zitat:
Original von DIDIopladen:
So mpega.library außgetauscht, jetzt sagt er das der Math-Co-Prozessor fehlt!
Ich will kein neues System aufspielen :(
War doch alles so schön für die Cyerstorm o6o & MMU eingestellt damals


Wenn Du mit Deinem Fehler nicht weiter kommst, poste es doch mal im AmigaAmp Forum http://www.amigaamp.de/board/, vielleicht kann Dir der Tom dort weiter helfen ;) .

Gruß Helmut

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > AMIGAamp [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.