amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE und drucken? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

04.01.2004, 12:53 Uhr

SRuppert
Posts: 7
Nutzer
Hallo!

ich muß ein uraltes Program (Workbench/Kickstart 1.3) von mir unter WinUAE zum Laufen bekommen. Es funkioniert bis auf das Drucken alles einwandfrei. Mein Program schreibt direkt auf den Parallel-Port. Im Windows Drucker-Spooler erscheint auch ein Eintrag, aber der wird nie ausgeführt.

Auch funktioniert "type s:user-startup to prt:" nicht. Gleiches verhalten, wie bei meinem Programm.

Sowohl der Amiga, also auch Windows sind auf den Drucker NEC Pinwriter eingestellt.

Gibts irgendwelche Tipps um dieses Problem zu beheben?

Danke, Stefan

[ - Antworten - Zitieren - Direktlink - ]

04.01.2004, 15:14 Uhr

chkamiga
Posts:
[Ex-Mitglied]
Habe es noch nie geschafft unter WinUAE so richtig zu Drucken.
Soweit ich das mitbekommen habe kann Winuae nur PS-Drucks ausgeben.
Als ich dieses versuchte bekam ich etliche Blätter mit Text anstatt
ein Bild.
--
http://people.freenet.de/CHRAmiga.de

CHRKUM@web.de

[ - Ändern - Antworten - Zitieren - Direktlink - ]

04.01.2004, 15:59 Uhr

Docki
Posts: 783
Nutzer
Auf welchen Windows-Versionen läuft euer UAE denn? AFAIK klappt das drucken nur mit Win98/SE (Ich kann nämlich bei mir drucken. Hostsystem ist Win98SE. Amiga-Druckertreiber TP7irgendwas).

--
es gibt Computer .. und es gibt AMIGA

[ - Antworten - Zitieren - Direktlink - ]

04.01.2004, 16:04 Uhr

SRuppert
Posts: 7
Nutzer
Zitat:
Original von Docki:
Auf welchen Windows-Versionen läuft euer UAE denn? AFAIK klappt das drucken nur mit Win98/SE (Ich kann nämlich bei mir drucken. Hostsystem ist Win98SE. Amiga-Druckertreiber TP7irgendwas).


Also hier ist das WinXP Home Edition. Nun es scheint daran zu liegen, dass der Druckkanal nicht richtig geschlossen wird. Ich habe mir jetzt erstmal eine Lösung übers Dateisystem und copy to lpt1 gebastelt. Ist aber nicht wirklich gut...

Danke, Stefan

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > AROS und Amiga-Emulatoren > WinUAE und drucken? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.