amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Andere Systeme > wo sind meine 15 GB hin ? [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- 2 [ - Beitrag schreiben - ]

31.01.2004, 00:18 Uhr

Wolfman
Posts: 3666
Nutzer
Hallo,

nach meinem hier http://www.amiga-news.de/forum/thread.php3?id=9428&BoardID=4 geschilderten Problem hab ich Win XP neu eingerichtet.

Soweit, so gut.Nun tritt folgendes Phänomen auf:

in meinem Schlepptop werkelt eine 40 GB (bzw. eigentlich 37 von wegen der 1000 - 1024 MB Geschichte) HD, auf der sich eigentlich nur eine Partition befindet.
Tja, und im Explorer wird diese neuerdings nur noch mit 22 GB angezeigt.
Mein Partitionierungsprogramm wiederum zeigt mir zwar eine 37 GB Partition an, von der aber 22 GB belegt sein sollen.
Nun weiß ich aber, dass höchstens 7 - 8 GB tatsächlich belegt sind.
Im Bios wird die Größe der gesamten HD mit 40 GB angezeigt. Starte ich von der XP-CD im Repairmodus steht da wiederum was von 22 GB

Egal, wie ichs drehe und wende, irgendwo fehlen 15 GB.

Ich vermute nun, dass es irgendwie den MBR oder die Partitionstabelle zerschossen hat. Mit fixmbr konnte ich bisher nix errreichen.

Bevor ich nun wieder alles platt mache, wollte ich mal fragen, ob mir irgendwer einen Tipp geben kann (dabei gehts mir nicht mal so um die 15 GB, ich hab noch eine externe HD mit 120 GB an der Kiste hängen, sondern ums Prinzip bzw. worans liegt 8) ).

--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:



[ Dieser Beitrag wurde von Wolfman am 31.01.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 09:53 Uhr

Hammer
Posts: 2899
Nutzer
Auch wenn die Platte wirklich 40 GB hat, als beispiel jetzt mal. Dann geht etwas weg beim Partitionieren/einrichten, danach das Inhaltsverzeichnis das je größer die Platte auch größer wird.
Allerdings keine 15GB! :D
Schaue mal nach, was als Virtueller Speicher eingestellt ist? Das ist meistens viel zu hoch angesetzt bei Windows. ansonsten, irgend welche Dateileichen, die nur den Platz auf der Platte blockieren, oder unsichtbare Dateien?
--
MFG

Hammer

http://people.freenet.de/ThaHammer/Amiga.html

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 11:39 Uhr

CarstenS
Posts: 5566
Nutzer
@Wolfman:
> Bevor ich nun wieder alles platt mache, wollte ich mal fragen, ob mir
> irgendwer einen Tipp geben kann (dabei gehts mir nicht mal so um die 15
> GB, ich hab noch eine externe HD mit 120 GB an der Kiste hängen,
> sondern ums Prinzip bzw. worans liegt ).

Falls du Zugriff auf Partition Magic oder ein vergleichbares Programm hast (möglichst neue Version), würde ich das einfach mal starten. Möglicherweise wird ja eine weitere Partition angezeigt, die du dann (auf eigene Gefahr ;-) ) löschen kannst. Anschließend sollte es kein Problem sein, die Windows-Partition zu vergrößern.

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 11:57 Uhr

mact
Posts: 102
Nutzer
... und die übliche Frage des Amiga-Veteranen: Welche Blockgröße hast Du eingestellt (gerade beim Mac häufen sich ja die Beschwerden der Anwender, eine 200kB-JPEG-Datei wäre auf einmal 22MB groß laut Desktop-Angabe). Hast Du mal mit "Eigenschaften" die Größe der Verzeichnisse auf "C:\" überprüft? Hast Du die Platte mal defragmentiert?

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 12:23 Uhr

Otis
Posts: 1377
Nutzer
Moin mact,
lesen heißt lösen , siehe erster Eintrag von Wolfman > geschilderten Problem hab ich Win XP neu eingerichtet.
Deine Aussage bringt Ihn nicht weiter , denn Xp ist neu installiert .

> Welche Blockgröße hast Du eingestellt (gerade beim Mac häufen sich ja die Beschwerden der Anwender, eine 200kB-JPEG-Datei wäre auf einmal 22MB groß laut Desktop-Angabe).

Woher hats Du denn diese Erkenntnis?
>(gerade beim Mac häufen sich ja die Beschwerden der Anwender, eine 200kB-JPEG-Datei wäre auf einmal 22MB groß laut Desktop-Angabe).

Diese Aussage kann ich auf keinen meiner Mac Rechner feststellen.
Kannst Du mich aufklären, bitte, vielleicht mit einem Hinweis auf einen Link
woher du diese Angaben hast.

MfG Otis
webmaster http://www.udnimweb.de

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 13:42 Uhr

mact
Posts: 102
Nutzer
Moin, Otis,

> lesen heißt lösen
> Deine Aussage bringt Ihn nicht weiter , denn Xp ist neu installiert

Und wo genau beantwortet Deine Kritik meine gestellte Frage (nach z.B. der Blockgröße des Filesystems)?

> gerade beim Mac häufen sich ja die Beschwerden der Anwender, eine 200kB-JPEG-Datei wäre auf einmal 22MB groß laut Desktop-Angabe
> Woher hats Du denn diese Erkenntnis?

Von den Lito-Anstalten und Druckereien, die mit meinen Kunden auf Mac-Basis kooperieren und in letzter Zeit öfters mal wegen dieser (schon alten) Anzeigeprobleme verwirrt sind.

> Diese Aussage kann ich auf keinen meiner Mac Rechner feststellen.

Dann hast Du vielleicht Dein Filesystem günstiger eingestellt - z.B. keine 1MB großen Blöcke verwendet (Ironie-Tag-off).

> vielleicht mit einem Hinweis auf einen Link woher du diese Angaben hast.

Sicher, Links kann ich Dir viele anbieten - nur helfen die Dir kaum, es sei denn, Du hast Zugriff auf die Intranets der Zeitschriften-Verlage in Hamburg?

Inwiefern Dein Beitrag hier jetzt dem Problemsteller hilft, entzieht sich übrigens meinem Verständnis. Ich habe lediglich darauf hingewiesen, daß ungünstige Blockgrößen auch auf anderen Systemen zu "falschen" Angaben in der Dateiliste führen - und das ist auch ganz natürlich, weil ein File, das den letzten Block nicht vollständig befüllt, dennoch im Filesystem den gesamten Block belegt. Damit kann, bei vielen KLEINEN Dateien, ein Filesystem sehr viel schneller "ausgebucht" sein als die tatsächliche Datenmenge vermuten lässt.
Dieses Problem gab es auch schon auf dem Amiga - da war's nur nicht so schlimm, weil die schiere Masse an Dateien (z.B. vom Betriebssystem her) nicht so exorbitant wie z.B. bei Windows XP war.

Wenn Du mich immer noch nicht verstehen solltest, rechne doch bitte selber mal durch:
Bei einer Blockgröße von 1MB (kann man meines Wissens auf aktuellen Mac-Systemen verwenden - ich weiß, es geht hier um Windows XP, ich will nur das Beispiel verdeutlichen!) und einer Anzahl von 1000 Dateien belegst Du knapp 1GB - wenn die Dateien jeweils maximal 1MB groß sind. Die tatsächliche Datenmenge hängt zwar vom Inhalt der Dateien ab, durch die Blockgröße des Filesystems hast Du aber schnell "Platz verschwendet". Wie gesagt: Beim Amiga gab's das auch - wir haben in Samplitude-Dokus ja immer darauf hingewiesen, daß eine Blockgröße von 16kB besser als eine solche von 512Byte ist, weil mit einem Zugriff aufs Filesystem mehr Daten übertragen werden können.

Habe ich mich Dir ausreichend verständlich machen können? Und: Hat der Problemsteller, dem ich helfen wollte mit meiner Idee etwas anfangen können?

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 14:10 Uhr

Wolfman
Posts: 3666
Nutzer
@ Hammer:

die Platte ist mit 40 GB (sprich 40 * 1000 mb) angegeben, efektiv hat sie 37 GB (37 * 1024 mb) und die wurden im "Neuzustand" auch angezeigt, erst seit dem Neueinrichten fehlen 15 davon.

@ Carsten S.

ich hab die Platte vor dem in meinem andern Thread geschilderten Problem mit "Acronis Partition Expert SE" partitioniert. Das wiederum zeigt mir, wie geschrieben, nur eine Partition mit 37 GB, allerdings mit einer um 15 GB zu kleinen Restkapazität.


@ mact:

als "fast Amigaveteran" (15 Jahre mit einer 3-jährigen Unterbrechung) aber "noch ziemlicher Win-Neuling" (beruflich etwa 2 Jahre NT 4 und 2000 pro, privat 9 Monate XP): wo kann ich bei XP die Blockgröße einstellen ?
defragmentiert hab ich die HD bereits, auch das hat nichts geholfen.
Nach "verdächtig großen" Dateien hab ich ebenfalls schon gesucht, da ich, um einige meiner alten Daten zu sichern, das Image meiner früheren Installation als virtuelle Partition (mit Acronis True Image) gemounted hatte und da evtl. was schiefgelaufen sein könnte. Brachte aber auch keinen Erfolg.


Ich frag mich, ob das nur so ne Sache wie mit Opus Magellan beim Amiga ist, das bei Partitionen über 4 GB falsche Werte anzeigt ;)


--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:



[ Dieser Beitrag wurde von Wolfman am 31.01.2004 editiert. ]

[ Dieser Beitrag wurde von Wolfman am 01.02.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 14:25 Uhr

hjoerg
Posts: 3820
Nutzer
Zitat:
Original von Wolfman:
Hallo,

nach meinem hier http://www.amiga-news.de/forum/thread.php3?id=9428&BoardID=4 geschilderten Problem hab ich Win XP neu eingerichtet.

Soweit, so gut.Nun tritt folgendes Phänomen auf:

in meinem Schlepptop werkelt eine 40 GB (bzw. eigentlich 37 von wegen der 1000 - 1024 MB Geschichte) HD, auf der sich eigentlich nur eine Partition befindet.

Tja, und im Explorer wird diese neuerdings nur noch mit 22 GB angezeigt.
Mein Partitionierungsprogramm wiederum zeigt mir zwar eine 37 GB Partition an, von der aber 22 GB belegt sein sollen.
Nun weiß ich aber, dass höchstens 7 - 8 GB tatsächlich belegt sind.

Woher weißt Du das? Genau bitte.
(Desweiteren belegt WinXP keine 7-8GB nach einer Neuinstallation.)

Zitat:
Original von Wolfman:

Im Bios wird die Größe der gesamten HD mit 40 GB angezeigt. Starte ich von der XP-CD im Repairmodus steht da wiederum was von 22 GB

Egal, wie ichs drehe und wende, irgendwo fehlen 15 GB.

Ich vermute nun, dass es irgendwie den MBR oder die Partitionstabelle zerschossen hat. Mit fixmbr konnte ich bisher nix errreichen.

Wozu der Aufwand?
Teste als erstes die FP mit dem Tool des Herstellers/HP.

Zitat:
Original von Wolfman:
Bevor ich nun wieder alles platt mache, wollte ich mal fragen, ob mir irgendwer einen Tipp geben kann (dabei gehts mir nicht mal so um die 15 GB, ich hab noch eine externe HD mit 120 GB an der Kiste hängen, sondern ums Prinzip bzw. worans liegt 8) ).
...

Ja bis hierher kann man nur vermuten...

Z.B.: - Du findest nicht alle Dateien(Reserviert,Papierkorb,versteckte Dateien,Auslagerung usw.)
- Die Festplatte hat defekte Sektoren

Du kann auch mal folgendes Tool installieren:
S.M.A.R.T.
--


_______
by
AMIGA-DREAM z.Z. only WinUAE
hjörg :dance2:
Nethands


_______


Bild: http://www.danasoft.com/sig-ger.jpg

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 14:49 Uhr

CarstenS
Posts: 5566
Nutzer
@Wolfman:
> ich hab die Platte vor dem in meinem andern Thread geschilderten Problem mit "Acronis Partition Expert SE" partitioniert. Das wiederum zeigt mir, wie geschrieben, nur
> eine Partition mit 37 GB.

Nun, sollte es sich um einen Fehler handeln, der durch eben dieses Programm verursacht wurde, wundert mich das nicht. ;) Daher würde ich das - falls möglich - noch mit ein oder zwei anderen Partitionstools überprüfen. Zumindest Partition Magic kann oft feststellen, wenn ein Fehler vorliegt.

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 15:39 Uhr

mact
Posts: 102
Nutzer
Moin, Wolfman,


> wo kann ich bei XP die Blockgröße einstellen?

Aus der Anleitung zum Verwenden von WindowsXP, "Formatieren von der Befehlszeile aus:

/a:Einheitengröße Gibt die Clustergröße an, die auch als Größe der Zuordnungseinheit bezeichnet wird, die für FAT-, FAT32- oder NTFS-Volumes verwendet werden soll. Verwenden Sie einen der folgenden Werte für Einheitengröße. Falls Einheitengröße nicht angegeben ist, wird ein Wert anhand der Volumegröße ausgewählt. 512 Erstellt 512 Byte pro Cluster.
1024 Erstellt 1.024 Byte pro Cluster.
2048 Erstellt 2.048 Byte pro Cluster.
4096 Erstellt 4.096 Byte pro Cluster.
8192 Erstellt 8.192 Byte pro Cluster.
16K Erstellt 16 Kilobyte pro Cluster.
32K Erstellt 32 Kilobyte pro Cluster.
64K Erstellt 64 Kilobyte pro Cluster.


Mit anderen Worten: "Blockgröße" heißt bei Windows XP eben "Clustergröße" - meint aber das gleiche.

> Ich frag mich, ob das nur so ne Sache wie mit Opus Magellan beim Amiga ist, das bei Partitionen über 4 GB falsche Werte anzeigt

Das Problem gibt's eher beim BIOS als beim Betriebssystem.
Hast Du - wie ich vorschlug - die Verzeichnisse mal auf ihre tatsächliche Größe geprüft? Dort werden nämlich die "Bytes gezählt" und Du hast eine bessere Angabe darüber, wieviel Speicherplatz Deine Dateien eigentlich belegen.
Bei einer Blockgröße von 64kB und vielen kleinen Dateien (wieviele Dateien sind in Deinen Verzeichnissen? Lässt Dir oben erwähnte "Eigenschaften" Funktion auch ausgeben) hast Du sehr schnell einen erstaunlichen Platzmangel im System.


[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 16:06 Uhr

Falcon
Posts: 3544
Nutzer
Moin,

kann (und wird ?) zwar sein, daß es bei XP anders ist als bei 98,
aber bei mir (Win98) wird ab und an bei einer 80 GB Platte
auch der freie / belegte Platz nicht korrekt angezeigt.
Dann starte ich Nocton DiskDoctor und der sagt mir dann, daß
die Info über den freien / belegten Platz korrigiert werden
müsse. Das mache ich dann und es ist wieder gut.
Das passiert allerdings nicht so oft, ca. 1 x pro Woche.

Ciao,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://home.wtal.de/elasticimages

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 16:38 Uhr

Madcat
Posts: 246
Nutzer
Also ich hab grad mal nachgerechnet wieviele Dateien 15GB belegen müssten wenn die Clustergröße 64kB beträgt. Insgesammt wären das 245760 Dateien. Nunja, ich hab auch eine 40GB Partition aber soviel Dateien hab ich hier bei weitem nicht drauf und ich hab die halbe Platte voll(~30000 Dateien) Hier liegt der Hund definitiv woanderst begraben ;)
--
Im Krieg muss man nur eine Schlacht gewinnen. Die Letzte!

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 16:57 Uhr

Wolfman
Posts: 3666
Nutzer
Erst mal vielen dank an alle für die Hinweise und Tipps :)

Werd mal alles nacheinander durchprobieren

hjoerg:

die 7 - 8 GB sind zugegebenermaßen nur geschätzt. Die HD war vor der Neuinstalltion mit etwa 9 GB belegt und ich habe seither außer dem "nackten" XP einen Teil der vorher installierten Soft wieder installiert.


mact:

ich hab hier nur eine OEM/Recovery-CD, die meiner Dose beilag ohne Handbuch, daher wusste ich das mit den clustern nicht. Ich bin aber lernfähig :D


--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:


[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 19:45 Uhr

Bogomil76
Posts: 2797
Nutzer
Nabend,

geh mal in die "Sytsemsteuerung/Verwaltung/Computerverwaltung" dann Punkt Datenträgerverwaltung. Wie ist da die Platt eingerichtet ?

mfg

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 20:38 Uhr

Wolfman
Posts: 3666
Nutzer
Hi bogomil76

da siehts folgendermaßen aus (die betroffene Partition ist "C" -irgendwie komisch, oder ?)

Bild: http://home.arcor.de/the_wolf/Bilder/win.jpg



--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:



[ Dieser Beitrag wurde von Wolfman am 31.01.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 21:18 Uhr

Wolfman
Posts: 3666
Nutzer
ich hab jetzt mal, wie von mact vorgeschlagen, die Verzeichnisse nochmal einzeln gescannt. Es sind wirklich nur etwa 9 GB belegt (davon entfallen etwas über 4 GB auf meine UAE Hardfiles)

Wenn ich mir jetzt die Angaben in der Datenträgerverwaltung ansehe, scheint unten die richtige Partitionsgröße und oben die richtige Belegung in GB angezeigt zu werden.

--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:



[ Dieser Beitrag wurde von Wolfman am 31.01.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 21:20 Uhr

CarstenS
Posts: 5566
Nutzer
Ich finde das wirklich merkwürdig. Klick doch mal mit der rechten Maustaste auf die Fläche "Datenträger 0", wähle dort Eigenschaften aus und in dem neuen Fenster "Volumes". Ist da irgendetwas auffällig?

[ Dieser Beitrag wurde von CarstenS am 31.01.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 21:37 Uhr

mact
Posts: 102
Nutzer
Moin,

> ich hab jetzt mal, wie von mact vorgeschlagen, die Verzeichnisse nochmal einzeln gescannt. Es sind wirklich nur etwa 9 GB belegt

Und wie groß ist die Auslagerungsdatei? Hast Du auch das "Dokumente und ..." Verzeichnis überprüft (ich habe gerne mal ein paar Gigabyte irgendwo auf dem Desktop eines meiner User liegen)? Was sagt ein Backupprogramm (z.B. Driveimage) zur Belegung, gibt es die tatsächliche oder die "wirre" Größe wieder?

Als Beispiel: Auf meinem Notebook hat das "Dokumente und Einstellungen" Verzeichnis bei nur EINEM aktiven User 250MB "tatsächliche" Größe, rund 300MB Größe auf dem Datenträger und über 10.000 (zehntausend!) Dateien - das ist NUR das Dokumente und Einstellungen Verzeichnis!

Nun ist es auf jeden Fall "stinkig", daß bei 9GB Realdaten 15GB "verschluckt" sein sollen, zumal Du das System ja frisch installiert hast. Ich würde testhalber also mal ein Filecopy mit einem guten Backupprogramm machen (Driveimage7 kann das im Betrieb - und die kostenlose Demoversion kannst Du 30 Tage ausprobieren) und sehen, ob hinterher das gleiche Bild entsteht. Meine Vermutung ist, daß nach einer Kopie alles in Ordnung ist, daß beim Formatieren der Platte irgendetwas schiefgelaufen ist. Du hast doch vor der Installation formatiert - oder hast Du ein neues WinXP über ein bestehendes installiert (dann würde mich gar nichts wundern)?

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 23:18 Uhr

hjoerg
Posts: 3820
Nutzer
@Wolfman

lt. Deinem Picture ist die Platte falsch eingerichtet worden.
(Da mußt Du nochmal neu installieren)
Das passiert unter WinXP, wenn schon Daten auf dem Laufwerk sind wird bei der Neuinstallation nur der freie Bereich genutzt.




Was sagt denn nun das Tool zum Festplattentest des Hersteller x?
--


_______
by
AMIGA-DREAM z.Z. only WinUAE
hjörg :dance2:
Nethands



_______


Bild: http://www.danasoft.com/sig-ger.jpg

[ Dieser Beitrag wurde von hjoerg am 31.01.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

01.02.2004, 00:11 Uhr

Wolfman
Posts: 3666
Nutzer
@ hjoerg und mact:

*bing* - nach der geschilderten sache mit grub (andrer Thread) hab ich erst mal Panik gekriegt und alles mögliche probiert - und dabei wohl die neue über die alte Installtion gebügelt :nuke:
Wenn ich recht drüber nachdenke umfasste meine alte Installation etwa 15 GB.
Ich war davon ausgegangen, dass die Recovery-CD die HD formatiert hatte (zumindest kam eine Abfrage, die entsprechendes aussagte).

Seis drum, derzeit hab ich noch Speicherplatz. Wird halt gelegentlich alles neu installiert.

Ansonsten dürft Ihr mich jetzt GröDaZ (größter DAU aller Zeiten) nennen :lach:

--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:



[ Dieser Beitrag wurde von Wolfman am 01.02.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

01.02.2004, 01:19 Uhr

Begeisterter_Amiga_User
Posts: 665
Nutzer
nabend,

hab mich mal dazu durchgerungen mich hier zu registrieren nachdem das alte forum nicht mehr zu erreichen ist (seufz)

so dann wolln mir mal:

@wolfmann: wie schon von hjoerg geschiltert und in deinem sceenshot gezeigt waren noch daten auf der platte die windoof als eine eigene platte angelegt hat die sich backup nenntsiehe zitat->

Zitat:
Original von hjoerg:
@Wolfman

lt. Deinem Picture ist die Platte falsch eingerichtet worden.
(Da mußt Du nochmal neu installieren)
Das passiert unter WinXP, wenn schon Daten auf dem Laufwerk sind wird bei der Neuinstallation nur der freie Bereich genutzt.
Was sagt denn nun das Tool zum Festplattentest des Hersteller x?


was ich aber aus meinen erfahrungen sagen kann ist das das nur entsteht wenn man die partitionen nicht löcht sonder nur ne einfache install durchführt was ich bei meinen nie gemacht hab weil ich eh auf c nüscht wichtsches hab was ich unbedingt behalten muß nun empfehle ich dir beim booten von cd nach der lizenzabfrage die taste L zu trücken dan eingabe und B um's nochmal zu bestätigen was alle rdb daten löcht und somit nen nagelneue parotion erstellt die unparitioniert sich dann nenntdann noch die backup-partition löchen und fertig im anschluß ne neue partition ertelle mit der taste E und schon sollte die platte mit einer partition gefüllt sein bis auf einen rest von 8 mb was den cache darstellt

was meine vorgänger hier im treat sagten das je größer die platte desto größer der cache ist falsch das ist von platte zu platte unterschiedlich

wenn ich eine hab die nur 4mb cache hat dann werden nur 4 mb ls unnpartitioniert angezeigt auch wenn die platte 120gb groß ist

so das sollte dir eigendlich nützen denke ich

so long

--
AMD Athlon XP 2500+, AS Rock K7S8X, 1GB DDRam PC333, Radeon 9600 Pro,LG Brenner
Amiga 1200 im Micronik Infinitiv I Tower, BPPC 040/25@200MHz, 128MB PS/2Ram, g-rex voodoo3/3000,1GB ibm SCSI JVC 2x SCSI-Brenner, OS 3.9 mit WOS v5 und Warp3D-4.2a

[ - Antworten - Zitieren - Direktlink - ]

01.02.2004, 03:05 Uhr

Wolfman
Posts: 3666
Nutzer
@ begeisterter Amiga User:

was sich da auf dem Screenshot "backup" nennt, hat mit dem eigentlichen Problem nix zu tun. Das ist eine Partition, die ich vor der ganzen Aktion auf meiner externen HD eingerichtet habe und die nur zufällig 15 GB groß ist.
Im Moment mach ich ne Datensicherung und dann gehts ans Neuinstallieren I-)

--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:


[ - Antworten - Zitieren - Direktlink - ]

01.02.2004, 06:30 Uhr

ylf
Posts: 4101
Nutzer
Zitat:
Original von Wolfman:
Im Moment mach ich ne Datensicherung und dann gehts ans Neuinstallieren I-)



Arrgs. I-)
Ich hoffe, du warst beim Installieren so clever und hast die Platte so Partitioniert, daß noch etwas Platz für den nächsten Linux-Versuch ist.



bye, ylf


[ - Antworten - Zitieren - Direktlink - ]

01.02.2004, 10:46 Uhr

hjoerg
Posts: 3820
Nutzer
@Wolfman

Wenn Du jetzt doch gleich neu installieren willst, mach es am Besten gleich von der Computerverwaltung/Datenträgerverw. .

Dann kannst Du gleich sehen ob alles korrekt ist und nach einem Neustart mit der WinXP-CD fragt man Dich nur welchen Partition hätten Sie denn gerne.

*vielglück*
--


_______
by
AMIGA-DREAM z.Z. only WinUAE
hjörg :dance2:
Nethands



_______


Bild: http://www.danasoft.com/sig-ger.jpg

[ Dieser Beitrag wurde von hjoerg am 01.02.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

01.02.2004, 19:02 Uhr

Begeisterter_Amiga_User
Posts: 665
Nutzer
Zitat:
Original von Wolfman:
was sich da auf dem Screenshot "backup" nennt, hat mit dem eigentlichen Problem nix zu tun.



tschuldigung habs erst gerade gesehen war gestern warscheinlich schon zu verschlafen :D

so long
--
AMD Athlon XP 2500+, AS Rock K7S8X, 1GB DDRam PC333, Radeon 9600 Pro,LG Brenner
Amiga 1200 im Micronik Infinitiv I Tower, BPPC 040/25@200MHz, 128MB PS/2Ram, g-rex voodoo3/3000,1GB ibm SCSI JVC 2x SCSI-Brenner, OS 3.9 mit WOS v5 und Warp3D-4.2a

[ - Antworten - Zitieren - Direktlink - ]

01.02.2004, 22:45 Uhr

Wolfman
Posts: 3666
Nutzer
Soo, also scheinbar ist da neulich was beim Formatieren schiefgelaufen, normalerweise wird die HD nämlich beim Installieren von der Recovery-CD neu formatiert. Diesmal hats geklappt und jetzt hat meine "C" wieder ihre 37,75 GB :D
Mit der "eingebauten" Datensicherung von XP (mit den Images klappte es nicht so richtig und ich hatte heute nacht keine Lust, mich da noch lange mit zu beschäftigen) wurde zwar nicht alles, aber doch das meiste wieder hergestellt.

@ ylf: mein Bedarf an Linux ist erst mal gedeckt, werd höchstens noch ein bissl mit der Knoppix-CD rumspielen.

--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:


[ - Antworten - Zitieren - Direktlink - ]

02.02.2004, 03:22 Uhr

Maja
Posts: 15429
Nutzer
Zitat:
@ ylf: mein Bedarf an Linux ist erst mal gedeckt, werd höchstens noch ein bissl mit der Knoppix-CD rumspielen.

Falls du es doch noch mal versuchen möchtest, könnte das dir vielleicht weiter helfen.

Ohne Gewähr. Ich habs selbst noch nie geteset.



[ - Antworten - Zitieren - Direktlink - ]

02.02.2004, 03:25 Uhr

Maja
Posts: 15429
Nutzer
Appropos RecoveryCD. Ich würde mir damit jegliches BIOS-Update verkneifen. Könnte sein, dass sich Windows von dieser CD dann nicht mehr installieren lässt. Das nur so am Rand.

[ - Antworten - Zitieren - Direktlink - ]

02.02.2004, 12:37 Uhr

ylf
Posts: 4101
Nutzer
Zitat:
Original von Maja:
Zitat:
@ ylf: mein Bedarf an Linux ist erst mal gedeckt, werd höchstens noch ein bissl mit der Knoppix-CD rumspielen.

Das ist doch mal was. Wenn Knoppix bei dir geht, dann muß eine Distribution wie RH auch gehen.

Kannst du mir bei Gelegenheit deine Schlepptopdaten zukommen lassen?
Nur mal so aus Neugier.
:O


Zitat:
Falls du es doch noch mal versuchen möchtest, könnte das dir vielleicht weiter helfen.

Wenn ich mich recht erinnere, dann war das Booten von Linux bei Wolfman nicht das Problem. ;)



Zitat:
Ohne Gewähr. Ich habs selbst noch nie geteset.

Dann wird's aber mal Zeit. :D


bye, ylf

[ - Antworten - Zitieren - Direktlink - ]

02.02.2004, 21:34 Uhr

Wolfman
Posts: 3666
Nutzer
Zitat:
Original von Maja:
Appropos RecoveryCD. Ich würde mir damit jegliches BIOS-Update verkneifen. Könnte sein, dass sich Windows von dieser CD dann nicht mehr installieren lässt. Das nur so am Rand.



Ich hab mein BIOS bisher zweimal geflasht, wobei ich das update jeweils von der Herstellerseite des Laptops (HP) gezogen habe.

--
Bild: http://home.arcor.de/the_wolf/Bilder/wolfman.jpg Bikers, Amigas and good Whiskey get better with age :bounce:


[ - Antworten - Zitieren - Direktlink - ]


-1- 2 [ - Beitrag schreiben - ]


amiga-news.de Forum > Andere Systeme > wo sind meine 15 GB hin ? [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2022 by amiga-news.de - alle Rechte vorbehalten.
.