amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

amiga-news.de Forum > Amiga, AmigaOS 4 > Movie Shop [ - Suche - Neue Beiträge - Registrieren - Login - ]

-1- [ - Beitrag schreiben - ]

31.01.2004, 12:37 Uhr

Voodoo-Man
Posts: 11
Nutzer
Ich habe Movie Shop V4.2, wenn ich aufgenommen habe und mir das MAterial noch mal anschauen will geht nach ein paar minuten der Bildschirm schwarz. Aber der Sound des videos ist noch zu hören.
Hat jemand ne idee woran das liegen kann.
Habe eine Vlab Motion und ne Toccata.

Danke im voraus
--
Nobby

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 14:10 Uhr

Neppomuk
Posts: 409
Nutzer
Das sind DropOuts beim Aufzeichnen. Könnte von einem unregelmässig laufenden Bandlaufwerk herkommen!
In den Video-Einstellungen kannst Du den einen Aufnahmefreilauf einschalten, dass die VLM selbst versucht zu Synchronisieren! Hilft bei mir jedenfalls für meinen Videorecorder!

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 15:57 Uhr

Falcon
Posts: 3544
Nutzer
Hi,

mal wieder ein Thema für mich (lechtz...).

Also bei dem Fehler handelt es sich um (wie ja mein
Vorredner auch schon sagte) Dropouts. Das sind nix weiter,
als fehlerhafte (Halb-) Bilder die durch Bandfehler,
Fehler bei der Übertragung, Fehler beim Digitalisieren,
Fehler bei der Übertragung über den Zorro-Bus, etc.).
entstehen.

Wenn DU an der betreffenden STelle STOP deückst, spielt
Dein Film ab da eigentlich weiter, aber es ist störend.
Und genau deshalb habe ich ein Tool auf meiner HP Namens
Dropout-Killer. Damit kannst Du, fast unsichbar, solche
Fehlbilder löschen, bzw. durch Ersatzbilder ersetztzen
lassen.
Am Ende kommt dann ein Film ohne Fehler dabei raus.

Mit dem Aufnahmefreilauf hat das wenig zu tun, denn
der muß bei allen Bandquellen (Camera, VCR, etc.)
eingeschlatet sein, da sonst keine einwandfreie
Synchronisierung möglich ist.

Kannst mich ja auch mal direkt dazu anmailen...

Ciao,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://home.wtal.de/elasticimages

[ Dieser Beitrag wurde von Falcon am 31.01.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 18:32 Uhr

Voodoo-Man
Posts: 11
Nutzer
Hello
Danke Erst mals.
Habs versucht aber leider immer noch.

Mit dem antwort von Falcon ich hab nür MS 4.2,Da lauft
Drop-out Killer nicht.

Wissen sie wo ich Ms 4.3 oder hohe Holen kann.

MFG
Nobby




--
Nobby

[ - Antworten - Zitieren - Direktlink - ]

31.01.2004, 18:36 Uhr

chkamiga
Posts:
[Ex-Mitglied]
Legal bekommst du es nur unter Email:phofmann@cash-multimedia.com

Kann aber teuer werden.

Gebraucht ist es bestimmt schwer zu finden.

Auf meinem Amiga läuft auch die Version 4.8 Prima,
obwohl die wohl nur für Draco sein soll.
--
http://people.freenet.de/CHRAmiga.de

CHRKUM@web.de

[ - Ändern - Antworten - Zitieren - Direktlink - ]

31.01.2004, 18:50 Uhr

Voodoo-Man
Posts: 11
Nutzer
Danke wird email addresse versuchen.Schade ich habe alle von Ms 2.0 bis Ms 4.2.Wird auch in Ebay gucken.

Habe Vlab Motion Nür für kleine Animation benutzt aber nie über
2 min.

--
Nobby

[ - Antworten - Zitieren - Direktlink - ]

03.02.2004, 14:32 Uhr

Falcon
Posts: 3544
Nutzer
Hi,

wieso darf P. Hofmann denn überhaupt MovieSHop LEGAL (!?)
verkaufen ?
Das alleinige Copyright hat doch, soweit ich jetzt weiß, bislang
immer noch MacroSystem.

Und selber haben die keine Amiga-Progs mehr, laut MS's Aussage
am Telebummel (vor ein paar Jahren).

Ciao,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://home.wtal.de/elasticimages

[ - Antworten - Zitieren - Direktlink - ]

03.02.2004, 16:06 Uhr

chkamiga
Posts:
[Ex-Mitglied]
Weiss nicht, die haben wohl den Movieshop Vertrieb
übernommen.
Der wollte mir allerdings auch weiss machen das es Illegal
ist Versionen >4.3 auf einen Amiga(also nicht Draco) zu
benutzen.
--
http://people.freenet.de/CHRAmiga.de

CHRKUM@web.de

[ - Ändern - Antworten - Zitieren - Direktlink - ]

03.02.2004, 19:09 Uhr

Neppomuk
Posts: 409
Nutzer
Was wie?? LOOOL
Also MacroSystem hat die 4.8 als letzte Version für den Amiga herausgegeben. Konnte man damals als Update kaufen. Die letzte Version allerdings die auf dem Amiga noch läuft, ist die V4.9ß7! Crasht bei mir allerdings bei verwendung einer Audiopartition.
Irgendjemand behauptete mal er habe die V5.0 auf einem A4K unter der VLM zum laufen gebracht, glaub ich allerdings nicht, da diese 5.x Versionen strickt einen Draco verlangen!

[ - Antworten - Zitieren - Direktlink - ]

03.02.2004, 21:27 Uhr

chkamiga
Posts:
[Ex-Mitglied]
>Was wie?? LOOOL
>Also MacroSystem hat die 4.8 als letzte Version für den
>Amiga herausgegeben. Konnte man damals als Update kaufen.
>Die letzte Version allerdings die auf dem Amiga noch läuft,
>ist die V4.9ß7! Crasht bei mir allerdings bei verwendung
>einer Audiopartition.

Tja, ich war ja auch der Meinung habe die 4.8 aber der meinte
das 4.3 die letzte für Amiga war. Und wer kein Draco mit
Seriennummer hat darf die 4.8 nicht Verwenden.
Er behauptete auch das >4GB mit der 4.8 möglich sein solln,
es aber nicht auf dem Amiga geht sondern nur auf dem Draco.

Ich wollte ihm ja nach der letzten Version für den Amiga
fragen. Ich bin mit der 4.8er nicht ganz zufrieden.
Ich vermisse die >4GB und JPEG Vollbild Export.

--
http://people.freenet.de/CHRAmiga.de

CHRKUM@web.de

[ - Ändern - Antworten - Zitieren - Direktlink - ]

03.02.2004, 21:57 Uhr

Falcon
Posts: 3544
Nutzer
Hi,

aaaaalsoooo, dann will ich Euch das jetzt mal genau (wie es mich
betrifft) auseinanderklamüsern...

Ich habe mir damals bei der Aktion 'Gebrauchte VLM für DM 999.-'
so'nTeil gekauft. Das war zu der Zeit, als sie die Craco-Motion an
den Mann bringen mußten...
Im Pkate lag Shop V3.6 und 'ne Postkarte auf der stand (etwa):
'Gutschein für ein kostenloses Software-Update'.
Dann kam die 4.2'er Version raus und ich habe den Gutschein
eingelöst.
Als dann die 4.3'er kam, wurde die VLM schon längst nicht mehr
hergestellt und Macro ließ einen (am Telefon) spüren, daß ihnen
der Amiga ein Dorn im Auge war. Man bekam da schoneinen richtigen
Telefonsupport mehr...

Ich habe dann etwas 'geschummelt', so nach dem Motto, ich hätte noch
ein kostenloses Update zu kriegen...
Die wußten da noch nicht mal, daß ich die 4.2 bekommen hatte !
Also bekam ich 4.3 auch umsonst.

Dann hieß es später, die 4.6'er, 4.7'er und 4.8'er sollen
erschienen sein, aber ausschließlich auf dem Draco laufen.

Ich habe dann (auch von MS !) die Version 4.8 bekommen und man sagte
mit am Bimmelfönschen, daß die als allerletzte Version doch noch
laufen würde, aber nicht (Dateibezogen) zu älteren Versionen
kompatibel sei.
Ich ließ mir das Update schicken (war keine Rechnung bei ?!?)
und arbeite seither mit der 4.8'er Version.

Von irgendwo her (ich weiß es wirklich nicht mehr !) habe ich
dann die Version 4.9 Beta 7 bekommen. Gut und schön, aber das
Proggi ist sooo buggy... Ich arbeite jetzt immer noch auf 4.8...

Dann wurde der Amiga-Support komplett eingestellt und es hieß,
daß MS keinerlei Amiga-Files mehr habe. Keine Vollversionen,
keine Updates, nix mehr.

Kurz darauf kam dann die (soweit ich weiß) allerletzten Draco-
Version 5.0und 5.2 raus. Die laufen definitiv nicht auf dem Amiga,
weil sie die Interne Seriennr. des Rechners abfragen - SHIT !

Wenn ich daraus nun resümiere...
MS hat selbst nix mehr (offiziell). Wiesoll dann jemand, der
im Grunde in diesem Punkt auch nur ein User ist, den Support
übernommen haben ?

Den P. Hofmann habe ich mal am Telefon gehabt und wir klönten
über das Thema Video und MovieShop. War ganz nett, aber daß der
im Auftrag von Macro... Nee...

Sollte es anders sein, ok.

Also bisher habe ich niemanden kennengelernt, der was mit diesem
Projekt am Hut hat. Es ist ja sogar immer noch nahezu unmöglich,
an die PGM-Unterlagen für die Operatoren ranzukommen.
Das mußten die Progger damals wohl schriftlich gegenüber Macro
versichern.

Hätte gerne selber mal was dazu geschrieben...

Ciao,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://home.wtal.de/elasticimages

[ - Antworten - Zitieren - Direktlink - ]

04.02.2004, 12:39 Uhr

Neppomuk
Posts: 409
Nutzer
>4GB mit der VLM im Amiga geht nicht. Ich hab mir mal beide SCSI-Platten (Video & Audio) geleert und mit den Versionen 4.3, 4.6, 4.8 und 4.9ß7 (nur Video) den Versuch gemacht, die 4GB einfach zu überschreiten. Es resultierte jedesmal darin, dass nach 4GB die VLM einfach wieder bei 0 beginnt zu schreiben, bei mir sogar den RDB überschrieben!
Nutz doch für den Vollbild Export das PPM-Format! Die meisten Programme die JPEG unterstützen können auch PPM.

@Falcon:
Hast Du beim analogen rausspielen aus MS4.8 kein Syncproblem zwischemn Audio und Video? Bei 15Min geschnittenem Video laufen bei mir Bild und Ton um 1s auseinander! Für analag verwende ich deshalb die V4.3! Nur wenn ich ein mpg-Stream mache, verwende ich die V4.8!

[ Dieser Beitrag wurde von Neppomuk am 04.02.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]

04.02.2004, 12:55 Uhr

Falcon
Posts: 3544
Nutzer
Hi,

@ Neppomuk:

also ich habe mal 'ne 15 Gig Pladde testweise am Stück benutzt.
Außer, daß MS die Platte, als sie voll war, von Anfang an
wieder überschrieben hat und ich 'ne negative ANzeige der
Restspielzeit hatte, hat's super geklappt.
Hab' allerdings nur diesen einen Test gemacht.

Was das Sync-Problem angeht.
Hast Du von Anfang an (beim ABspielen) Sync-Probleme ?
Wenn ja, dann lade Diur mal von meiner HP das Tool
CORRECT-SYNC runter.

Wenn's nicht klappt, melde Dich nochmal hier.

Ciao,

Falcon.
--
Che-Hoa Yuin sagt:
Der Amiga kann alles, was man zum Arbeiten braucht...
... was er nicht kann, braucht man auch nicht !!!!!!!

Meine Homepage: http://home.wtal.de/elasticimages

[ - Antworten - Zitieren - Direktlink - ]

05.02.2004, 12:58 Uhr

Neppomuk
Posts: 409
Nutzer
Hallo

Nein, je weiter fortgeschritten das Abspielen aus der Szenenliste, um so mehr laufen Bild und Ton auseinnander. Bei V4.3 ist dies komischerweise nicht der Fall.
Dein Sync-Programm hab ich mir mal angesehen, habs aber irgendwie nicht fertig gebracht, oder nicht ganz verstanden. Habs aber auch nicht lange versucht, da ich fast nur noch über den TMPGEnc mpg's erzeuge!

[ Dieser Beitrag wurde von Neppomuk am 05.02.2004 editiert. ]

[ - Antworten - Zitieren - Direktlink - ]


-1- [ - Beitrag schreiben - ]


amiga-news.de Forum > Amiga, AmigaOS 4 > Movie Shop [ - Suche - Neue Beiträge - Registrieren - Login - ]


.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1998-2021 by amiga-news.de - alle Rechte vorbehalten.
.