amiga-news DEUTSCHE VERSION
.
Links| Forums| Comments| Report news
.
Chat| Polls| Newsticker| Archive
.

[Login] [Register] [Forgot your password?]

< Next messagePrior message >
15.Jan.2018
Andreas Falkenhahn (ANF)


Development: Hollywood APK Compiler 2.1
Press release: Airsoft Softwair, the hardest working men in code business, are proud to present the Hollywood APK Compiler 2.1. This version adds support for Android Studio 3.0 and makes the conversion of Hollywood applets into APKs even easier by erasing the direct dependencies on the Java Development Kit (JDK) and Gradle. Instead, the JDK and Gradle versions that are shipped with Android Studio are used now. So Android Studio is the only thing that is required by the Hollywood APK Compiler now.

Note that version 2.1 requires at least Android Studio 3.0 so existing users should only upgrade to this version if they also want to upgrade their Android Studio version. Keep in mind, though, that Google dropped support for older Android versions in Android Studio 3.0 so all APKs compiled by the Hollywood APK Compiler will require at least Android 4.0. If you still need to target Android 2.3, don't upgrade to the latest version of Android Studio and the APK Compiler. Finally, also note that version 2.1 is no longer compatible with 32-bit systems. It requires a 64-bit Windows so 32-bit users should also keep their old versions.

Version 2.1 of the Hollywood APK Compiler is now available for free download from the restricted download area for all existing Hollywood APK Compiler users. (cg) (Translation: dr)

[News message: 15. Jan. 2018, 01:36] [Comments: 0]
[Send via e-mail]  [Print version]  [ASCII version]
< Next messagePrior message >

.
Masthead | Privacy policy | Netiquette | Advertising | Contact
Copyright © 1998-2022 by amiga-news.de - all rights reserved.
.