amiga-news DEUTSCHE VERSION
.
Links| Forums| Comments| Report news
.
Chat| Polls| Newsticker| Archive
.

[Login] [Register] [Forgot your password??]

< Next messagePrior message >
22.Jul.2001
Amiga Future


Security: AmiSSL V1.1
Version 1.1 of the 'amissl.library' is available for download. This version fixes a bug. The archive contains the installation script.

AmiSSL is an Amiga port of OpenSSL. This library allows secure data transfer in the WWW.

Note: Version 1.x of the library does not work with IBrowse v2.2. AmiSSL v2.0 would have come along with IBrowse v2.3.

Beside of the main archive a variety of encryption modules are required, like Blowfish, DES, IDEA, RC5, etc. Those are available for download on the homepage.

Download: AmiSSLInstall.lha (sd) (Translation: mj)

[News message: 22. Jul. 2001, 15:44] [Comments: 0]
[Send via e-mail]  [Print version]  [ASCII version]
< Next messagePrior message >

.
Masthead | Privacy policy | Netiquette | Advertising | Contact
Copyright © 1998-2021 by amiga-news.de - all rights reserved.
.