amiga-news DEUTSCHE VERSION
.
Links| Forums| Comments| Report news
.
Chat| Polls| Newsticker| Archive
.

[Login] [Register] [Forgot your password??]

< Next messagePrior message >
18.Oct.2012



NetBSD 6.0 for Amiga/68k
Version 6.0 of NetBSD supports a lot of plattforms, e.g. the Amiga. During the last months several new drivers have been added to the Amiga-port. Among others the SCSI-host of a BlizzardPPC or the PCI-busboards G-Rex and Mediator are supported.

The website NetBSD/amiga still has been not updated and refers to the old version 5.1.2. On the official FTP-server NetBSD/amiga 6.0 is available. An Amiga with 68020 CPU and a MMU, a harddrive as well as at least 24 MB virtual memory are required. NetBSD/amiga also runs under WinUAE (Version 2.3.0 or higher). (cg) (Translation: dr)

[News message: 18. Oct. 2012, 01:46] [Comments: 0]
[Send via e-mail]  [Print version]  [ASCII version]
< Next messagePrior message >

.
Masthead | Privacy policy | Netiquette | Advertising | Contact
Copyright © 1998-2021 by amiga-news.de - all rights reserved.
.