amiga-news ENGLISH VERSION
.
Links| Forum| Kommentare| News melden
.
Chat| Umfragen| Newsticker| Archiv
.

[Login] [Registrieren] [Passwort vergessen?]

< Nächste MeldungVorige Meldung >
23.Jun.2018
WinUAE Homepage (ANF)


Emulator: WinUAE 4.0.0 veröffentlicht
Der Amiga-Emulator WinUAE ist inzwischen in der Version 4.0.0 erhältlich. Gegenüber den zahlreichen in der Ankündigung aufgeführten Neuerungen sind noch folgende Änderungen hinzugekommen:

Neue Eigenschaften:
  • Host mode FPU emulation mode is finally full extended precision (80-bit) capable. It is also fully JIT compatible.
  • Harddrive imager now also supports native (mainboard/expansion board) IDE connected CHS-only drives.
  • Cirrus Logic RTG horizontal doubling support, keeps aspect ratio in doublescan modes.
  • Action Replay II/III state file support improved.
  • Windowed mode resize enable/disable option.
  • CDTV SCSI and SRAM options moved to Expansions.
Bereinigung von Fehlern der Version 3.6.x:
  • Direct3D11 fullscreen mode didn’t open if monitor was connected to non-default GPU. (For example laptops with Intel and NVidia GPU with NV GPU connected to external monitor)
  • Direct3D11 fullscreen ALT-TAB refresh problems and other D3D11 fixes.
  • 68030 MMU PLOAD was broken (Caused Amiga Linux crash at boot).
Bereinigung älterer Fehler:
  • Reset when uaescsi.device CD was mounted caused memory corruption/crash in certain situations.
  • Old JIT bug fixed: many CPU instructions didn’t set V-flag correctly. (Aranym)
  • Inserting or removing USB input device caused crash in some situations.
  • Softfloat FPU edge case fixes (FABS, FNEG with infinity, logarithmic instructions with NaN)
  • Decrease/increase emulation speed input events didn’t do anything.
  • Toccata audio was not fully closed when reset/reset and caused crash if new config was loaded and started.
  • Removed forgotten, useless and obsolete “The selected screen mode can’t be displayed in a window, because..” check.
  • Fixed WASAPI Exclusive mode audio glitches when paused/unpaused.
  • Paula audio volume GUI volume setting was ignored if audio mode was mono.
(snx)

[Meldung: 23. Jun. 2018, 15:35] [Kommentare: 2 - 01. Jul. 2018, 14:33]
[Per E-Mail versenden]  [Druck-Version]  [ASCII-Version]
< Nächste MeldungVorige Meldung >

.
Impressum | Datenschutzerklärung | Netiquette | Werbung | Kontakt
Copyright © 1997-2018 by amiga-news.de - alle Rechte vorbehalten.
.